(550 5.1.10 RESOLVER. ADR. NDR-fel för recipientNotFound) när en Office 365-användare försöker skicka e-post till lokala användare i en hybriddistribution
Ursprungligt KB-nummer: 3197393
Problem
En Office 365-användare kan inte skicka e-postmeddelanden till lokala Exchange-användare i en Exchange-hybriddistribution. Office 365-användaren får följande rapport om liv liv i NDR-rapporten:
Meddelandet kunde User@contoso.com inte levereras.
Användaren hittades inte på <contoso.com>
NDR-felkoden innehåller följande:
550 5.1.10 RESOLVER. ADR. RecipientNotFound; Mottagaren hittades inte med SMTP-adressuppslag
Orsak
Det här problemet inträffar om användaren skapades i Office 365. I det här scenariot har den lokala Exchange-miljön inget objekt att referera till för användaren. Därför misslyckas alla frågor för DEN SMTP-adressen.
Lösning
Du kan lösa problemet genom att skapa en fjärrpostlåda i den lokala miljön och sedan vänta på eller tvinga katalogsynkroniseringen att ske. Gör så här:
Skapa ett lokalt objekt för den molnbaserade postlådan med hjälp New-RemoteMailbox cmdlet i Exchange Management Shell.
Anteckning
Det här objektet måste ha samma namn, alias och huvudnamn (UPN) som den molnbaserade postlådan. Mer information finns i New-RemoteMailbox.
Ange egenskapen ExchangeGuid för det nya lokala objektet som du skapade i steg 1 för att matcha den molnbaserade postlådan. Gör så här:
Anslut till Exchange Online med en fjärr-PowerShell.
Mer information finns i Ansluta till Exchange Online PowerShell.
Använd Get-Mailbox för att hämta värdet för egenskapen
ExchangeGuid
för den molnbaserade postlådan. Kör till exempel följande kommando:Get-Mailbox <MailboxName>| FL ExchangeGuid
Mer information finns i Get-Mailbox.
Öppna Exchange Management Shell på den lokala Exchange-servern.
Använd cmdleten till att ange värdet för egenskapen för det lokala objektet till värdet som du hämtade
Set-RemoteMailbox
ExchangeGuid
i steg 2b. Kör till exempel följande kommando:Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
Mer information finns i Set-RemoteMailbox.
Vänta tills katalogsynkroniseringen sker. Eller tvinga katalogsynkronisering.
Mer information finns i Synkronisera dina kataloger.
Kontrollera att Office 365-användarobjektet visas som Synkroniserat med Active Directory.
Mer information
Behöver du fortfarande hjälp? Gå till Microsoft Community.