PowerPoint slutar svara (snurrar på hjul)

Anteckning

Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.

Symptom

När du försöker öppna en PowerPoint för Mac-presentation eller ett program hänger den antingen med snurrande hjul eller öppnas inte alls.

Lösning

Lös problemet genom att följa stegen i den här artikeln.

Steg 1: Kontrollera namnet på hårddisken

Kontrollera att hårddiskikonen har ett namn på den. Namnet ska inte vara alla tal, men kan ha tal i det precis som namnet börjar med ett eller flera texttecken. Det ska inte finnas några specialtecken som punkter, kommatecken, semikolon, citattecken o.s.v.

  1. Avsluta alla program.
  2. Klicka på Dator på Gå-menyn. Hårddisken ska vara listad. Hårddiskens vanliga namn är "Macintosh HD". T.ex. "Mac HD 1" <without quotes is appropriate> "1 Mac HD" <this is not an appropriate name as the number 1 appears at the start of the name> .

Så här byter du namn på hårddisken:

  1. Klicka för att markera hårddisken.
  2. Klicka på Visa information på Arkiv-menyn.
  3. I namn & eller redigera namnet. Skriv till exempel Macintosh HD.
  4. Klicka på knappen med en röd cirkel överst när du är klar.

Steg 2: Flytta filer för återskapning

Viktigt

Platsen för vissa filer skiljer sig om du har installerat Service Pack 2 (SP2). Öppna PowerPoint och klicka sedan på Om PowerPoint på PowerPoint-menyn om du vill kontrollera om det är installerat. Om versionsnumret är 14.2.0 eller senare har du Service Pack 2 och då följer du anvisningarna för Service Pack 2 i den här artikeln.

Om det finns för många PowerPoint-objekt i den här mappen användare\Dokument\Microsoft användardata\Office 2008 återskapning eller Återskapning av Office 2011 dessa filer läses in i minnet när Powerpoint startas och kan orsaka minnesproblem samt problem med att spara filer.

Flytta filer för återskapning till skrivbordet eller en annan mapp för att se om de orsakar problemet.

Om du vill tömma mappen Återskapning följer du de här anvisningarna om du har version 14.2.0 (kallas även Service Pack 2) installerad:

  1. Avsluta alla program.

  2. Öppna Arkiv-menyn och klicka på Ny mapp. En ny mapp skapas på skrivbordet. Mappen kallas "Ny mapp".

  3. Klicka på Start på menyn Gå till.

  4. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i Mac OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  5. Öppna Programstöd och öppna sedan Microsoft.

  6. Öppna Återskapa automatiskt i Office 2011.

  7. Klicka på Markera alla på Redigera-menyn.

  8. Dra alla filer till "Ny mapp" på skrivbordet.

    Mappen Återskapning ska vara tom.

  9. Öppna Excel för Mac 2011 och försök spara en fil.

    Om du kan spara en fil kan du granska innehållet i "Ny mapp" för att avgöra vilka filer du vill behålla.

Om problemet kvarstår går du till nästa metod.

Om du vill tömma mappen Återskapning följer du de här anvisningarna om du inte har Service Pack 2 installerat:

  1. Avsluta alla program.

  2. Klicka på Ny mapp på Arkiv-menyn. En ny mapp skapas på skrivbordet. Mappen kallas "Ny mapp".

  3. Klicka på Dokument på menyn Gå till.

  4. Öppna Microsoft användardata och öppna sedan Återskapa automatiskt i Office 2011.

  5. Klicka på Markera alla på Redigera-menyn.

  6. Dra alla filer till "Ny mapp" på skrivbordet.

    Mappen Återskapning ska vara tom.

  7. Öppna Excel för Mac 2011 och försök spara en fil.

    Om du kan spara en fil kan du granska innehållet i "Ny mapp" för att avgöra vilka filer du vill behålla.

Om problemet kvarstår går du till nästa metod.

Steg 3: Ta bort PowerPoint-inställningar

Anteckning

Om du har använt programvaran på den här datorn kan eventuella anpassningar som du har gjort återställas om du tar bort inställningarna. Det kan till exempel vara ändringar som gjorts i verktygsfält, egna ordlistor och kortkommandon som har skapats.

  1. Avsluta alla Microsoft Office för Mac-program.

  2. Klicka på Start på menyn Gå till.

  3. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i MAC OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  4. Öppna mappen Inställningar.

  5. Leta efter en fil som heter com.microsoft.powerpoint.plist.

  6. Om du hittar filen flyttar du den till skrivbordet. Om du inte hittar filen används standardinställningarna för programmet.

  7. Om du hittar filen och flyttar den till skrivbordet startar du PowerPoint och kontrollerar om problemet kvarstår. Om problemet kvarstår avslutar du PowerPoint och återställer filen till dess ursprungliga plats. Gå sedan till nästa steg. Om problemet verkar vara löst kan du flytta filen com.microsoft.powerpoint.plist till papperskorgen.

  8. Avsluta alla Microsoft för Mac-program.

  9. Klicka på Start på menyn Gå till.

  10. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i MAC OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  11. Öppna mappen Inställningar.

  12. Öppna mappen Microsoft.

  13. Leta efter en fil som heter com.microsoft.powerpoint.prefs.plist.

  14. Om du hittar filen flyttar du den till destop. Om du inte hittar filen används standardinställningarna för programmet.

  15. Om du hittar filen och flyttar den till destop startar du PowerPoint och kontrollerar om problemet kvarstår. Om problemet kvarstår avslutar du PowerPoint och återställer filen till dess ursprungliga plats. Gå sedan till nästa steg. Om problemet verkar vara löst kan du flytta filen com.microsoft.powerpoint.prefs.plist till papperskorgen.

  16. Avsluta alla Microsoft Office för Mac-program.

  17. Klicka på Start på menyn Gå till.

  18. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i MAC OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  19. Öppna mappen Inställningar.

  20. Öppna mappen Microsoft.

  21. Öppna mappen Office 2008 eller Office 2011.

  22. Leta efter en fil med namnet PowerPoint-verktygsfält (12) eller Microsoft PowerPoint-verktygsfält.

  23. Om du hittar filen flyttar du den till skrivbordet. Om du inte hittar filen används standardinställningarna för programmet.

  24. Om du hittar filen och flyttar den till skrivbordet startar du PowerPoint och kontrollerar om problemet kvarstår. Om problemet kvarstår avslutar du PowerPoint och återställer filen till dess ursprungliga plats. Gå sedan till nästa steg. Om problemet verkar vara löst kan du flytta filen PowerPoint-verktygsfält (12) till papperskorgen.

Om problemet kvarstår går du vidare till nästa steg.

Steg 4: Skapa ett nytt användarkonto

Ibland kan en användares specifika information vara skadad. Du kan avgöra om så är fallet genom att logga in som en ny användare eller skapa ett nytt användarkonto och sedan testa ett program.

Om problemet uppstår även i nya användarkonton går du vidare till nästa steg.

Steg 5: Testa att spara filen i felsäkert läge

Mer information om hur du anger Felsäkert startprogram i Mac OS finns i Starta en ren start (felsäkert start) för att avgöra om bakgrundsprogram stör Office för Mac.

Om du kan spara i felsäkert läge beror problemet troligtvis på program som körs i bakgrunden.