Microsoft 365-importjobbet misslyckas med postlåda Tvetydigt fel i loggfilen för importjobb

Ursprungligt KB-nummer: 4025464

Symptom

När du använder Microsoft 365 Import Service i Security & Compliance Center för att importera PST-filer via nätverket eller enhetsleveransen kan du få ett felmeddelande som liknar följande:

Test.pst,Failed,MailboxAmbiguous,0,0Test@contoso.com,,0,Microsoft.Exchange.Configuration.Tasks.ManagementObjectAmbiguousException, Åtgärden kunde inte utföras eftersom Test@contoso.com matchar flera poster, till exempel "Test"

Orsak

Det här problemet uppstår när du har objekt som har samma UPN-adress (User Principal Name) eller SMTP-adress (Simple Mail Transfer Protocol) i Exchange Online.

Lösning

Du kan undvika det här problemet genom att köra följande kommandon för att se om objekten är mottagare eller användare med mjuk borttagning:

Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser

När du har hittat användaren kan du använda Exchange GUID som målpostlåda i mappningen av CSV-filen.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.