Importjobbet i Office 365 misslyckas med felet MailboxAmbiguous i importjobbloggfilen
Anteckning
Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.
Ursprungligt KB-nummer: 4025464
Symptom
När du använder importtjänsten för Office 365 i säkerhets- och efterlevnadscentret för & för att importera PST-filer via nätverket eller hårddiskleveransen kan du få ett felmeddelande som ser ut ungefär så här:
Test.pst, Test@constoso.com ,Failed,MailboxAmbiguous,0,0,0,Microsoft.Exchange.Configuration. Tasks.ManagementObjectAmbiguousException, Åtgärden kunde inte utföras eftersom matchar flera poster, till exempel Test@constoso.com "Test"
Orsak
Det här problemet uppstår när du har objekt som har samma användarhuvudnamn (UPN) eller SMTP-adress (Simple Mail Transfer Protocol) i Exchange Online.
Lösning
Du kan komma runt det här problemet genom att köra följande kommandon för att se om objekten är mottagare eller mjukt borttagna användare:
Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser
När du har hittat användaren kan du använda Exchange GUID som målpostlåda i mappningen av CSV-filen.
Mer information
Behöver du fortfarande hjälp? Gå till Microsoft Community.