Så här hanterar du PST-filer i Microsoft Outlook

Ursprungligt KB-nummer:   287070

Sammanfattning

I den här artikeln beskrivs hur du använder personliga lagringsmappar, även kallade .pst-filer, för att lagra data som du har skapat i Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 och Microsoft Office Outlook 2002. Du kan återkommande meddelanden, kontakter, avtalade tider, uppgifter, anteckningar och journalposter i PST-filer.

Anteckning

  • Om du använder ett annat e-postprogram, till exempel Microsoft Outlook Express eller Outlook.com, eller om du har problem med funktionerna i e-postprogrammet, är den här artikeln inte avsedd för dig. I avsnittet "Referenser" finns länkar till andra artiklar och förslag på lösningar.
  • Information om nya versioner av Outlook än Outlook 2010 finns i Hitta och överföra Outlook-datafiler från en dator till en annan.
  • Det går inte att flytta en PST-fil till en nätverksresurs. Mer information finns i Begränsningar för användning av personliga mappfiler via LAN- och WAN-länkar.

I Microsoft Outlook lagras meddelanden, kontakter, avtalade tider, uppgifter, anteckningar och journalposter automatiskt på någon av följande två platser:

  • I en personlig lagringsmapp, som även kallas PST-fil, på datorn.
  • I en postlåda som finns på servern. Din postlåda finns på en server om du använder Outlook med Microsoft Exchange Server.

Du kan använda en säkerhetskopia av PST-filen för att återställa eller flytta Outlook-data om du upplever ett maskinvarufel, förlorar data oväntat, måste överföra data från en dator till en annan dator eller behöva överföra data från en hårddisk till en annan hårddisk.

Hantera PST-filen

Välj en åtgärd från följande lista:

Så här hittar du en PST-fil

Om du inte vet var en gammal eller befintlig PST-fil finns på datorn eller om du vill lägga till en PST-fil i din Outlook-profil gör du så här:

  1. Så här söker du efter PST-filerna:
    • Windows 10 eller Windows 7: Välj ikonen Skriv här för att söka i Aktivitetsfältet.
    • Windows 2000 eller Microsoft Windows Edition Edition: Välj Start, peka på Sök och välj sedan För filer eller mappar.
    • Windows Vista: Välj Start och välj sedan Dator. Leta reda på sökfönstret i det övre högra hörnet.
    • Windows XP: Välj Start och sedan Sök.
    • Windows 95 eller Windows 98: Välj Start, peka på Sök och välj sedan Filer eller Mappar.
  2. Skriv *.pst och tryck sedan på Retur eller välj Sök nu. Leta reda på den PST-fil du vill lägga till i Outlook. Registrera platsen för PST-filen.
  3. Stäng sökfönstret och starta Outlook.
    • Om du kör Outlook 2010 väljer du fliken Arkiv och sedan Kontoinställningar i kategorin Information. Välj Kontoinställningar igen och välj sedan fliken Datafiler i fönstret som visas.
    • Om du kör Outlook 2007 eller tidigare väljer du Arkiv-menyn och sedan Datafilshantering.
  4. Välj lägg till och välj sedan rätt typ av PST-fil som du vill lägga till:
    • Om PST-filen har skapats i Outlook 2007 väljer du Personlig mappfil för Office Outlook (.pst).
    • Om PST-filen har skapats i en äldre version av Outlook, till exempel Outlook 97, 2000 eller XP, väljer du Personlig mappfil (.pst) i Outlook 97-2002.
  5. Leta reda på den PST-fil du hittade vid sökningen. Markera PST-filen och välj sedan OK.
  6. Skriv ett eget namn på PST-filen eller godkänn standardnamnet. Välj OK. Välj Stäng för att stänga det aktiva fönstret.

Den PST-filen visas nu i mapplistan i Outlook.

Säkerhetskopiera en PST-fil

Om du inte använder Outlook med Microsoft Exchange Server lagras alla data i en PST-fil. Du kan använda säkerhetskopian för att återställa dina Outlook-data om den ursprungliga PST-filen är skadad eller förlorad. I det här avsnittet beskrivs hur du skapar en kopia av hela PST-filen med alla standardobjekt i filen. Följ de här anvisningarna om du vill backa upp hela PST-filen:

  1. Stäng alla meddelandeprogram som Outlook, Microsoft Exchange eller Microsoft Windows Messaging.

  2. klicka på Start och därefter på Kör. Skriv kontrollpanelen i rutan Öppna och tryck sedan på Retur för att öppna Kontrollpanelen.

    Anteckning

    Om du ser skärmen Välj en kategori klickar du på Användarkonton och fortsätter sedan med steg 3.

  3. Dubbelklicka på ikonen E-post.

  4. Välj Visa profiler.

  5. Välj lämplig profil och välj sedan Egenskaper.

  6. Välj Datafiler.

  7. Under Namn väljer du den personliga mapptjänst som du vill backa. Som standard kallas den här tjänsten Personliga mappar. Men den kan heta något annat.

    Anteckning

    • Om du har fler än en personlig mapptjänst i din profil måste du eftersom du måste eftersom det är en separat uppsättning PST-filer.
    • Om det inte finns några poster som kallas personliga mappar och du ännu inte har lagrat någon information som meddelanden, kontakter eller avtalade tider i Outlook har du förmodligen ännu inte aktiverat tjänsten Personliga mappar. Flytta till avsnittet "Referenser" för information om hur du skapar en PST-fil.
    • Om du inte har några personliga mapptjänster i din profil och du kan lagra information som meddelanden, kontakter eller avtalade tider i Outlook lagras informationen troligen i en postlåda på en Exchange Server. Prova att följa anvisningarna i Anvisningarna för att backa .pst-fildata som finns i ett microsoft Exchange Server-avsnitt.
  8. Välj Inställningar och anteckna sedan sökvägen och filnamnet som visas.

    Anteckning

    Eftersom PST-filen innehåller alla data som lagras i MAPI-mapparna som används i Outlook kan filen vara mycket stor. Om du vill minska pst-filens storlek väljer du Komprimera nu i fönstret Inställningar.

  9. Stäng alla egenskapsfönster.

  10. Använd Utforskaren eller Den här datorn för att kopiera filen som du antecknade i steg 8. Du kan kopiera filen till en annan plats på hårddisken eller till valfri typ av flyttbart lagringsmedia, t.ex. en diskett, en CD-ROM-skiva, en bärbar hårddisk, en magnetisk remsa eller någon annan lagringsenhet.

Backa PST-fildata som finns på en Microsoft Exchange Server

Om du använder Outlook med en Microsoft Exchange-server måste du veta var data lagras för att kunna gå tillbaka till dem. Standardleverans- och lagringsplatsen för Outlook-data är Exchange Server-postlådan. Exchange Server-administratören hanterar vanligtvis säkerhetskopior av postlådor på servern. Men vissa Exchange Server-administratörer lagrar Outlook-data i en PST-fil på datorn.

Följ de här anvisningarna för att ta reda på var Outlook lagrar dina data:

I Outlook 2010:

  1. Välj fliken Arkiv i menyfliksområdet i Outlook.
  2. I kategorin Info väljer du knappen Kontoinställningar och sedan Kontoinställningar.
  3. I fönstret Kontoinställningar väljer du fliken Datafiler.

Anteckning

  • Om fältet Plats innehåller ordet Online eller en sökväg till en fil med filnamnstillägget .ost, lagrar Outlook data i mappar på Exchange Server. Kontakta Exchange Server-administratören för mer information om hur säkerhetskopior hanteras.
  • Om fältet Plats innehåller en sökväg till en fil med filnamnstillägget .pst lagrar Outlook nya meddelanden, kontakter, avtalade tider och andra data i en PST-fil på hårddisken. Information om hur du säkerhetskopierar data finns i avsnittet Säkerhetskopiera en PST-fil.

I Outlook 2007:

  1. På menyn Verktyg väljer du Alternativ, väljer fliken Konfigurera e-post och väljer sedan E-postkonton.
  2. I fönstret Kontoinställningar väljer du fliken Datafiler.

Anteckning

  • Om fältet Namn innehåller ordet "Postlåda" följt av ett e-postnamn lagrar Outlook data i mappar på Exchange Server. Kontakta Exchange Server-administratören för mer information om hur säkerhetskopior hanteras.
  • Om fältet innehåller orden "Personlig mapp" eller namnet på en uppsättning personliga mappar eller PST-filer lagras nya meddelanden, kontakter, avtalade tider och andra data i en PST-fil på hårddisken. Om du vill säkerhetskopiera data går du till avsnittet "Så här gör du en säkerhetskopia av en PST-fil".

I en tidigare version av Outlook:

  1. Välj E-postkontonverktygsmenyn.

    Anteckning

    Det här alternativet kanske inte är tillgängligt i vissa nätverk. Nätverksadministratören kan ha tagit bort det här alternativet för att skydda kontoinformationen. Om du inte ser alternativet E-postkonton kontaktar du nätverksadministratören för att få hjälp.

  2. Välj Visa eller Ändra befintliga e-postkonton och välj sedan Nästa.

  3. Mer information finns i alternativet Leverera ny e-post till följande plats. Om alternativet innehåller ordet Postlåda följt av ett e-postnamn lagras data i mappar på Exchange Server i Outlook. Kontakta Exchange Server-administratören för mer information om hur säkerhetskopior hanteras.

Anteckning

Om fältet innehåller orden Personlig mapp eller namnet på en uppsättning personliga mappar eller PST-filer lagras nya meddelanden, kontakter, avtalade tider och andra data i en PST-fil på hårddisken. Om du vill säkerhetskopiera data går du till avsnittet Så här gör du en säkerhetskopia av en PST-fil.

Exportera PST-fildata

Om du bara vill säkerhetskopiera en del av dina Outlook-data kan du skapa en ny säkerhetskopia av endast de data som du vill spara. Det här kallas även för att exportera PST-fildata. Till exempel kanske du vill använda det här avsnittet om du bara har viktig information i vissa mappar och du har andra, mindre viktiga objekt i mycket större mappar. Du kan bara exportera viktiga mappar eller kontakter och utelämna mappar som Skickad e-post.

I Outlook 2010:

Använd följande steg för att exportera en särskild mapp:

  1. Välj fliken Arkiv.
  2. I fönstret Outlook-alternativ väljer du Avancerat.
  3. Välj Exportera.
  4. I Import-/exportguiden väljer du Exportera till en fil och sedan Nästa.
  5. Välj Outlook-datafil (.pst) och välj sedan Nästa.
  6. Välj den mapp du vill exportera och välj sedan Nästa.
  7. Välj Bläddra och välj sedan den plats där du vill spara den nya PST-filen.
  8. I rutan Filnamn skriver du det namn du vill använda för den nya PST-filen och väljer sedan OK.
  9. Välj Slutför.

I en tidigare version av Outlook:

  1. Öppna Outlook.
  2. Välj Importera och exportera på Arkiv-menyn. Om kommandot inte är tillgängligt flyttar du pekaren över den v-ar längst ned på menyn och väljer sedan Importera och exportera.
  3. Välj Exportera till fil och välj sedan Nästa.
  4. Välj Personlig mappfil (.pst) och välj sedan Nästa.
  5. Välj den mapp dit du vill exportera PST-filen och välj sedan Nästa.
  6. Välj Bläddra och välj sedan den plats där du vill spara den nya PST-filen.
  7. I rutan Filnamn skriver du det namn du vill använda för den nya PST-filen och väljer sedan OK.
  8. Välj Slutför.

Anteckning

Egenskaper för mappdesign omfattar behörigheter, filter, beskrivning, formulär och vyer. Om du exporterar objekt från en PST-fil till en annan behålls inga egenskaper för mappdesign.

Importera PST-fildata till Outlook

Du kan använda säkerhetskopian av PST-filen till att återställa dina Outlook-data om den ursprungliga PST-filen är skadad eller försvinner. Allt som har sparats i PST-filen returneras till Outlook.

I Outlook 2010:

Använd följande steg för att återställa eller importera data till Outlook:

  1. Välj fliken Arkiv.

  2. Välj Importera i kategorin Öppna.

  3. I Import-/exportguiden väljer du Importera från ett annat program eller en fil och sedan Nästa.

  4. Välj Outlook-datafil (.pst) och välj sedan Nästa.

  5. Skriv sökvägen och namnet på PST-filen som du vill importera, eller välj Bläddra och välj den fil du vill importera.

    Anteckning

    Under Alternativ rekommenderar vi att du väljer Importera inte dubbletter såvida du inte vill att den importerade informationen ska ersätta eller duplicera objekt som redan finns i Outlook.

  6. Välj Nästa.

  7. Markera den mapp som du vill importera. Om du vill importera allt i PST-filen markerar du högst upp i hierarkin.

    Anteckning

    Den översta mappen (vanligtvis Personliga mappar, Outlook-datafil eller din e-postadress) markeras automatiskt. Inkludera undermappar är markerat som standard. Alla mappar under den valda mappen importeras.

  8. Välj Slutför.

I tidigare versioner av Outlook:

Följ de här anvisningarna för att återställa eller importera data till Outlook:

  1. Om PST-filen som du vill importera lagras på en flyttbar enhet, t.ex. en diskett, en bärbar hårddisk, en CD-ROM-skiva, en magnetremsa eller något annat lagringsmedium, infogar eller ansluter lagringsenheten och kopierar sedan PST-filen till datorns hårddisk.

    När du kopierar PST-filen kontrollerar du att attributet Skrivskyddade inte är markerat. Om attributet är markerat kan du få följande felmeddelande:

    Det gick inte att komma åt den angivna enheten, filen eller sökvägen. Den kan ha tagits bort, den kanske används, du kanske har problem med nätverket eller så har du kanske inte tillräcklig behörighet för att komma åt den. Stäng alla program som använder filen och försök igen.

    Om du får det här felmeddelandet rensar du Read-Only attribut och kopierar sedan filen igen.

  2. Öppna Outlook.

  3. Välj Importera och exportera på Arkiv-menyn. Om kommandot inte är tillgängligt flyttar du pekaren över den v-ar längst ned på menyn och väljer sedan Importera och exportera.

  4. Välj Importera från ett annat program eller en fil och välj sedan Nästa.

  5. Välj Personlig mappfil (.pst) och välj sedan Nästa.

  6. Skriv sökvägen och namnet på PST-filen som du vill importera och välj sedan Nästa.

  7. Markera den mapp som du vill importera. Om du vill importera allt i PST-filen markerar du högst upp i hierarkin.

  8. Välj Slutför.

Överför Outlook-data från en dator till en annan dator

Du kan inte dela eller synkronisera PST-filer mellan en dator och en annan dator. Du kan dock fortfarande överföra Outlook-data från en dator till en annan dator.

Följ anvisningarna i avsnittet "Så här gör du en säkerhetskopia av en PST-fil" för att kopiera PST-filen till en CD- eller DVD-ROM-skiva eller andra bärbara media, eller kopiera filen till en annan dator via en LAN/WAN-länk.

Anteckning

Det går inte att ansluta till PST-filer via LAN-/WAN-länkar och problem med att ansluta till PST-filer via sådana länkar kan uppstå. Se Begränsningar för användning av personliga mappfiler via LAN- och WAN-länkar.

Du kanske också vill skapa en ny, sekundär PST-fil som endast är avsedd för överföring av data. Spara de data som du vill överföra i den här nya PST-filen och utelämna data som du inte vill överföra. Gör så här om du behöver skapa en sekundär PST-fil för överföring mellan två datorer eller för säkerhetskopiering.

I Outlook 2010:

  1. Välj fliken Arkiv.
  2. I kategorin Info väljer du knappen Kontoinställningar och sedan Kontoinställningar.
  3. I fönstret Kontoinställningar väljer du fliken Datafiler.
  4. Välj Lägg till , välj Outlook-datafil (.pst) och välj sedan OK.
  5. Ange ett unikt namn för den nya PST-filen. Skriv till exempel Transfer.pst och välj sedan OK.
  6. Stäng Outlook.

I tidigare versioner av Outlook:

  1. På menyn Arkiv pekar du på Nytt och väljer sedan Outlook-datafil.
  2. Ange ett unikt namn för den nya PST-filen. Skriv till exempel Transfer.pst och välj sedan OK.
  3. Skriv ett visningsnamn för personliga mappar-filen och välj sedan OK.
  4. Stäng Outlook.

Följ de här anvisningarna om du vill kopiera en befintlig PST-fil:

  1. Följ anvisningarna i avsnittet Hur du gör en säkerhetskopia av en PST-fil för att göra en säkerhetskopia av PST-filen som du vill överföra. Se till att du kopierar den säkerhetskopierade PST-filen till en CD-ROM-skiva eller till en annan typ av flyttbart medium.
  2. Kopiera .pst-säkerhetskopian från det flyttbara mediet till den andra datorn.
  3. Följ anvisningarna i avsnittet Importera PST-fildata till Outlook om du vill importera PST-fildata till Outlook på den andra datorn.

Backa upp personliga adressböcker

Din personliga adressbok kan innehålla e-postadresser och kontaktinformation som inte ingår i en Outlook-adressbok eller kontaktlista. Outlook-adressboken kan sparas antingen i en Exchange Server-postlåda eller i en PST-fil. Men den personliga adressboken skapar en separat fil som lagras på hårddisken. Om du vill se till att den här adressboken säkerhetskopieras måste du inkludera alla filer som har filnamnstillägget .pab i säkerhetskopieringsprocessen.

Använd följande steg för att hitta din personliga adressboksfil:

  1. Följ anvisningarna för den Windows-version som du kör:

    • Windows Vista: Välj Start.
    • Windows XP: Välj Start och sedan Sök.
    • Windows 95 eller Windows 98: Välj Start, peka på Sök och välj sedan Filer eller Mappar.
    • Windows 2000 eller Windows Edition Edition (Jag): Välj Start, peka på Sök och välj sedan För filer eller mappar.
  2. Skriv *.pab och tryck sedan på Retur eller välj Sök nu.

    Notera platsen för .pab-filen. Använd Den här datorn eller Utforskaren för att kopiera .pab-filen till samma mapp eller lagringsmedium som innehåller säkerhetskopian av PST-filen.

Du kan använda den här säkerhetskopian för att återställa din personliga adressbok till din dator eller för att överföra den till en annan dator. Följ de här stegen för att återställa den personliga adressboken:

  1. Stäng alla meddelandeprogram, till exempel Outlook, Microsoft Exchange eller Windows Messaging.

  2. klicka på Start och därefter på Kör. Skriv kontrollpanelen i rutan Öppna och tryck sedan på Retur. Då öppnas Kontrollpanelen.

    Anteckning

    Om du ser skärmen Välj en kategori väljer du Användarkonton.

  3. Dubbelklicka på ikonen E-post.

  4. Välj Visa profiler.

  5. Välj lämplig profil och välj sedan Egenskaper.

  6. Välj E-postkonton.

  7. Välj Lägg till en ny katalog eller adressbok och välj sedan Nästa.

  8. Välj Ytterligare adressböcker och välj sedan Nästa.

  9. Välj Personlig adressbok och välj sedan Nästa.

  10. Skriv sökvägen och namnet på den personliga adressboksfil som du vill återställa, välj Använd och välj sedan OK.

  11. Välj Stäng och välj sedan OK.

Anteckning

Outlook-adressboken är en tjänst som profilen använder för att göra det enklare att använda en kontaktmapp i en postlåda, personlig mappfil eller offentlig mapp som en e-postadressbok. Det finns inga data som behöver sparas i själva Outlook-adressboken.

Så här använder du verktyget Personlig mappsäkerhetskopia för att automatisera säkerhetskopieringen av PST-filer

Microsoft har släppt ett verktyg för att automatisera säkerhetskopiering av din personliga mappfil (.pst). Mer information om verktyget Säkerhetskopiering av personliga mappar finns i Säkerhetskopiera din e-post.

Backa upp Outlook-inställningsfiler

Om du har anpassade inställningar, till exempel inställningar för verktygsfält och Favoriter, som du vill replikera på en annan dator eller återställa till datorn, kanske du vill ta med följande filer i säkerhetskopian:

  • Outcmd.dat: Den här filen lagrar inställningar för verktygsfält och menyer.

  • ProfileName.fav: Det här är din Favoritfil, som innehåller inställningarna för Outlook-fältet (gäller endast för Outlook 2002 och äldre versioner).

  • ProfileName.xml: Den här filen lagrar inställningarna för navigeringsfönstret (gäller endast för Outlook 2003 och senare versioner).

  • ProfileName.nk2: I den här filen lagras smeknamn för Komplettera automatiskt.

  • Signaturfiler: Varje signatur har en egen fil och samma namn som signaturen du använde när du skapade den. Om du till exempel skapar en signatur med namnet MySig skapas följande filer i mappen Signaturer:

    • MySig.htm: Den här filen lagrar HTML-signaturen Automatisk.
    • MySig.rtf: Den här filen lagrar den automatiska signaturen Microsoft Outlook Rich Text Format (RTF).
    • MySig.txt: Den här filen lagrar den automatiska signaturen för oformaterad text.

    Platsen för signaturfilerna beror på vilken version av Windows du kör. Använd följande lista för att hitta rätt plats:

    • Windows Vista eller Windows 7: Drive\users\Username\appdata, där Drive representerar den enhet som Outlook installerades på och Användarnamn representerar det användarnamn som Outlook installerades under.
    • Windows XP eller Windows 2000: Drive\Documents and Settings\Användarnamn\Local Settings\Application Data\Microsoft\Outlook, där Drive representerar den enhet som Outlook installerades på och Användarnamn representerar det användarnamn som Outlook installerades under.
    • Windows 98 eller Windows Millenium Edition: Drive\Windows\Local Settings\Application Data, där Drive representerar den enhet som Outlook installerades på.

Anteckning

Om du använder Microsoft Word som e-postredigerare lagras signaturer i filen Normal.dot som autotextposter. Du bör även backa den här filen.

Så här tar du reda på namn och plats för din personliga mappfil

Microsoft Outlook 2010

  1. Starta Outlook 2010.

  2. Välj fliken Arkiv i menyfliksområdet och välj sedan fliken Info på menyn.

  3. Välj fliken Kontoinställningar.

  4. Välj Kontoinställningar igen.

  5. Välj Datafiler.

    Anteckning

    Sökvägen och filnamnet för PST-filen. Exempel: C:\Exchange\Mailbox.pst anger en PST-fil som heter Mailbox.pst och finns i Exchange-mappen på enheten C.

  6. Välj Stäng, välj OK och välj sedan Avsluta och Logga utArkiv-menyn för att avsluta Outlook.

Microsoft Office Outlook 2002 till Microsoft Office Outlook 2007

  1. Starta Outlook.

  2. På menyn Verktyg väljer du Alternativ.

  3. På fliken Konfigurera e-post väljer du knappen Datafiler.

    Anteckning

    sökvägen och filnamnet för PST-filen. Exempel: C:\Exchange\Mailbox.pst anger en PST-fil som heter Mailbox.pst i mappen Exchange på enheten C.

  4. Välj Stäng, välj OK och välj sedan Avsluta och Logga utArkiv-menyn för att avsluta Outlook.

Så här kopierar du din personliga mappfil

  1. Start-menyn pekar du på Program och väljer sedan Utforskaren.
  2. Bläddra igenom filerna till platsen för PST-filen.
  3. Kopiera PST-filen till rätt plats.

Mer information om hur du kopierar en fil eller en mapp

  1. Välj Start-knappen och sedan Hjälp.
  2. Välj fliken Sök och skriv sedan kopiera.
  3. I rutan Välj ämne som ska visas väljer du Kopiera eller flytta en fil eller en mapp.

Så här pekar du Outlook på din nya personliga mappfil

Microsoft Outlook 2010

  1. Öppna Outlook 2010.

  2. Välj fliken Arkiv i menyfliksområdet och välj sedan fliken Info på menyn.

  3. Välj fliken Kontoinställningar och välj sedan Kontoinställningar igen.

  4. På fliken Datafiler väljer du Lägg till.

  5. Under Filformat väljer du Outlook-datafil (*.pst).

  6. Leta reda på den nya platsen för PST-filen och välj sedan OK.

  7. Välj PST-filen och sedan Ange som standard.

  8. Om det här är din standardplats för e-postleverans får du följande meddelande:

    Du har ändrat standardplatsen för leverans för din e-post. Då ändras inkorgens, kalenderns och andra mappars plats. Ändringarna börjar gälla nästa gång du startar Outlook.

  9. Välj OK.

  10. Välj PST-filen som identifierades i steg 4 i Avsnittet Så här tar du reda på namn och plats för dina personliga mappfiler och väljer sedan Ta bort för att ta bort den lokala PST-filen från din profil.

  11. Välj Ja, välj Stäng och välj sedan OK för att stänga alla dialogrutor.

  12. Välj AvslutaArkiv-menyn.

  13. Starta om Outlook.

Din profil pekar nu på PST-filen på den nya platsen. Den nya PST-filen öppnas i Outlook och du kan nu ta bort PST-filen från den gamla platsen.

Microsoft Office Outlook 2003 och Microsoft Office Outlook 2007

  1. Öppna Outlook.

  2. På menyn Verktyg väljer du Alternativ.

  3. På fliken Konfigurera e-post väljer du knappen E-postkonton, även om du inte har angett ett e-postkonto.

  4. På fliken Datafiler väljer du Lägg till.

  5. Välj Personlig mappfil för Office Outlook (.pst) och välj sedan OK.

  6. Leta rätt på den nya platsen för PST-filen och välj sedan OK två gånger.

  7. Välj Ange som standard.

  8. Om det här är din standardplats för e-postleverans får du följande meddelande:

    Du har ändrat standardplatsen för leverans för din e-post. Då ändras inkorgens, kalenderns och andra mappars plats. Ändringarna börjar gälla nästa gång du startar Outlook.

  9. Välj OK.

  10. Välj PST-filen som identifierades i steg 4 i avsnittet "Så här tar du reda på namn och plats för din personliga mappfil" och väljer sedan Ta bort för att ta bort den lokala PST-filen från din profil.

  11. Välj Ja, välj Stäng och välj sedan OK för att stänga alla dialogrutor.

  12. Välj AvslutaArkiv-menyn.

  13. Starta om Outlook.

Om PST är din standardleveransplats får du följande meddelande:

Platsen som meddelanden levereras till har ändrats för den här användarprofilen. För att slutföra den här åtgärden kan du behöva kopiera innehållet i de gamla Outlook-mapparna till de nya Outlook-mapparna. Mer information om hur du slutför ändringen av din leveransplats för e-post finns i Hjälpen för Microsoft Outlook. Vissa kortkommandon i Outlook-fältet kanske inte längre fungerar. Vill du att Outlook ska skapa dina genvägar igen? Alla kortkommandon som du har skapat kommer att tas bort.

Välj Ja om du vill att Outlook ska uppdatera genvägarna i Outlook-fältet så att de pekar på den nya PST-filens plats eller väljer Nej om du vill lämna genvägarna till den ursprungliga lokala PST-filen.

Din profil pekar nu på PST-filen på den nya platsen. Den nya PST-filen öppnas i Outlook och du kan nu ta bort PST-filen från den gamla platsen.

Microsoft Office Outlook 2002

  1. Öppna Outlook.

  2. På menyn Verktyg väljer du Alternativ.

  3. På fliken Konfigurera e-post väljer du knappen E-postkonton, även om du inte har angett ett e-postkonto.

  4. Markera kryssrutan Visa eller ändra befintliga e-postkonton och välj sedan Nästa.

  5. Välj knappen Ny Outlook-datafil.

  6. Under Typer av lagring väljer du Personliga mappar-fil (.pst) och sedan OK.

  7. Bläddra igenom mapparna till den nya platsen för PST-filen och välj sedan OK två gånger.

  8. Under listan Leverera ny e-post till följande plats väljer du den personliga mappfil som precis har lagts till och väljer sedan Slutför.

  9. Om det här är din standardplats för e-postleverans får du följande meddelande:

    Du har ändrat standardplatsen för leverans för din e-post. Då ändras inkorgens, kalenderns och andra mappars plats. Ändringarna börjar gälla nästa gång du startar Outlook.

  10. Välj OK.

  11. På fliken Konfigurera e-post väljer du knappen Datafiler.

  12. Välj PST-filen som identifierades i steg 4 i Avsnittet Så här tar du reda på namn och plats för dina personliga mappfiler och väljer sedan Ta bort för att ta bort den lokala PST-filen från din profil.

  13. Välj Stäng och sedan OK för att stänga alla dialogrutor.

  14. Välj Avsluta på Arkiv-menyn.

  15. Starta om Outlook.

Om PST är din standardleveransplats får du följande meddelande:

Platsen som meddelanden levereras till har ändrats för den här användarprofilen. För att slutföra den här åtgärden kan du behöva kopiera innehållet i de gamla Outlook-mapparna till de nya Outlook-mapparna. Mer information om hur du slutför ändringen av din leveransplats för e-post finns i Hjälpen för Microsoft Outlook. Vissa kortkommandon i Outlook-fältet kanske inte längre fungerar. Vill du att Outlook ska återskapa dina genvägar? Alla kortkommandon som du har skapat kommer att tas bort.

Välj Ja om du vill att Outlook ska uppdatera genvägarna i Outlook-fältet så att de pekar på den nya PST-filens plats eller väljer Nej om du vill lämna genvägarna till den ursprungliga lokala PST-filen.

Din profil pekar nu på PST-filen på den nya platsen. Den nya PST-filen öppnas i Outlook och du kan nu ta bort PST-filen från den gamla platsen.

Mer information

Om de här metoderna inte hjälper dig kan du be någon du känner om hjälp. Eller, om du använder Outlook med Exchange Server, kanske du vill kontakta Exchange Server-administratören för att få hjälp. Du kan också använda webbplatsen Microsoft Support för att hitta andra lösningar. Bland de tjänster som finns på webbplatsen Microsofts kundsupporttjänster finns följande:

Söka efter information om teknisk support och självhjälpsverktyg för Microsoft-produkter

Om du fortsätter att ha frågor efter att du har använder dessa Microsoft-webbplatser eller om du inte hittar en lösning på webbplatsen Microsoft Support Services, kontaktar du Microsoft Support.