Resultat av inställningen för Windows Search-tjänsten i inga matchningar hittades i Outlook

Ursprungligt KB-nummer:   2768662

Symptom

När du använder Snabbsökning i Microsoft Office Outlook får du följande meddelande:

Inga matchningar hittades.

Det här inträffar även om du tar med sökvillkor för objekt som matchar objekt i din postlåda och Windows Desktop Search (WDS) är konfigurerat att indexera Outlook-datafilen (.pst) eller Offline-Outlook-datafilen .ost ().

Om du dessutom visar dialogrutan Indexeringsstatus i Outlook får du ett av följande meddelanden:

0 indexerade objekt.

Outlook indexerar för närvarande dina objekt.
# objekt som återstår att indexeras.

Anteckning

Antalet objekt som återstår att indexeras representeras av # platshållaren i det här meddelandet minskar aldrig.

Samma meddelande visas om du öppnar Indexeringsalternativ på Kontrollpanelen i Windows.

Orsak

Alternativet Tillåt att tjänsten interagerar med skrivbordet är aktiverat för Windows Search-tjänsten.

Lösning

Lös problemet genom att inaktivera alternativet Tillåt att tjänsten interagerar med skrivbordet på Windows Search-tjänsten. Gör så här:

  1. Avsluta Outlook.

    Anteckning

    Avsluta även Microsoft Lync eller Communicator om det körs.

  2. Kör services.msc.

  3. Högerklicka på Windows Search-tjänsten och välj egenskaper.

  4. Välj Stoppa och vänta tills tjänsten stoppas.

  5. Välj fliken Logga in.

  6. Avmarkera alternativet Tillåt att tjänsten interagerar med skrivbordet.

  7. Välj Använd.

  8. Välj fliken Allmänt.

  9. Välj Start och vänta tills tjänsten startar.

  10. Välj OK.

  11. Starta Outlook.

Mer information

Om Windows Search-tjänsten är konfigurerad att ha alternativet Tillåt att tjänsten interagerar med skrivbordet aktiverat loggas även följande felhändelse i programloggen:

Källa: Microsoft-Windows-Search
Händelse-ID: 3100
Uppgiftskategori: Insamling
Nivå: Fel
Beskrivning:
Det går inte att initiera filtervärdena. Avsluta.
Information:
Den här åtgärden returnerades eftersom tidsgränsperioden förfallit. (0x800705b4)

Så här visar du dialogrutan Indexeringsstatus i Outlook 2010 eller senare versioner:

  1. Tryck på Ctrl+E eller placera markören i textrutan Sök för att aktivera sökverktyg.
  2. På fliken Sök väljer du knappen Sökverktyg och sedan Indexeringsstatus.

Du visar dialogrutan Indexeringsstatus i Outlook 2007 genom att välja Verktyg-menyn, välja Snabbsökning och sedan Indexeringsstatus.