Windows tjänsten Search-inställningen resulterar i att inga matchningar hittas i Outlook

Ursprungligt KB-nummer: 2768662

Symptom

När du använder snabbsökning i Microsoft Office Outlook får du följande meddelande:

Inga matchningar hittades.

Detta inträffar även om du inkluderar sökvillkor för objekt som matchar objekt i postlådan och Windows Desktop Search (WDS) har konfigurerats för att indexera Outlook-datafilen (.pst) eller Offline Outlook-datafilen (.ost).

Om du dessutom visar dialogrutan Indexeringsstatus i Outlook får du något av följande meddelanden:

0 objekt indexerade.

Outlook indexerar dina objekt för närvarande.
# återstående objekt som ska indexeras.

Obs!

Antalet objekt som återstår att indexeras representeras av # platshållaren i det här meddelandet minskar aldrig.

Samma meddelande visas om du öppnar Indexeringsalternativ i Windows Kontrollpanelen.

Orsak

Alternativet Tillåt att tjänsten interagerar med skrivbordet är aktiverat för Windows-tjänsten Search.

Åtgärd

Lös problemet genom att inaktivera alternativet Tillåt att tjänsten interagerar med skrivbordet i Windows tjänsten Search. Gör så här:

  1. Avsluta Outlook.

    Obs!

    Avsluta även Microsoft Lync eller Communicator om det körs.

  2. Kör services.msc.

  3. Högerklicka på Windows Search-tjänsten och välj sedan Egenskaper.

  4. Välj Stoppa och vänta tills tjänsten har stoppats.

  5. Välj fliken Logga in .

  6. Avmarkera alternativet Tillåt att tjänsten interagerar med skrivbordet .

  7. Välj Använd.

  8. Välj fliken Allmänt.

  9. Välj Start och vänta tills tjänsten startas.

  10. Välj OK.

  11. Starta Outlook.

Mer information

Om Windows-tjänsten Search har konfigurerats för att tillåta att tjänsten interagerar med skrivbordsalternativet aktiverad loggas även följande felhändelse i programloggen:

Källa: Microsoft-Windows-Search
Händelse-ID: 3100
Uppgiftskategori: Insamling
Nivå: Fel
Beskrivning:
Det går inte att initiera filtervärdprocessen. Avslutande.
Detaljer:
Den här åtgärden returnerade eftersom tidsgränsen upphörde att gälla. (0x800705b4)

Så här visar du dialogrutan Indexeringsstatus i Outlook 2010 eller senare versioner:

  1. Tryck på Ctrl+E eller placera markören i textrutan Sök för att aktivera Sökverktyg.
  2. På fliken Sök väljer du knappen Sökverktyg och sedan Indexeringsstatus.

Om du vill visa dialogrutan Indexeringsstatus i Outlook 2007 väljer du menyn Verktyg , snabbsökning och sedan Indexeringsstatus.