Samtal till samtalsköer omdirigeras inte till agenter i Office 365

Symptom

Samtal till samtalsköerna omdirigeras inte till agenter i Microsoft Office 365.

Orsak

Det här är ett känt problem.

Lösning

Lös problemet genom att följa de här stegen:

  1. Logga in på Office 365-portalen.
  2. Leta reda på Skypes -> administrationscenter -> Organisations externa kommunikationer.
  3. Under Extern åtkomst väljer du På endast för tillåtna domäner.
  4. Lägg till klientdomännamnet i listan med blockerade eller tillåtna domäner.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.