OneNote中可能缺少Outlook

症状

使用 Microsoft Outlook时,Microsoft Office OneNote 2007 OneNote 2010 按钮可能缺失,如下所示:

  • 处理电子邮件项目时,缺少"发送到OneNote按钮。
  • 当您在日历项目或任务项中工作时,缺少" 关于 此项目的备注"或"链接 的会议 备注"按钮。

原因

如果在加载项中OneNote加载项,或尚未安装 Outlook,Outlook可能发生此问题。

解决方案

安装 Outlook 集成。 请按照以下步骤操作。

对于 Windows XP 或 Windows Server 2003

  1. 选择 "开始",选择 "运行" appwiz.cpl "打开"框中键入控件选项,然后选择 Enter。

对于 Windows Vista 或 Windows 7

  1. 选择 "开始", 在"搜索"框中 键入程序和 功能 ,然后按 Enter。
  2. 右键单击已安装Office OneNote版本,然后选择"更改 "
  3. 选择 "添加或删除功能",然后选择"继续 "
  4. 展开 Microsoft OneNote
  5. 展开 "发送到OneNote外接程序"
  6. 如果"集成"旁边Outlook X,请选择"X",然后选择"从我的计算机 运行"
  7. 选择 继续

若要在OneNote外接程序中Outlook,请按照以下步骤操作。

For Outlook 2010

  1. 在"文件"菜单上,选择" 选项"
  2. 选择“加载项”。
  3. 如果 OneNote"非活动Outlook"下列出了有关"非活动应用程序项""说明",请按照以下步骤操作:
    1. 在" 管理 "框中,选择 "COM 加载项",然后选择"转到 "
    2. "COM 加载项" 对话框中,选中"OneNote项目Outlook " 复选框,然后选择"确定 "

For Outlook 2007

  1. 在" 工具" 菜单上,选择" 信任中心"
  2. 在" 信任中心 "对话框中,选择 "外接程序"
  3. 如果 OneNote"非活动Outlook"下列出了有关"非活动应用程序项""说明",请按照以下步骤操作:
    1. 在" 管理 "框中,选择 "COM 加载项",然后选择"转到 "
    2. "COM 加载项" 对话框中,选中"OneNote项目Outlook " 复选框,然后选择"确定 "

若要在 Outlook 2003 中完成此操作,请按照以下步骤操作:

  1. 在“工具”菜单上,选择“选项”。
  2. 选择" 其他" 选项卡。
  3. 选择 "高级选项"
  4. 选择 "COM 加载项"
  5. 选中"OneNote项目Outlook" 复选框。
  6. 选择 " 确定" 关闭"COM 加载项" 对话框。
  7. 选择 "确定 "关闭 "高级选项 "对话框。
  8. 选择 "确定 "关闭 "选项 "对话框。