在 Microsoft Dynamics 365 中创建Exchange Outlook约会不会同步到约会或约会
本文提供在 Microsoft Dynamics 365 中创建的约会无法同步到 Microsoft Exchange 或 Microsoft Outlook 的问题。
适用于: Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4509420
症状
在 Microsoft Dynamics 365 中创建约会后,该约会不会同步到Exchange或Outlook。
原因
原因 1
Microsoft Dynamics 365 中的邮箱记录未配置为同步约会、联系人和任务。
原因 2
约会不符合在 Appointment 实体的同步筛选器中使用的条件。
解决方案 1 - 验证邮箱是否配置为同步约会、联系人和任务
在 Microsoft Dynamics 365 Web应用程序中,导航到"设置",然后选择"电子邮件配置"。
选择 "邮箱",然后将视图更改为 "活动邮箱"。
打开用户的邮箱记录。
验证 约会、联系人 和任务同步方法是否配置为使用服务器端同步,并且邮箱已经过测试和启用。 "约会、联系人和任务状态"应为"成功"。
如果邮箱配置为使用 Microsoft Dynamics 365 for Outlook,请验证用户计算机上已安装并运行 Microsoft Dynamics 365 Outlook运行。
解决方案 2 - 验证约会记录的属性是否满足同步筛选器中的条件
可以通过执行以下步骤在 Microsoft Dynamics 365 Web 应用程序中查看同步筛选器:
选择齿轮图标, 然后选择选项。
选择" 同步 "选项卡,然后选择查看或管理筛选器的选项。
找到筛选器 (类型) 的返回类型 设置为 约会。
默认筛选器仅同步约会的一方,而不只是所有者。 这意味着你需要位于"必填 与会者 "字段或"组织者 " 字段。