你仅对访问 Microsoft Dynamics CRM Outlook 应用时显示的错误消息Microsoft Dynamics CRM具有管理访问权限

本文提供了访问 Microsoft Dynamics CRM App for Outlook 时发生的错误的解决方案。

适用范围:Microsoft Dynamics CRM Online
原始 KB 编号: 3064256

症状

在 Outlook 中选择 Dynamics CRM 应用 (支持该应用) 的任何位置时,会看到以下消息:

“你仅对Microsoft Dynamics CRM具有管理访问权限。 若要使用此应用,必须具有读写访问权限。”

原因

用户的“访问模式”选项设置为“管理”。 如果访问模式设置为“管理”,则会限制用户的特权。

解决方案

若要解决此问题,请执行以下步骤:

  1. 作为具有系统管理员角色的用户,将此用户的访问权限类型更改为 “读写”。
  2. 以具有系统管理员角色的用户身份登录到 Microsoft Dynamics CRM Web 应用程序。
  3. 导航到 “设置>安全>用户”。
  4. 双击用户。
  5. 在“ 管理”下,为访问模式选择“ 读写 ”值。
  6. 选择“保存”