在使用 Dynamics 365 应用 for Outlook时,似乎未针对您的邮箱错误安装Outlook

本文提供了在 Mac 上无法打开 Microsoft Dynamics 365 应用 for Outlook 的问题的解决方法,因为它看起来未针对 Outlook 邮箱错误 安装 该应用。

适用于:   Microsoft Dynamics 365
原始 KB 编号:   4295094

症状

When you open the Microsoft Dynamics 365 App for Outlook on a Mac, you encounter the following error message:

很抱歉。 它看起来好像没有为邮箱安装Outlook应用。 请与您的系统管理员联系。

原因

此错误可能是由 Web 浏览器缓存中Outlook for Mac数据导致的。

解决方案

使用以下步骤完全清除缓存:

  1. 启动 Finder 应用程序。
  2. 按住 "选项 "按钮向下,然后选择" 开始" 菜单。 " "选项应显示为可用选项之一。
  3. 选择" 库" 菜单选项。 将显示"库"文件夹视图。
  4. 在"库"文件夹下,找到"容器"文件夹并展开该文件夹。
  5. 在"容器"文件夹下,找到 com。MicrosoftOsfWebHost 文件夹并展开它。
  6. 若要清除 Web 浏览器缓存,必须将以下内容移动到回收站:
    • com.Microsoft.OsfWebHost/Data/Library/Caches/com。Microsoft.OsfWebHost (整个文件夹)
    • com.Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (文件)
  7. 重新启动Outlook并重新启动 Microsoft Dynamics 365 应用Outlook。