使用适用于 Outlook 的 Dynamics 365 应用时,似乎未为 Outlook 邮箱安装应用错误

本文解决了由于 Outlook 邮箱错误而无法在 Mac 上打开 Microsoft Dynamics 365 App for Outlook 的问题。

适用于:Microsoft Dynamics 365
原始 KB 编号: 4295094

症状

在 Mac 上打开适用于 Outlook 的 Microsoft Dynamics 365 应用时,遇到以下错误消息:

很抱歉。 看起来没有为 Outlook 邮箱安装应用。 请与您的系统管理员联系。

原因

此错误可能是由Outlook for Mac Web 浏览器缓存中的过时数据引起的。

解决方案

使用以下步骤完全清除缓存:

  1. 启动 Finder 应用程序。
  2. 按住 “选项” 按钮,然后选择“ 转到 ”菜单。 “ ”选项应显示为可用选项之一。
  3. 选择“ ”菜单选项。 将显示“库”文件夹视图。
  4. 在“库”文件夹下,找到“容器”文件夹并将其展开。
  5. 在“容器”文件夹下,找到 com。MicrosoftOsfWebHost 文件夹并将其展开。
  6. 若要清除 Web 浏览器缓存,必须将以下内容移动到回收站:
    • Com。Microsoft.OsfWebHost/Data/Library/Caches/com。Microsoft.OsfWebHost (整个文件夹)
    • Com。Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (文件)
  7. 重启 Outlook 并重启适用于 Outlook 的 Microsoft Dynamics 365 应用。