Kaizala Office 加载项Kaizala Office add-in

Kaizala Office 外接程序允许你通过 Kaizala 移动应用收集员工的用户数据。The Kaizala Office add-in allows you to collect user data from your employees, through the Kaizala mobile app. 通过使用 Kaizala Office 加载项,你可以将一个表与 Kaizala 帐户相关联的预先存在的组共享。Using the Kaizala Office add-in, you can share a table to pre-existing groups linked with your Kaizala account. 该表在 Kaizala 移动应用上发布为调查。The table is published as a survey on the Kaizala mobile app. 对于 Kaizala 应用用户提交的每个调查响应,将在 Excel 中向所选的表添加一行。For each survey response submitted by a Kaizala app user, a row is added to the selected table in Excel.

获取 Office 加载项Get the Office add-in

  • 启动 Excel 并选择 " 插入 > 应用商店"。Start Excel and select Insert > Store.

  • 在 "Office 外接程序的搜索框" 对话框中,键入 " Microsoft Kaizala " 和 "搜索"。In the search box for Office Add-Ins dialog, type in Microsoft Kaizala and search.

  • 选择并添加 Microsoft Kaizala 加载项。Choose and add the Microsoft Kaizala add-in.

您也可以从 Office 应用商店获取 Microsoft Kaizala 加载项,如下所示: Microsoft Kaizala Office 加载项You can also get the Microsoft Kaizala add-in from the Office Store, here: Microsoft Kaizala Office add-in.

备注

Microsoft Kaizala Office 加载项仅在印度可用。Microsoft Kaizala Office Add-in is available only in India. 您需要将国家地区设置为印度,将语言设置为英语 (印度) 。You need to set your Country Region to India and Language to English (India).

使用 Kaizala Office 加载项Use the Kaizala Office add-in

  1. 创建一个新的 Excel 文件 & 保存。Create a new Excel file & save it. 您也可以打开现有文件。You can also open an existing file.

  2. 在 " 插入 " 选项卡上,选择 "我的加载项"。单击 " Microsoft Kaizala Office 加载项"。On the Insert tab, select My Add-Ins. Click Microsoft Kaizala Office Add-in.

  3. 用您的 Kaizala 电话号码登录。Login with your Kaizala phone number.

    将您的 Kaizala 电话号码添加到登录

  4. 拖动时,选择所需的单元格,然后单击 "插入"。Drag, select the cells you want and click Insert. 然后选择 "表格"。Then select Table. 在对话框中,选中 "我的表包含标题" 复选框。On the Dialog box, select check box for 'My Table has headers'. 每个列标题表示要在调查中发布的文本问题。Each Column header represents a text question to be posted in the survey. 单击 Kaizala 上的 "共享"。Click Share on Kaizala.

    在 excel 中创建表并在 kaizala 组上共享

  5. 添加调查标题 (标题将发布在 Kaizala 应用) 上,然后选择要在其中发布调查的 Kaizala 组。Add the Survey Title (the title will be published on the Kaizala App) and choose the Kaizala Group where you want the survey to be published.

    要向其发送表格的 Selecta 组

  6. 已发布的表将显示在外接程序中。The published table will show up in the add-in. 如果想要刷新来自调查中的数据的表格,请选择表格,然后单击 "刷新"。If you want to refresh the table with data from the survey, select the table and then click Refresh.

    通过调查中的数据发布的表