Outlook 不显示经理的团队日历

原始 KB 编号:   3163350

症状

在 Microsoft Outlook 中,经理的团队日历不会显示在导航窗格的"日历"模块中。

原因

此问题可能由以下原因之一导致:

  • Outlook 中未启用 "显示经理的团队日历"设置。
  • 已配置注册表设置以禁用经理的团队日历。
  • 未配置 Active Directory 中的 Manager 属性。
  • 经理拥有 100 多个直接下属。

若要解决此问题,请使用下列方法之一,具体取决于问题的原因。 如果您不知道问题的原因,请尝试按每种方法的列出顺序。

方法 1 - 在 Outlook 中启用"显示经理的团队日历"设置

  1. 在 Outlook 中,打开"日历"。
  2. 在"主页 " 选项卡上,选择"日历组"。
  3. 选择 "显示经理的团队日历"。

注意 如果 "显示经理的团队 日历"设置不可用,请按照其余方法中的步骤操作,直到问题得到解决。

方法 2 - 修改注册表以启用经理的团队日历

重要

请仔细遵循本部分中的步骤进行操作。 如果错误地修改注册表,可能会出现严重问题。 修改之前,备份注册表以便在发生问题时进行还原

  1. 退出 Outlook。

  2. 打开注册表编辑器。 为此,请使用以下过程之一,具体取决于你使用的 Windows 版本:

    • Windows 10、Windows 8.1 和 Windows 8:按 Windows 键+R 打开 "运行 "对话框。 键入 regedit.exe", 然后选择"确定 "。
    • Windows 7:选择"开始 ",在regedit.exe 键入"开始",然后按 Enter。
  3. 在注册表编辑器中,找到 DisableReportingLineGroupCalendar 注册表值。 它位于以下注册表子项之一中:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Options\WunderBar
    • HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Options\WunderBar

    备注

    x.0 占位符代表您的 Office (例如,16.0 = Office 2016、15.0 = Office 2013 和 14.0 = Office 2010) 。

  4. 双击 DisableReportingLineGroupCalendar

  5. 在"值数据"框中,键入 0 (零) ,然后选择"确定 "。

  6. 退出注册表编辑器。

备注

如果注册表值位于注册表的配置单元下,则它可能 DisableReportingLineGroupCalendar \Policies 已使用组策略创建。 管理员必须修改策略才能更改此设置。

方法 3 - 设置 Manager 属性

备注

您必须是管理员才能完成这些步骤。

若要在本地 Active Directory 服务器上设置 Manager 属性,请按照以下步骤操作:

  1. 在"Active Directory 用户和计算机"中 ,打开用户帐户 的"属性"对话框。
  2. 在"组织" 选项卡上的"经理 "区域 下,选择"更改 "。
  3. 浏览目录以查找用户的经理,然后选择该经理。
  4. 选择“确定”。

若要在 Exchange Online 中设置 Manager 属性,请按照以下步骤操作:

  1. 在 Microsoft 365 管理中心中,选择"用户",然后选择"活动用户"。
  2. 选择用户的名称,然后选择"邮件 "。
  3. 在"更多设置" 部分,选择"编辑 Exchange 属性",然后选择"组织 "。
  4. 在"经理 "旁边,选择"浏览"。
  5. 选择用户的经理,然后选择"确定 "。
  6. 选择 "保存", 然后选择"确定 "。

方法 4 - 将直接下属数量减少为小于 100

备注

您必须是管理员才能完成这些步骤。

如果经理在 Active Directory 中列出了 100 多个直接下属,则 Outlook 不显示该经理的团队日历。 这是设计使然的。 如果可能,将 Active Directory 中列出的每个经理的直接下属数量减少为 100 个以下。