无法在 Outlook 中设置 Microsoft 365 帐户

原始 KB 编号: 4493666

症状

无法在 Outlook 中成功设置 Microsoft 365 Exchange Online 电子邮件帐户。

原因

如果 Exchange 管理员为帐户启用多重身份验证 (MFA) ,但未为 Exchange 租户组织启用新式身份验证,则可能会出现此问题。

出现此问题时,服务器将返回 HTTP 456 身份验证错误。

解决方案

要修复此问题,请在 Microsoft 365 管理中心中禁用帐户的 MFA。 为此,请按照下列步骤操作。

注意

可能需要联系 Exchange 管理员才能禁用 MFA。

  1. 浏览到 Microsoft 365 门户,并使用全局管理员帐户登录到 Microsoft 365 订阅。
  2. 在主门户页上,选择“管理员”
  3. 在左侧导航窗格中,依次选择“用户”>、“活动用户”
  4. 在“活动用户”窗格中,依次选择“更多”>、“多重身份验证设置”
  5. 选中受影响用户旁边的复选框。
  6. 在“快速步骤”下,选择“禁用”

更多信息

要为组织启用 MFA,Exchange 管理员必须在 Exchange Online 中启用新式身份验证。 默认情况下,较新的 Exchange Online 租户已启用新式身份验证。

可以根据需要为租户启用新式身份验证。 在为 Exchange 组织启用新式身份验证之前,请考虑兼容性。 考虑到如果在组织中启用了 MFA,用户体验将会更改。

有关更多信息,请参阅下面的网站: