尝试运行 Azure Active Directory 同步工具配置向导时出现错误:提供的企业管理员凭据无效

原始产品版本:  云服务(Web 角色/工作角色)、Azure Active Directory、Microsoft Intune、Azure Backup、Office 365 身份管理
原始 KB 数:  2386471

症状

当您尝试运行 Microsoft Azure Active Directory 同步工具配置向导时,您会收到以下错误消息:

你提供的企业管理员凭据无效。 请提供有效的凭据,然后重试。

原因

如果您在目录同步工具配置向导的 "Active Directory 凭据" 页上输入了不正确的凭据,则可能会出现此问题。

解决方案

若要解决此问题,请按照下列步骤操作:

  1. 确保为对贵公司的本地 Active Directory 安装拥有企业管理员权限的帐户提供凭据。
  2. 请确保输入了正确的用户帐户用户名和密码。
  3. 确保安装了 "目录同步工具配置向导" 的计算机可以与公司的域控制器通信,并且可以对本地 Active Directory 进行身份验证。

备注

该帐户必须具有在其运行 "目录同步工具配置" 向导的计算机已加入的 Active Directory 林中的企业管理员权限。

若要检查帐户是否具有企业管理员权限,请按照以下步骤操作:

  1. 在安装了 Windows Server 管理工具包的域控制器或计算机上,启动 Active Directory 用户和计算机。 为此,请单击 "开始",再单击 "运行",在 "打开" 框中键入 Dsa.msc,然后单击 "确定"

    运行窗口和已键入的 dsa.msc 的屏幕截图

  2. 右键单击域,然后单击 "查找"。

    Active Directory 用户和计算机窗口的屏幕截图,右键单击域选项

  3. 在 "名称" 框中,键入 enterprise admins,然后单击 "立即查找"。

    查找用户、联系人和组的屏幕截图,在 "名称" 框下键入的企业管理员

  4. 双击 "企业管理员",然后单击 "成员" 选项卡。

    "企业管理员属性" 窗口的屏幕截图,选定 "成员" 选项卡

  5. 检查用户是否列在 "成员" 列表中。 如果用户不在列表中,则此列表中的一个成员必须登录,并将该用户添加到此列表中。 或者,此列表的成员可以使用目录同步工具配置向导中的凭据。

更多信息

仍然需要帮助? 转到 Microsoft 社区Azure Active Directory 论坛网站。