Microsoft Entra加入的计算机在启动过程中遇到三个小时的延迟

原始产品版本:Microsoft Entra ID
原始 KB 编号: 4565997

症状

请考虑以下情况:

  1. 使用 Microsoft Entra Connect 联合 (将) 用户从本地 Active Directory域同步到Microsoft Entra ID。
  2. 计算机已Microsoft Entra联接,工作组名称与本地域的 NetBIOS 名称相同。
  3. 你已使用联合用户登录到此计算机至少一次。

在这种情况下,重启 OS 时,计算机大约需要三个小时才能进入登录屏幕。 在此期间,你将看到一个黑屏,显示活动图标 (旋转圆点) 。 启动大约三小时后,启动过程完成,并显示交互式登录屏幕,用户可以登录而不会出现问题。

这种缓慢的启动体验不依赖于硬件配置。 具有“优秀”硬件规格的计算机也可能遇到此问题。

原因

出现此问题的原因是 Windows 意外评估了启动 10,000 秒等待时间的条件。 此超时条件显示为三小时的启动延迟。

注意

供参考,10,000 秒 = 167 分钟 = 2 小时 47 分钟。

解决方案

若要解决此问题,请使用与本地域的 NetBIOS 名称不匹配的工作组名称。

联系我们寻求帮助

如果你有任何疑问或需要帮助,请创建支持请求联系 Azure 社区支持。 还可以向 Azure 反馈社区提交产品反馈。