Microsoft Dynamics CRM 2011 for Outlook 客户端预览窗格不显示

本文针对 2011 for Outlook 客户端预览窗格未显示Microsoft Dynamics CRM的问题提供了解决方法。

适用范围:Microsoft Dynamics CRM 2011
原始 KB 编号: 2691482

症状

看不到 Microsoft Dynamics CRM 2011 预览窗格。 当 Outlook 客户端的Microsoft Dynamics CRM在客户端计算机上具有损坏或不正确的注册表项值时,会出现此问题。

请考虑以下情况:

在 Outlook 客户端的“活动”视图中,“预览窗格”显示默认的 Outlook 联系人窗体,而不是Microsoft Dynamics CRM活动窗体。 网格视图中的行也可能显示不正确的图标。

原因

客户端计算机上的注册表项 DisableFormRegions 设置为 2 而不是 0。 Microsoft Dynamics CRM不会更改此键。 如果更改了此密钥,则可能是由访问密钥的第三方程序完成的,也可能是密钥组策略更改。

解决方案

若要解决该问题,请执行下列操作:

  1. 在客户端计算机上,指向 “开始”菜单,选择“ 运行”,然后键入 “Regedit”。

  2. 找到键, DisableFormRegions 如果存在,请将值更改为 0。 然后,这将允许Microsoft Dynamics CRM扩展的窗体区域正常工作。

    对于 Outlook 2007:
    HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

    对于 Outlook 2010:
    HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
    HKCU\Software\Wow6432Node\Microsoft
    HKCU\Software\Office\Outlook\FormRegions

    还可以通过按键盘上的 Ctrl+F 并搜索 来从上到下搜索 DisableFormRegions注册表。

更多信息

检查问题是否已修复。 如果问题已修复,您不用再往下看了。 如果问题未修复,可以联系Microsoft 支持部门