Outlook 中未启用 Outlook Microsoft Dynamics CRM

本文为安装 Microsoft Dynamics CRM for Outlook 后未在 Outlook 中启用 CRM 的问题提供了解决方案。

适用于:2015 Microsoft Dynamics CRM、Microsoft Dynamics CRM 2016
原始 KB 数: 3164046

症状

安装 Microsoft Dynamics CRM for Outlook 后,Outlook 中未启用 CRM。 在创建新的 Outlook 配置文件后,也可能发生这种情况。

原因

配置适用于 Outlook 的 CRM 是一个两步过程。 安装 CRM for Outlook 后,需要运行Microsoft Dynamics CRM配置向导以连接到 CRM 组织。

适用于 Outlook 的 CRM 将绑定到默认 Outlook 配置文件。 如果在配置适用于 Outlook 的 CRM 后创建了一个新的 Outlook 配置文件,则需要运行 Microsoft Dynamics 配置向导,以便将 CRM for Outlook 与新配置文件一起使用。

解决方案

运行Microsoft Dynamics CRM配置向导:

  1. 关闭 Outlook。

  2. 请按照以下步骤之一操作:

    • 在Windows 8或Windows 10中,选择“开始”,搜索“配置向导”,然后按 Enter
    • 在早期版本的 Windows 中,选择“开始”,指向“所有程序”,选择“Microsoft Dynamics CRM 2015”或“Microsoft Dynamics CRM 2016 配置向导”。
  3. “Outlook 配置向导Microsoft Dynamics CRM”对话框中,选择“添加”按钮。

    你将看到以下 (或类似) 对话框:

    Microsoft Dynamics C R M for Outlook 对话框的屏幕截图。

  4. 请按照以下步骤之一操作:

    • 如果使用的是 CRM Online,请从列表中选择“ CRM Online ”。
    • 如果使用本地或更高版本的 CRM,请打开浏览器,登录到 CRM 组织的网站,复制 URL 地址 (从地址栏复制整个地址) ,然后将其粘贴到“添加Microsoft Dynamics CRM组织”对话框中。
  5. 选择“连接”。

  6. 如果出现提示,请输入凭据。

  7. 选择“确定”。

如果无法成功连接到 CRM Online 组织,请使用 Microsoft 支持部门 和恢复助手