无法发送电子邮件“你的邮箱现在已连接到 Dynamics 365”,因为邮箱 [邮箱名称] 已停用或禁用传出电子邮件
本文提供了在 Microsoft Dynamics 365中选择“测试 & 启用邮箱”按钮后发生的错误的解决方案。
适用于:Microsoft Dynamics 365
原始 KB 编号: 4481318
症状
在 Dynamics 365 中选择“测试 & 启用邮箱”按钮后,测试将失败,并记录以下警报:
“电子邮件”你的邮箱现在已连接到 Dynamics 365“无法发送,因为邮箱 [邮箱名称] 已停用或禁用传出电子邮件。
Email服务器错误代码:MailboxDisabled”
原因
如果邮箱已停用,并且状态现在为“非活动”,则会发生此错误。
某个邮箱可能已被选择“ 停用 ”按钮的用户停用。 如果是用户邮箱,则如果有关用户已停用,则邮箱可能已自动停用。 例如:如果删除用户的Dynamics 365许可证,该用户将被停用,并且也会停用其邮箱记录。
解决方案
- 选择邮箱记录上的“ 激活 ”按钮,并验证页面页脚中显示的状态是否显示为 “活动”。
- 选择“ 测试 & 启用邮箱 ”按钮。
- 如果测试不成功,请查看显示的警报。
重要
如果邮箱因关联用户被禁用而停用,则还应确保用户已启用有效的Dynamics 365许可证和安全角色。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈