Email从安装了 CRM for Outlook 客户端的 Outlook 发送,在 Microsoft Dynamics CRM 2013 中使用 Server-Side Sync 时显示为接收/传入

本文提供了一个解决方案,解决以下问题:Email显示为“接收/传入”,该邮件是从 Outlook 发送的,其中安装了适用于 Outlook 客户端的 CRM。

适用于:Microsoft Dynamics CRM 2013
原始 KB 编号: 2979346

症状

Email从安装了 CRM for Outlook 客户端的 Outlook 发送,在 Microsoft Dynamics CRM 2013 中使用 Server-Side Sync 时显示为接收/传入

原因

Server-Side 同步处理用户电子邮件的所有文件夹,并将其提升为接收的电子邮件 (传入) 的方向代码。 它包括从 Outlook 发送的跟踪项目,这些邮件保留在 Exchange 上的“已发送”文件夹中。 在 2013 Microsoft Dynamics CRM,它已被确定为产品限制。

解决方案

有一些选项可以解决此问题。

选项 1:

将这些用户的传入和传出电子邮件访问类型用于 Outlook 客户端的 CRM 或 Email 路由器

选项 2:

将 OrgDbOrgSettings SendEmailSynchronously 设置为 1 并重启 Outlook 客户端。 此设置强制在发送电子邮件时进行电子邮件升级。 有关更改此值的详细信息,请参阅用于Microsoft Dynamics CRM的 OrgDBOrgSettings 工具

更多信息

它正在审查中,并将在Microsoft Dynamics CRM的未来版本中进行更改。