在 2011 Microsoft Dynamics CRM 尝试将跟踪电子邮件发送给其他用户时出现错误消息

本文可帮助你解决尝试使用 Microsoft CRM 2011 for Outlook 客户端向其他 CRM 用户发送跟踪的电子邮件时出现的问题。

适用范围:Microsoft Dynamics CRM 2011
原始 KB 编号: 2639569

症状

尝试使用 Microsoft Dynamics CRM 2011 for Outlook 客户端向其他Microsoft Dynamics CRM用户发送跟踪的电子邮件时,可能会收到错误消息:

此队列的所有者没有足够的权限来处理队列。 是否要发送电子邮件? 如果单击“是”,则会发送电子邮件,但不会在 Microsoft Dynamics CRM

原因

这是因为电子邮件收件人行中的用户没有将 privReadQueue 权限应用于其安全角色。

解决方案

若要解决错误消息,请将 privReadQueue 权限应用于 CRM 中可能接收跟踪电子邮件的任何用户。

  1. 在 CRM Web 客户端中,依次单击“设置”、“管理”和“用户”。
  2. 选择需要更新的用户,然后单击 “编辑”。
  3. 单击以选择 “安全角色”。
  4. 单击以打开相应的 安全角色
  5. 单击“ 核心记录 ”选项卡以查看详细信息。
  6. 在列表中查找“队列”,并通过单击相应列中的圆圈来应用“读取”权限。 在 miminum 用户级别需要权限。
  7. 单击“ 保存关闭”。

通过调整用户的安全角色,它还会将更改应用于其用户帐户的相同安全角色的所有用户应用

每次单击都会递增安全级别,直到安全级别为组织级别 (全绿色) ,单击超出该点会将安全级别返回为无