使用 Microsoft Dynamics 365 App for Outlook 时Error_Message_0x80070000

本文提供了使用 Microsoft Dynamics 365 App for Outlook 时发生的错误的解决方案。

适用范围:Microsoft Dynamics CRM
原始 KB 编号: 4021075

症状

尝试使用 Dynamics 365 App for Outlook 时,会收到以下消息:

“很抱歉
很抱歉,出现问题。 请重试,或重启应用程序。
错误代码:Error_Message_0x80070000”

原因

原因 1

Dynamics 365安全角色缺少一个或多个所需的特权。

原因 2

问题由 Web 浏览器缓存。

原因 3

Dynamics 365 Outlook 应用在从 Dynamics 365 服务器请求页面时不会收到响应。

解决方案

解决方法 1

验证Dynamics 365安全角色是否包括“部署Dynamics 365 Outlook 应用”中的所有必需权限

解决方法 2

清除 Web 浏览器缓存。 有关如何清除 Internet Explorer 历史记录和缓存的详细信息,请参阅 在 Internet Explorer 中查看和删除浏览历史记录

解决方法 3

检查联机Dynamics 365 () 组织是否不可用,或者某些内容阻止了与Dynamics 365 (联机) 通信。 验证是否可以通过 Web 浏览器访问Dynamics 365组织。 如果无法通过 Web 浏览器访问Dynamics 365组织,Dynamics 365 Outlook 应用也无法访问你的组织。 如果无法使用 Web 浏览器访问Dynamics 365组织,请与Dynamics 365管理员联系。