InvalidOutgoingMailboxEmailAddress 错误出现在 Microsoft Dynamics 365 邮箱警报中
本文为 Microsoft Dynamics 365 邮箱警报中发生的 InvalidOutgoingMailboxEmailAddress 错误提供了解决方法。
适用于:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4500801
症状
在 Microsoft Dynamics 365 中的邮箱记录上选择“测试 & 启用邮箱”时,测试结果不成功。 此外,以下警报之一会显示在邮箱的“警报”部分中:
无法为邮箱 [邮箱名称] 发送Email,因为邮箱记录没有有效的电子邮件地址。 邮箱未同步。 电子邮件服务器配置文件Microsoft Exchange Online所有者的警报墙上发布了有关此情况的通知。
Email服务器错误代码:InvalidOutgoingMailboxEmailAddress
无法接收邮箱 [邮箱名称] 的Email,因为邮箱记录没有有效的电子邮件地址。 邮箱未同步。 电子邮件服务器配置文件Microsoft Exchange Online所有者的警报墙上发布了有关此情况的通知。
Email服务器错误代码:InvalidIncomingMailboxEmailAddress
原因
如果邮箱记录的“Email地址”字段中没有有效的电子邮件地址,则会发生此错误。
解决方案
若要解决此问题,请执行以下步骤:
- 更正“Email地址”字段中的值,然后选择“保存”。
- 再次选择“ 测试 & 启用邮箱 ”按钮。
- 如果测试结果不成功,请在“ 警报 ”选项卡中查看消息和帮助链接。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈