设置 Microsoft Dynamics 365 for Outlook 时,Microsoft Dynamics 365错误中不存在指定的字段
本文解决了由于 Microsoft Dynamics 365 错误中不存在指定字段而无法为 Outlook 设置 Microsoft Dynamics 365的问题。
适用于:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4503998
症状
尝试为 Outlook 配置 Microsoft Dynamics 365时,遇到以下错误:
“Microsoft Dynamics 365中不存在指定的字段。”
原因
如果使用 8.2.x 版 Microsoft Dynamics 365 for Outlook 连接到 Microsoft Dynamics 365 Online 组织,并且安装了 LinkedIn Sales Navigator 解决方案,则会发生此错误。
注意
此解决方案已自动安装一段时间。
解决方案
Microsoft 已了解此问题,并正在调查其他潜在解决方案。 在此期间,可以使用以下解决方案之一:
下载并安装 Microsoft Dynamics 365 for Outlook 版本 9
从 Dynamics 365 for Outlook 下载并安装版本 9 的 Microsoft Dynamics 365 for Outlook,版本 9.0 (Outlook 客户端) 。
卸载LinkedIn解决方案
对于某些组织,自动安装LinkedIn Sales Navigator 解决方案。 如果你的组织未使用 LinkedIn Sales Navigator 功能,则可以卸载此解决方案。 若要成功删除此解决方案,需要按以下顺序删除以下解决方案:
- LinkedInSalesNavigatorControlsForUnifiedClient
- 领英
- msdyn_LinkedInSalesNavigatorAnchor
- 若要卸载解决方案,请以具有系统管理员角色的用户身份登录到 Microsoft Dynamics 365 Web 应用程序。
- 导航到 “设置” ,然后选择“ 解决方案”。
- 选择名称 = 为LinkedInSalesNavigatorControlsForUnifiedClient 的解决方案,然后选择“删除”。
- 对上面提到的其他两个解决方案重复此过程,其列出顺序为它们。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈