已跟踪到用户邮箱的Dynamics 365类别

本文可帮助你修复以下问题:用户在配置为使用与 Microsoft Dynamics 365 Server-Side 同步时,会看到名为“跟踪到Dynamics 365”的新类别。

适用于:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4501716

症状

配置为使用 Server-Side 与 Microsoft 同步Dynamics 365的用户可能会在其 Exchange 邮箱和 Outlook 中看到可用的新类别。 例如:如果用户在 Outlook 中对电子邮件或约会等项目使用“分类”选项,则会看到名为“跟踪到Dynamics 365”的新类别。

查看用户邮箱的 “警报 ”区域时,可能会看到以下信息级别警报消息:

已启用 OrgDBOrgSetting 时,已为邮箱 [邮箱名称] 启用 Outlook 类别“跟踪到Dynamics 365”。 使用此 Outlook 类别可跟踪电子邮件、约会和任务。

原因

此体验是现在默认启用的功能的一部分:

使用 Outlook 类别跟踪约会和电子邮件

解决方案

可以在 Power Platform 管理员 中心内禁用此功能:

  1. 以管理员身份访问 Power Platform 管理员 中心
  2. 在“ 环境 ”选项卡上,单击环境名称旁边的“ ...” ,然后单击“ 设置”。
  3. 单击“Email跟踪”。
  4. 找到人员可以使用类别来跟踪电子邮件和约会选项,并将选项切换为“关闭”。
  5. 禁用此设置将删除在大约 15 分钟内启用了服务器端同步的 Dynamics 365 for Customer Engagement 组织的所有 Exchange 邮箱上的“跟踪到Dynamics 365”类别。

如以上文章中所述,也可以使用名为 TrackCategorizedItems 的禁用此功能OrgDBOrgSetting。 从常见问题解答复制的以下信息介绍了如何更改此设置:

如何实现通过 OrgDBOrgSetting 删除基于类别的跟踪?

若要禁用“Dynamics 365 Outlook 的特殊跟踪”类别,需要在客户参与应用组织的 Dynamics 365 中启用 OrgDBOrgSetting 。 Dynamics 365 for Customer Engagement 应用提供 OrgDBOrgSettings 工具,使管理员能够实现以前为注册表实现保留的特定更新。

  1. 按照 本文中的 说明了解提取该工具的步骤。
  2. 提取该工具后,禁用 OrgDBOrgSetting TrackCategorizedItems
  3. 禁用 OrgDBOrgSetting 将在大约 15 分钟内启用服务器端同步的 Dynamics 365 for Customer Engagement 组织的所有 Exchange 邮箱上删除“跟踪到Dynamics 365”类别。

除了使用上述命令行选项,还可以使用 此工具 编辑 OrgDBOrgSetting TrackCategorizedItems