你没有完成此操作所需的角色或特权,Microsoft Dynamics 365 App for Outlook 中出现错误
本文提供了尝试使用 Dynamics 365 App for Outlook 时发生的错误的解决方案。
适用范围:Microsoft Dynamics CRM Online
原始 KB 编号: 4555675
症状
尝试使用 Dynamics 365 App for Outlook 时,会看到以下消息:
“你没有完成此操作所需的角色或特权。 请联系管理员以获取必要的访问权限。”
原因
当没有系统管理员角色的用户尝试打开 Dynamics 365 App for Outlook 时,其邮箱配置了启用了管理员模式的Dynamics 365沙盒环境时,可能会出现此消息。 启用管理员模式后,只有具有系统管理员角色的用户才能访问环境。
解决方案
禁用管理员模式。
更多信息
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈