卸载适用于 Outlook 的 Dynamics CRM 客户端后,看不到“获取适用于 Outlook 的 CRM”按钮
本文可帮助你解决缺少“获取适用于 Outlook 的 CRM”按钮时出现的问题。
适用范围:Microsoft Dynamics CRM 2011
原始 KB 编号: 2500508
症状
卸载适用于 Microsoft Office Outlook 的 Microsoft Dynamics CRM 客户端后,连接到 Dynamics CRM 服务器时,不会在 Internet Explorer 中看到“获取适用于 Outlook 的 CRM”按钮。
原因
如果在卸载适用于 Outlook 的 Dynamics CRM 客户端期间已打开 Internet Explorer,则无法反映卸载过程导致的注册表项更改。
解决方案
解决方案 1:
关闭所有 Internet Explorer 进程,并启动 Dynamics CRM 网页以查看按钮是否可用。
解决方案 2:
清除 Internet Explorer 临时文件并启动 Dynamics CRM 网页,查看按钮是否可用。
解决方法 3:
重新启动计算机并启动 Dynamics CRM 网页,查看按钮是否可用。