应用程序在 Windows 10 上的 Intune 公司门户 应用中不显示为“可用”

本文修复了Intune 公司门户应用在Windows 10设备上未显示为“可用”的问题。

症状

将应用程序部署到Windows 10设备后,应用不会在公司门户应用中显示为“可用”。

原因

如果用户在信息工作者门户 (IW https://portal.manage.microsoft.com门户) ,则会出现此问题。

解决方案

若要解决此问题,用户必须使用以下步骤来标识其已注册的设备。

  1. 转到 https://portal.manage.microsoft.com,然后使用帐户登录。 你应该会看到类似下面的内容。

    无法向你显示任何应用消息的屏幕截图。

  2. 选择“ 我的设备”。

  3. 在“ 我的设备 ”屏幕上,选择“ 点击此处”。

    “我的设备”页中“点击此处”链接的屏幕截图。

  4. 在下一个屏幕上,选择设备进行注册。

    选择设备的屏幕截图。

  5. 你将返回到 “我的设备”。 设备应显示绿色检查,如以下屏幕截图所示。

    所选设备中带有绿色检查的“我的设备”页面的屏幕截图。

  6. 返回到 “应用” 屏幕。 应用程序现在应可见。

    屏幕中显示的应用的屏幕截图。