如何重設使用者的選項和 Word 中的登錄設定

重要

本文包含如何修改登錄的相關資訊。 請務必先加以修改登錄備份。 請確定您了解如何還原登錄發生問題。 如需如何備份的詳細資訊,還原,並修改登錄,請參閱Microsoft Windows 登錄的描述

摘要

本文說明您可以使用重設使用者的選項和 Microsoft Office Word 中的登錄設定的各種方法。

有兩種基本類型,您可以在 Word 中定義的選項。 這些選項如下所示:

  • 會影響程式的運作方式的選項。 (這種選項的資訊通常儲存在 Microsoft Windows 登錄中)。
  • 會影響的格式設定選項或一或多個文件的外觀。 (這種選項的資訊儲存在範本或文件中)。

當您疑難排解在程式中或文件中的異常行為時,先判斷問題造成的格式,選項或設定值。 如果在多個文件中發生的行為,我們建議您嘗試重 Microsoft Word 設為程式的預設設定。

如何重設使用者的選項和 Word 中的登錄設定

若要讓我們重設使用者的選項和登錄設定 Microsoft Word 中的您,前往 「 以下是簡易修正程式 」 一節。 如果您想要重設使用者的選項和 Microsoft Word 中的登錄設定您自己,請移至 「 讓我自行修正 」 一節。

以下是簡易修正程式

若要自動修正此問題,請按一下 [下載] 按鈕。 在 [檔案下載] 對話方塊中,按一下 [執行] 或 [開啟],然後遵循簡易修正程式精靈中的步驟。

  • 此精靈可能只是以英文顯示。 不過,自動修正程式也適用於 Windows 的其他語言版本。
  • 如果您不是在發生問題的電腦上,將簡易修正程式方案儲存到快閃磁碟機或 CD、,然後再執行它在發生問題的電腦上。

讓我自行修正

如果您修改登錄不當使用登錄編輯程式,或使用另一個方法,可能發生警告嚴重的問題。 這些問題可能會要求您重新安裝作業系統。 Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

若要手動重設的登錄機碼,您必須先刪除它。 若要這麼做,請遵循下列步驟。

重要永遠匯出的登錄機碼,再將其刪除。 這個步驟非常重要,因為您可能需要還原機碼所提供的功能。

  1. 結束所有 Microsoft Office 程式。

  2. 按一下 [開始]、 按一下 [執行]、 輸入 regedit,,然後按一下 [確定]

  3. 依序展開 [要找出您想要刪除的登錄機碼的適當資料夾。 (請參閱 「 Word 設定 Windows 登錄中的主要位置] 區段。)

  4. 按一下以選取您想要刪除的索引鍵。

  5. 使用下列方法之一,視您的作業系統:

    • 在 Microsoft Windows 2000 中,按一下 [登錄] 功能表上的 [匯出登錄檔案輸入的機碼,備份的檔案名稱,然後按一下 [儲存
    • 在 Windows XP 和更新版本或 Microsoft Windows Server 2003 及更新版本中,按一下 [檔案] 功能表上的 [匯出輸入的機碼,備份的檔案名稱,然後按一下 [儲存
  6. 請確定表示已選取您剛才匯出金鑰,然後再按一下 [編輯] 功能表上的 [刪除

  7. 當系統提示您以下列其中一個下列訊息回應時,按一下 [是]:

    • 您是否確定要刪除此機碼?
    • 您是否確定要刪除此機碼和所有子機碼?
  8. 結束 [登錄編輯程式]。

刪除登錄機碼,並再重新啟動程式之後,Word 就會執行安裝程式,以正確重新建立此登錄機碼。 如果您想要重建登錄機碼,在您執行程式之前,請遵循 「 修復 Word (Office) 」 一節的步驟修復安裝。

詳細資訊

Word 設定 Windows 登錄中的主要位置

您可以使用巨範本中所包含的疑難排解公用程式,以重設某些 Word 設定,例如 Word 資料和選項鍵在 Windows 登錄中。

Word 機碼

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

在 Word 2003、 Word 2002 和 Word 2000 中的下列機碼鏡像到這個 HKEY_CURRENT_USER 機碼所做的變更:

Word 2003

HKEY_USERS.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_USERS.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_USERS.DEFAULT\Software\Microsoft\Office\9.0\Word

「 HKEY_CURRENT_USER 」 位置和 HKEY_USER 之間的差異 」 位置是第一個僅適用於目前系統的使用者,且第二個是所有使用者的預設位置。 不過,Word 項目都是相同的兩個位置。 因此,對一個位置進行任何變更會自動反映在其他位置。

注意

如本節其餘部分,HKEY_CURRENT_USER 樹狀目錄中的所有參考也將套用至 HKEY_USERS 樹狀目錄中,但不包括 2007 Microsoft Office 2007 程式和否則註明的位置。

資料金鑰] 和 [選項] 機碼是最常變更的區域。

資料金鑰

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

此機碼包含 「 最近使用 」 清單的二進位資訊,包括最近使用過的檔案清單和最最近使用過的通訊錄清單中。 此機碼也會包含 「 追蹤修訂 」 設定及 「 編輯 」 設定。

選項索引鍵

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

此機碼會儲存變更] 功能表選項,或執行登錄選項公用程式,您可以設定從 Microsoft Word 的選項。 如需詳細資訊,請參閱 「 使用登錄選項公用程式 」 一節。

兩個群組中的選項如下: 預設選項及選用設定。 在安裝過程中建立的預設選項。 您可以變更其藉由修改在 Word 中的選項。 (要修改在 Word 中的選項,請按一下 [工具] 功能表上的選項)。

這些選項可能有或可能不會出現在登錄中。

精靈機碼

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

精靈的所有預設值會儲存在此機碼。 第一次,您可以執行精靈時,會建立這些設定。

常見的機碼

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

此機碼是由其他 Microsoft 程式,例如 Office 程式。 這些設定是程式之間共用。 一種程式設定] 中所做的變更也會出現在其他程式的設定。

共用工具機碼

Word 2016、 2013年、 2010年、 2007年、 2003年、 2002年和 2000年:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared 工具

此機碼包含所有 Windows 公用程式的路徑。 (此路徑可能包含方程式、 文字藝術師] 等 MS Graph 公用程式)。圖形篩選工具和文字轉換程式的路徑,也會登錄在此位置。

修復 Word (Office)

Word 可以偵測及修復安裝程式相關聯的問題。 這項功能會使用 Windows 安裝程式,以更正檔案遺失的問題並修復的登錄設定。

您可以使用下列方法來修復或重設 Word 檔案和設定值:

  • 方法 1: 使用 「 偵測並修復 」 功能
  • 方法 2: 修復 Word 在維護模式設定
  • 方法 3: 重新安裝 Word (Office)

方法 1: 使用 「 偵測並修復 」 或 「 Microsoft Office 診斷 」 功能

注意

這個方法是修復的最不積極模式。 如果這個方法無法解決問題,您可能仍必須使用其中一個其他方法。

若要在 Word 2003 和更早版本的 Word,請執行 [偵測與修復功能,請按一下 [偵測與修復功能在 Word 中的 [說明] 功能表上。 偵測與修復功能可以修正,並修復 Word。 所有檔案、 登錄項目及選用的捷徑,所有 Office 程式的驗證並修復。 如果您要從 Word 中執行偵測與修復功能,也會檢查所有其他 Office 程式]。 這項功能會執行總和檢查碼。

偵測與修復功能也可以還原開始] 功能表上的 Word 程式捷徑。 若要還原的 Word 程式捷徑,按一下 [說明],按一下 [偵測與修復功能],然後按一下以選取 [還原修復時捷徑] 核取方塊。

如果偵測與修復功能無法修正問題,您可能必須重新安裝 Word。 Reinstall功能在維護模式] 對話方塊會執行相同的動作偵測並修復,不同之處在於Reinstall將檔案複製檔案時的相同的版本。 偵測並修復不會複製檔案時,安裝檔總和檢查碼與正確的版本。

注意

偵測與修復功能不會修復損毀的文件或損毀資料登錄機碼或 Normal 範本中。

如果 Word 會使用在啟動時檔案已遺失,Windows 安裝程式將會自動安裝該檔案啟動程式前。

在 Word 2007 中,執行 Microsoft Office 診斷程式功能。 若要這麼做,請按一下Microsoft Office 按鈕] 按一下 [ Word 選項]、 按一下 [資源],然後按一下 [診斷]。

在 Word 2010 中,修復 Word 或在 [控制台] 中的已安裝的 Office 套件。

方法 2: 修復 Word 在維護模式設定

注意

這個方法是修復中等模式。 如果這個方法無法解決問題,您仍可能要重新安裝 Word。

維護模式安裝程序會類似舊版 Word 中找到的程序。 維護模式安裝程序可讓您修復、 新增或移除的功能,以及移除程式。 「 修復 」 是在維護模式下,找出並再安裝中會修正錯誤的功能。

若要執行的維護模式修復,請遵循下列步驟:

  1. 結束所有 Office 程式。

  2. 使用下列方法之一,取決於您的作業系統:

    • 在 Windows 7 或 Windows Vista 中,按一下 [開始],然後類型新增移除。
    • 在 Windows XP 或 Windows Server 2003 中,按一下 [開始],然後按一下 [控制台]
    • 在 Windows 2000 中,按一下 [開始],並指向 [設定],然後按一下 [控制台]
  3. 開啟 [新增或移除程式]****。

  4. 按一下 [變更或移除程式]、 [ Microsoft Office ( Microsoft Office Word) 或 Office 或 Word 您已在目前安裝的程式] 清單中,,,然後按一下 [變更的版本。

  5. 按一下 [修復] 或 [修復 Word (修復 Office,),然後按一下 [繼續] 或 [下一步

  6. 在 Word 2003 和更早版本的 Word 中,按一下偵測並修復中 Word 安裝錯誤或按一下 [在我的 Office 安裝的偵測並修復錯誤、 按一下以選取 [還原開始功能表捷徑] 核取方塊,,然後按一下安裝

方法 3: 重新安裝 Word (Office)

注意

這個方法是修復的最不積極模式。 此模式會重設其預設設定,但不包括儲存在全域範本 (Normal.dot 或 Normal.dotm) 設定為 Word。 若要在 Word 2003 和更早版本的 Word 執行此動作,請遵循下列步驟:

  1. 結束所有 Office 程式。

  2. 使用下列方法之一,取決於您的作業系統:

    • 在 Windows 7 或 Windows Vista 中,按一下 [開始],然後類型新增移除。
    • 在 Windows XP 或 Windows Server 2003 中,按一下 [開始],然後按一下 [控制台]
    • 在 Windows 2000 中,按一下 [開始],並指向 [設定],然後按一下 [控制台]
  3. 開啟 [新增或移除程式]****。

  4. 按一下 [變更或移除程式],按一下 [ Microsoft Office 2003 (Microsoft Office Word 2003) 或 Office 或已在目前安裝的程式] 清單中,Word 的版本,然後按一下 [變更

  5. 按一下 [修復 Word (修復 Office,),然後按一下 [下一步

  6. 按一下 [重新安裝 Word (重新安裝 Office,),然後按一下 [安裝

如需有關 Word 2007 或 Word 2010 的詳細資訊,請按一下以檢視 Microsoft 知識庫中的下列文件編號:

924611如何安裝個別的 2007 Office 功能,或修復已安裝的 2007 Office 程式

範本與增益集

通用範本 (Normal.dotm 或 Normal.dot)

若要防止影響行為 Word 並開啟的文件的格式設定變更、 自動圖文集項目,以及儲存在全域範本 (Normalm.dot 或 Normal.dot) 中的巨集,請重新命名全域範本 (Normal.dotm 或 Normal.dot)。 重新命名範本可讓您快速地決定 [通用範本是否會造成問題。

當您重新命名 Word 2007 或更新版本的 Normal.dotm 範本或 normal.dot 更早版本的 Word 和 Word 2003 中時,您重設為預設設定數個選項。 這些包括自訂樣式、 自訂工具列、 巨集,並自動圖文集項目。 我們強烈建議您重新命名的範本,而不是刪除 Normal.dotm 範本或 Normal.dot 範本。 如果您判斷範本是問題,您將能夠從 Normal.dot 範本已重新命名複製的自訂樣式、 自訂工具列、 巨集,並自動圖文集項目。

特定類型的組態可能會建立一個以上的 Normal.dotm 範本或 Normal.dot 範本。 在這些情況包括在同一部電腦上執行多個版本的 Word 或數個工作站安裝所在的相同電腦上。 在這些情況下,請確定您重新命名範本的正確的複本。

若要重新命名的通用範本檔案,請遵循下列步驟:

  1. 結束所有 Office 程式。
  2. 按一下 [開始]、 按一下 [執行],輸入 cmd,然後按一下 [確定]
  3. 視您正在執行的 Word 版本輸入下列命令,並按 Enter:
    • Word 2002 和 Word 2003: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 和 Word 2010: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. 輸入 exit,並按 Enter。
    當您重新啟動 Word 時,會建立新的共用範本 (Normal.dot) 包含 Word 預設設定。

增益集 (Wll) 和 [Word] 和 [Office Startup 資料夾中的範本

當您啟動 Word 時,該程式會自動載入範本與增益集位於 [啟動] 資料夾。 在 Word 中的錯誤可能會造成的衝突或增益集的問題。

若要判斷是否 Startup 資料夾中的項目會造成問題,您可以暫時清空資料夾。 Word 會從 Office Startup 資料夾和 Word Startup 資料夾載入項目。

若要移除的啟動資料夾中的項目,請遵循下列步驟:

  1. 結束 Word,如果 Word 設定為您的電子郵件編輯器,包括 Microsoft Outlook 的所有執行個體。

  2. 使用下列方法之一,視您正在執行的 Word 版本:

    • Word 2002:

      按一下 [開始],按一下 [執行],輸入 %programfiles%\Microsoft\Office\Office10\Startup,然後按一下 [確定]

    • Word 2003:

      按一下 [* * * Start * * ,按一下 [ * * 執行 * * *,類型 %programfiles%\Microsoft\Office\Office11\Startup, ,然後按一下 [確定]

    • Word 2007:

      按一下 [* * * Start * * ,按一下 [ * * 執行 * * *,類型 %programfiles%\Microsoft\Office\Office12\Startup, ,然後按一下 [確定]

    • Word 2010:

      按一下 [* * * Start * * ,按一下 [ * * 執行 * * *,類型 %programfiles%\Microsoft\Office\Office14\Startup, ,然後按一下 [確定]

    • Word 2013:

      按一下 [* * * Start * * ,按一下 [ * * 執行 * * *,類型 %programfiles%\Microsoft\Office\Office15\Startup, ,然後按一下 [確定]

  3. 以滑鼠右鍵按一下其中一個資料夾中包含的檔案,然後按一下 [重新命名

  4. 在檔案名稱之後,輸入.old,,然後按 Enter。 ImportantNote 檔案的原始名稱。 您可能必須將檔案重新命名使用原始名稱。

  5. 啟動 Word。

  6. 如果您不再可以重現問題,您已經找到特定增益集,而導致的問題。 如果您必須有增益集提供的功能,與增益集的廠商取得更新。

    如果沒有解決這個問題,請使用原始名稱,重新命名增益集,然後重複步驟 3 到 5 的 [啟動] 資料夾中每個檔案。

  7. 如果您仍然可以重現問題,按一下 [開始]、 按一下 [執行]、 輸入 %userprofile%\Application Data\Microsoft\Word\Startup,,然後按一下 [確定]

  8. 針對此 Startup 資料夾中每個檔案重複步驟 3 到 5。

COM 增益集

COM 增益集可以安裝在任何位置,並與 Word 互動的程式已經安裝這些。

若要檢視 Word 2010 的 COM 增益集清單,按一下 [Microsoft Office] 按鈕,請按一下 [選項] 和 [增益集

若要檢視 Word 2007 的 COM 增益集清單,按一下 [Microsoft Office] 按鈕,請按一下 [ Word 選項] 和 [增益集

若要在 Word 2003 和更早版本的 Word 檢視已安裝的 COM 增益集的清單,請遵循下列步驟:

  1. 在 [工具] 功能表上按一下 [自訂]。
  2. 按一下 [命令] 索引標籤。
  3. 在 [類別] 清單中,按一下 [工具]。
  4. 將 [ COM 增益集命令拖曳至工具列。
  5. 按一下 [關閉]****。
  6. 按一下 [新的COM 增益集] 按鈕,以檢視 COM 增益集已載入與 Word 一起。

增益集列在 [ COM 增益集] 對話方塊中,請暫時關閉每個增益集。 若要這麼做,請清除每個列出 COM 增益集,核取方塊,然後按一下 [確定]。 當您重新啟動 Word 時,Word 不會載入 COM 增益集。

使用登錄選項公用程式

您可以使用登錄選項公用程式來檢查及變更 Word 設定 Windows 登錄中。 登錄選項公用程式位於巨範本。

注意

Word 2007 或更新版本中未包含巨範本。

如需登錄選項公用程式的詳細資訊,按一下以檢視 Microsoft 知識庫中的下列文件編號:

820917如何變更 Word 2003 的 Windows 登錄中的 [Word 選項

摘要的 [Word 選項與儲存位置

附註在下表中,「 範本 」 是指 normal.dot 或自訂的範本。

設定名稱 儲存位置
[自動校正格式化的文字 Normal.dotm 或 Normal.dot
[自動校正] 共用項目 .ACL 檔案 user.acl
自動儲存路徑 登錄
AutoText 範本
公司名稱 Winword.exe
自訂的按鍵指派 範本
字型替代 登錄
巨集 範本/文件
相片編輯 登錄
列印的資料表單 Document
貼齊格線 登錄
樣式 範本/文件
工具列 範本/文件
使用者資訊 登錄
檢視工具列 範本
檢視/工具列 範本
文件組件 範本

[自動校正清單會在 Office 程式之間共用。 當您在一個程式中的自動校正項目和設定進行任何變更都會立即可用的其他程式。 此外,Word 可以儲存已格式化的文字和圖形所組成的自動校正項目。

自動校正資訊儲存在不同的位置。 這些位置會列在下表中。

[自動校正資訊 儲存位置
共用的所有程式] 的 [自動校正項目 .%UserProfile%\Application Data\Microsoft\Office 資料夾中的 ACL 檔案
僅限 Word (已格式化的文字和圖形) 所使用的自動校正項目 Normal.dot
自動校正設定 (更正兩個第一個字母大寫、 日期名稱改為大寫,取代為在您輸入的文字) 登錄
僅限 Word 所使用的自動校正設定 (校正意外使用 CAPS LOCK 鍵,將句子的第一個字母) 登錄