Requisitos adicionales para instalar el cliente de etiquetado unificado en redes empresariales

*Se aplica a: Azure Information Protection, Windows 10, Windows 8.1, Windows 8, Windows Server 2019, Windows Server 2016, Windows Server 2012 R2 y Windows Server 2012 *

Si tiene Windows 7 u Office 2010, consulte AIP y versiones anteriores de Windows y Office.

*Relevante para: Azure Information Protection solo cliente de etiquetado unificado. *

Antes de instalar el Azure Information Protection cliente de etiquetado unificado en la red de la empresa, compruebe que los equipos tienen las versiones de sistema operativo y las aplicaciones necesarias para Azure Information Protection: requisitos para Azure Information Protection.

A continuación, compruebe que dispone de los elementos adicionales necesarios para instalar el Azure Information Protection cliente de etiquetado unificado.

Nota

El software de instalación no comprueba todos estos requisitos.

Requisitos de Microsoft .NET Framework

De forma predeterminada, la instalación completa del cliente de etiquetado Unificado de Azure Information Protection requiere una versión mínima de Microsoft .NET Framework 4.6.2.

Si falta este marco de trabajo, el Asistente para la instalación del instalador ejecutable intenta descargar e instalar este requisito previo. Cuando este requisito previo se instala como parte de la instalación de cliente, es necesario reiniciar el equipo.

Si va a instalar el visor de Azure Information Protection por su cuenta, debe tener una versión mínima de Microsoft .NET Framework 4.5.2.

Importante

Si falta una versión mínima de Microsoft .NET Framework 4.5.2 para la instalación del visor, el software de instalación no la descarga ni la instala.

Deshabilitar la protección contra vulnerabilidades de seguridad (solo .NET 2 o 3)

El cliente de AIP no se admite en equipos con .NET 2 ó 3 que tengan habilitada la protección contra vulnerabilidades .

En estos casos, se recomienda actualizar la versión de .NET.

Si debe conservar la versión 2 o 3 de .NET, asegúrese de deshabilitar la protección contra vulnerabilidades de seguridad antes de instalar el cliente de AIP.

Requisitos mínimos de Windows PowerShell

El módulo de PowerShell para el cliente requiere una versión mínima de Windows PowerShell 4,0.

Si está trabajando en un sistema operativo anterior, puede que necesite insall PowerShell manualmente. Para obtener más información consulte How to Install Windows PowerShell 4.0 (Instalación de Windows PowerShell 4.0).

Importante

El instalador no comprueba ni instala este requisito previo.

Para confirmar la versión de Windows PowerShell que ejecuta, escriba $PSVersionTable en una sesión de PowerShell.

Requisitos de resolución de pantalla

Los equipos cliente con resoluciones de 800x600 e inferior no pueden mostrar por completo el cuadro de diálogo clasificar y proteger Azure Information Protection al hacer clic con el botón secundario en un archivo o carpeta en el explorador de archivos.

Permisos de administrador

Para instalar el Azure Information Protection cliente de etiquetado unificado, debe tener permisos administrativos locales en el equipo cliente.

Requisitos de Windows 10

Los equipos que ejecutan Office 2010 requieren la versión 7.250.4303.0 del ayudante para el inicio de sesión de Microsoft Online Services, que se incluye con la instalación del cliente de.

Si tiene una versión posterior del ayudante para el inicio de sesión, desinstálelo antes de instalar el Azure Information Protection cliente de etiquetado unificado.

Por ejemplo, Compruebe la versión y desinstale el ayudante para el inicio de sesión mediante el programa del Panel > de control y las características > desinstalar o cambiar un programa.

Importante

El soporte extendido de Office 2010 finalizó el 13 de octubre de 2020. Para más información, consulte AIP y versiones heredadas de Windows y Office.

Solo para Windows 10 versión 1809, compilaciones del sistema operativo anteriores a 17763.348, instalar KB 4482887 del 1 de marzo de 2019 (compilación del SO 17763.348) para garantizar que la barra de Information Protection se muestra correctamente en las aplicaciones de Office. Esta actualización no es necesaria si tiene Office 365 1902 o posterior.

Configuración de la Directiva de grupo para evitar deshabilitar AIP

En las versiones de Office 2013 y versiones posteriores, se recomienda configurar la Directiva de grupo para asegurarse de que la Microsoft Azure Information Protection complemento para las aplicaciones de Office está siempre habilitada. Sin este complemento, los usuarios no podrán etiquetar sus documentos o correos electrónicos en las aplicaciones de Office.

Para Word, Excel, PowerPoint y Outlook, use la lista de configuración de directiva de grupo de complementos administrados documentada en ningún complemento cargado debido a la configuración de directiva de grupo para Office 2013 y programas de Office 2016.

Especifique los siguientes identificadores de programación (ProgID) para AIP y establezca la opción en 1: el complemento está siempre habilitado.

Application ProgID
Word MSIP.WordAddin
Excel MSIP.ExcelAddin
PowerPoint MSIP.PowerPointAddin
Outlook MSIP.OutlookAddin

Pasos siguientes

Continuar con la guía de administración: Instale el cliente de etiquetado Unificado de Azure Information Protection para los usuarios.

Para más información, consulte: