Comment gérer les fichiers .pst dans Microsoft Outlook

Numéro de la ko d’origine :   287070

Résumé

Cet article explique comment utiliser des dossiers de stockage personnels, également appelés fichiers .pst, pour la stockage des données que vous avez créées dans Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 et Microsoft Office Outlook 2002. Vous pouvez back up messages, contacts, appointments, tasks, notes, and journal entries in .pst files.

Notes

  • Si vous utilisez un autre programme de messagerie, tel que Microsoft Outlook Express ou Outlook.com, ou si vous avez des problèmes avec les fonctionnalités de votre programme de messagerie, cet article n’est pas destiné à vous. Consultez la section « Références » pour obtenir des liens vers d’autres articles et des suggestions de solutions.
  • Pour les versions de Outlook plus récentes que Outlook 2010, voir Rechercher et transférer Outlook fichiers de données d’un ordinateur à un autre.
  • Le déplacement d’un fichier .pst vers un partage réseau n’est pas pris en charge. Pour plus d’informations, voir Limites à l’utilisation de fichiers de dossiers personnels sur des liaisons RÉSEAU lan et WAN.

Microsoft Outlook stocke automatiquement les messages, contacts, rendez-vous, tâches, notes et entrées de journal dans l’un des deux emplacements suivants :

  • Dans un dossier de stockage personnel, également appelé fichier .pst, sur votre ordinateur.
  • Dans une boîte aux lettres située sur le serveur. Votre boîte aux lettres se trouve sur un serveur si vous utilisez Outlook avec Microsoft Exchange Server.

Vous pouvez utiliser une sauvegarde de votre fichier .pst pour restaurer ou déplacer vos données Outlook en cas de défaillance matérielle, de perte de données inattendue, de transfert de données d’un ordinateur à un autre ou de transfert de données d’un disque dur vers un autre disque dur.

Gestion de votre fichier .pst

Sélectionnez une action dans la liste suivante :

Comment localiser un fichier .pst

Si vous ne savez pas où se trouve un fichier .pst ancien ou existant sur votre ordinateur ou si vous souhaitez ajouter un fichier .pst à votre profil Outlook, utilisez les étapes suivantes :

  1. Pour rechercher les fichiers .pst :
    • Windows 10 ou Windows 7 : sélectionnez l’icône type ici pour effectuer une recherche dans la barre des tâches.
    • Windows 2000 ou Microsoft Windows Edition Edition : sélectionnez Démarrer, pointer sur Rechercher, puis Sélectionnez Fichiers ou Dossiers.
    • Windows Vista : sélectionnez Démarrer, puis Ordinateur. Recherchez la fenêtre de recherche dans le coin supérieur droit.
    • Windows XP : sélectionnez Démarrer, puis Recherche.
    • Windows 95 ou Windows 98 : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez Fichiers ou Dossiers.
  2. Tapez *.pst, puis appuyez sur Entrée ou sélectionnez Rechercher maintenant. Recherchez le fichier .pst souhaité que vous souhaitez ajouter à Outlook. Enregistrez l’emplacement du fichier .pst.
  3. Fermez la fenêtre de recherche et démarrez Outlook.
    • Si vous exécutez Outlook 2010, sélectionnez l’onglet Fichier, puis sélectionnez Paramètres dans la catégorie Informations. Sélectionnez à Paramètres compte, puis sélectionnez l’onglet Fichiers de données dans la fenêtre qui s’affiche.
    • Si vous exécutez Outlook 2007 ou une antérieure, sélectionnez le menu Fichier, puis sélectionnez Gestion des fichiers de données.
  4. Sélectionnez le bouton Ajouter, puis sélectionnez le type de fichier .pst correct à ajouter :
    • Si votre fichier .pst a été créé Outlook 2007, sélectionnez Office Outlook Fichier de dossiers personnels (.pst).
    • Si votre fichier .pst a été créé dans une version antérieure de Outlook, telle que Outlook 97, 2000 ou XP, sélectionnez Outlook 97-2002 Personal Folders File (.pst).
  5. Recherchez le fichier .pst souhaité que vous avez trouvé au cours de votre recherche. Sélectionnez le fichier .pst, puis sélectionnez OK.
  6. Tapez un nom personnalisé pour le fichier .pst ou acceptez le nom par défaut. Sélectionnez OK. Sélectionnez Fermer pour quitter la fenêtre active.

Outlook affiche maintenant ce fichier .pst dans la liste Outlook dossiers.

Comment effectuer une copie de sauvegarde d’un fichier .pst

Si vous n’utilisez pas Outlook avec Microsoft Exchange Server, Outlook stocke toutes ses données dans un fichier .pst. Vous pouvez utiliser la copie de sauvegarde pour restaurer vos Outlook si le fichier .pst d’origine est endommagé ou perdu. Cette section explique comment créer une copie de l’intégralité de votre fichier .pst, avec tous les éléments par défaut du fichier. Suivez les étapes suivantes pour back up the whole .pst file:

  1. Fermez les programmes de messagerie tels que Outlook, Microsoft Exchange ou Microsoft Windows Messagerie électronique.

  2. Sélectionnez Démarrer, puis Exécuter. Tapez panneau de contrôle dans la zone Ouvrir, puis appuyez sur Entrée pour ouvrir le Panneau de contrôle.

    Notes

    Si vous voyez l’écran Sélectionner une catégorie, cliquez sur Comptes d’utilisateur, puis continuez à l’étape 3 .

  3. Double-cliquez sur l’icône Courrier.

  4. Sélectionnez Afficher les profils.

  5. Sélectionnez le profil approprié, puis sélectionnez Propriétés.

  6. Sélectionner des fichiers de données.

  7. Sous Nom, sélectionnez le service dossiers personnels que vous souhaitez récupérer. Par défaut, ce service est appelé Dossiers personnels. Toutefois, il peut s’agir d’un autre nom.

    Notes

    • Si vous avez plusieurs services de dossiers personnels dans votre profil, vous devez back up each set of .pst files separately.
    • S’il n’existe aucune entrée appelée Dossiers personnels et que vous n’avez pas encore stocké d’informations telles que des messages, des contacts ou des rendez-vous dans Outlook, vous n’avez probablement pas encore activé le service Dossiers personnels. Pour plus d’informations sur la création d’un fichier .pst, voir la section « Références ».
    • Si votre profil ne contient aucun service de dossiers personnels et que vous pouvez stocker des informations telles que des messages, des contacts ou des rendez-vous dans Outlook, vos informations sont probablement stockées dans une boîte aux lettres sur une Exchange Server. Essayez d’utiliser les instructions de la section How to back up .pst file data that is located on a Microsoft Exchange Server section.
  8. Sélectionnez Paramètres, puis notez le chemin d’accès et le nom de fichier qui s’affiche.

    Notes

    Étant donné que le fichier .pst contient toutes les données stockées dans les dossiers MAPI que Outlook utilise, le fichier peut être très grand. Pour réduire la taille du fichier .pst, sélectionnez Compacter maintenant dans la Paramètres.

  9. Fermez toutes les fenêtres Propriétés.

  10. Utilisez Windows Explorer ou My Computer pour copier le fichier que vous avez noté à l’étape 8. Vous pouvez copier le fichier à un autre emplacement sur le disque dur ou sur n’importe quel type de support de stockage amovible, tel qu’une disquette, un CD-ROM, un disque dur portable, une bande magnétique ou tout autre périphérique de stockage.

Comment back up .pst file data that is located on a Microsoft Exchange Server

Si vous utilisez Outlook avec une Microsoft Exchange Server, vous devez savoir où les données sont stockées afin de les stocker. L’emplacement de remise et de stockage par défaut pour Outlook données est Exchange Server boîte aux lettres. L’Exchange Server gère généralement les sauvegardes des boîtes aux lettres sur le serveur. Toutefois, certains administrateurs Exchange Server stockent Outlook données dans un fichier .pst sur votre ordinateur.

Suivez ces étapes pour trouver où Outlook stocke actuellement vos données :

Dans Outlook 2010 :

  1. Sélectionnez l’onglet Fichier dans Outlook ruban.
  2. Dans la catégorie Informations, sélectionnez le bouton Paramètres compte, puis sélectionnez AccountSettings.
  3. Dans la fenêtre Paramètres compte, sélectionnez l’onglet Fichiers de données.

Notes

  • Si le champ Emplacement contient le mot En ligne ou un chemin d’accès à un fichier dont l’extension de nom de fichier est .ost, Outlook stocke les données dans des dossiers sur le Exchange Server. Contactez l’Exchange Server pour plus d’informations sur la façon dont les sauvegardes sont gérées.
  • Si le champ Emplacement contient un chemin d’accès à un fichier dont l’extension de nom de fichier est .pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, consultez la section Comment effectuer une copie de sauvegarde d’un fichier .pst.

Dans Outlook 2007 :

  1. Dans le menu Outils, sélectionnez Options, sélectionnez l’onglet Configuration du courrier, puis sélectionnez Comptes de messagerie.
  2. Dans la fenêtre Paramètres compte, sélectionnez l’onglet Fichiers de données.

Notes

  • Si le champ Nom contient le mot « Boîte aux lettres » suivi d’un nom d’e-mail, Outlook stocke les données dans les dossiers du Exchange Server. Contactez l’Exchange Server pour plus d’informations sur la façon dont les sauvegardes sont gérées.
  • Si le champ contient les mots « Dossier personnel » ou le nom d’un ensemble de dossiers personnels ou de fichiers .pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, rendez-vous dans la section « Comment effectuer une copie de sauvegarde d’un fichier .pst ».

Dans une version antérieure de Outlook :

  1. Dans le menu Outils, sélectionnez Comptes de messagerie.

    Notes

    Cette option peut être indisponible sur certains réseaux. L’administrateur réseau a peut-être supprimé cette option pour protéger les informations de compte. Si vous ne voyez pas l’option Comptes de messagerie, contactez l’administrateur réseau pour obtenir de l’aide.

  2. Sélectionnez Afficher ou modifier les comptes de messagerie existants, puis sélectionnez Suivant.

  3. Regardez l’option Remettre un nouveau courrier électronique à l’emplacement suivant. Si l’option contient le mot Boîte aux lettres suivi d’un nom d’e-mail, Outlook stocke les données dans les dossiers du Exchange Server. Contactez l’administrateur Exchange Server pour plus d’informations sur la façon dont les sauvegardes sont gérées.

Notes

Si le champ contient les mots Dossier personnel ou le nom d’un ensemble de dossiers personnels ou de fichiers .pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, voir comment effectuer une copie de sauvegarde d’un fichier .pst.

Comment exporter des données de fichier .pst

Si vous souhaitez sauvegarder uniquement une partie de vos données Outlook, vous pouvez créer un nouveau fichier .pst de sauvegarde uniquement des données que vous souhaitez enregistrer. Il s’agit également de l’exportation de données de fichier .pst. Par exemple, vous pouvez utiliser cette section si vous avez des informations importantes dans certains dossiers uniquement et si vous avez d’autres éléments moins importants dans des dossiers beaucoup plus volumineux. Vous pouvez exporter uniquement les dossiers ou contacts importants et omettre les dossiers tels que Courrier envoyé.

Dans Outlook 2010 :

Pour exporter un dossier spécifique, utilisez les étapes suivantes :

  1. Sélectionnez l’onglet Fichier.
  2. Dans la Outlook Options d’personnalisation, sélectionnez Options avancées.
  3. Sélectionnez Exporter.
  4. Dans l’Assistant Importation et exportation, sélectionnez Exporter vers un fichier, puis sélectionnez Suivant.
  5. Sélectionnez Outlook fichier de données (.pst), puis sélectionnez Suivant.
  6. Sélectionnez le dossier à exporter, puis sélectionnez Suivant.
  7. Sélectionnez Parcourir, puis sélectionnez l’emplacement où vous souhaitez que le nouveau fichier .pst soit enregistré.
  8. Dans la zone Nom de fichier, tapez le nom que vous souhaitez utiliser pour le nouveau fichier .pst, puis sélectionnez OK.
  9. Sélectionnez Terminer.

Dans une version antérieure de Outlook :

  1. Ouvrez Outlook.
  2. Dans le menu Fichier, sélectionnez Importer et exporter. Si la commande n’est pas disponible, déplacez votre pointeur sur les chevrons en bas du menu, puis sélectionnez Importer et Exporter.
  3. Sélectionnez Exporter vers le fichier, puis sélectionnez Suivant.
  4. Sélectionnez fichier de dossier personnel (.pst), puis sélectionnez Suivant.
  5. Sélectionnez le dossier dans lequel vous souhaitez exporter le fichier .pst, puis sélectionnez Suivant.
  6. Sélectionnez Parcourir, puis sélectionnez l’emplacement où vous souhaitez que le nouveau fichier .pst soit enregistré.
  7. Dans la zone Nom de fichier, tapez le nom que vous souhaitez utiliser pour le nouveau fichier .pst, puis sélectionnez OK.
  8. Sélectionnez Terminer.

Notes

Les propriétés de conception de dossier incluent les autorisations, les filtres, la description, les formulaires et les affichages. Si vous exportez des éléments d’un fichier .pst vers un autre, aucune propriété de conception de dossier n’est conservée.

Comment importer des données de fichier .pst dans Outlook

Vous pouvez utiliser la copie de sauvegarde de votre fichier .pst pour restaurer vos données Outlook si le fichier .pst d’origine est endommagé ou perdu. Tout ce qui est enregistré dans le fichier .pst est renvoyé à Outlook.

Dans Outlook 2010 :

Utilisez les étapes suivantes pour restaurer ou importer vos données dans Outlook :

  1. Sélectionnez l’onglet Fichier.

  2. Dans la catégorie Ouvrir, sélectionnez Importer.

  3. Dans l’Assistant Importation et exportation, sélectionnez Importer à partir d’un autre programme ou fichier, puis sélectionnez Suivant.

  4. Sélectionnez Outlook fichier de données (.pst), puis sélectionnez Suivant.

  5. Tapez le chemin d’accès et le nom du fichier .pst à importer, ou sélectionnez Parcourir pour sélectionner le fichier à importer.

    Notes

    Sous Options, nous vous recommandons de sélectionner Ne pas importer les doublons, sauf si vous souhaitez que les informations importées remplacent ou dupliquent les éléments déjà dans Outlook .

  6. Sélectionnez Suivant.

  7. Sélectionnez le dossier à importer. Pour importer tout le fichier .pst, sélectionnez le haut de la hiérarchie.

    Notes

    Le dossier supérieur (généralement dossiers personnels, Outlook fichier de données ou votre adresse e-mail) est sélectionné automatiquement. L’option Inclure les sous-foldeurs est sélectionnée par défaut. Tous les dossiers sous le dossier sélectionné seront importés.

  8. Sélectionnez Terminer.

Dans les versions antérieures de Outlook :

Suivez ces étapes pour restaurer ou importer vos données dans Outlook :

  1. Si le fichier .pst que vous souhaitez importer est stocké sur un appareil amovible, tel qu’une disquette, un disque dur portable, un CD-ROM, une bande magnétique ou tout autre support de stockage, insérez ou connectez le périphérique de stockage, puis copiez le fichier .pst sur le disque dur de l’ordinateur.

    Lorsque vous copiez le fichier .pst, assurez-vous que l’attribut en lecture seule n’est pas sélectionné. Si cet attribut est sélectionné, vous pouvez recevoir le message d’erreur suivant :

    L’appareil, le fichier ou le chemin d’accès spécifiés n’est pas accessible. Il a peut-être été supprimé, peut-être en cours d’utilisation, vous rencontrez peut-être des problèmes réseau ou vous n’êtes peut-être pas autorisé à y accéder. Fermez toutes les applications qui utilisent ce fichier et recommencez.

    Si vous recevez ce message d’erreur, Read-Only l’attribut, puis copiez à nouveau le fichier.

  2. Ouvrez Outlook.

  3. Dans le menu Fichier, sélectionnez Importer et exporter. Si la commande n’est pas disponible, déplacez le pointeur sur les chevrons en bas du menu, puis sélectionnez Importer et Exporter.

  4. Sélectionnez Importer à partir d’un autre programme ou fichier, puis sélectionnez Suivant.

  5. Sélectionnez fichier de dossier personnel (.pst), puis sélectionnez Suivant.

  6. Tapez le chemin d’accès et le nom du fichier .pst à importer, puis sélectionnez Suivant.

  7. Sélectionnez le dossier à importer. Pour importer tout le fichier .pst, sélectionnez le haut de la hiérarchie.

  8. Sélectionnez Terminer.

Comment transférer des Outlook d’un ordinateur vers un autre ordinateur

Vous ne pouvez pas partager ou synchroniser des fichiers .pst entre un ordinateur et un autre ordinateur. Toutefois, vous pouvez toujours transférer Outlook données d’un ordinateur vers un autre.

Utilisez les instructions de la section « Comment effectuer une copie de sauvegarde d’un fichier .pst » pour copier le fichier .pst sur un CD ou DVD-ROM ou un autre support portable, ou copiez le fichier sur un autre ordinateur sur une liaison LAN/WAN.

Notes

La connexion aux fichiers .pst sur des liaisons LAN/WAN n’est pas prise en charge et des problèmes de connexion aux fichiers .pst sur ces liaisons peuvent se produire. Voir Limites à l’utilisation de fichiers de dossiers personnels sur des liaisons RÉSEAU lan et WAN.

Vous pouvez également créer un nouveau fichier .pst secondaire destiné uniquement au transfert de données. Enregistrez les données que vous souhaitez transférer dans ce nouveau fichier .pst et omettez les données que vous ne souhaitez pas transférer. Si vous devez faire un fichier .pst secondaire pour stocker des données à transférer entre deux ordinateurs ou à des fins de sauvegarde, utilisez les étapes suivantes.

Dans Outlook 2010 :

  1. Sélectionnez l’onglet Fichier.
  2. Dans la catégorie Informations, sélectionnez le bouton Paramètres compte, puis sélectionnez Compte Paramètres.
  3. Dans la fenêtre Paramètres compte, sélectionnez l’onglet Fichiers de données.
  4. Sélectionnez Ajouter, sélectionnez Outlook fichier de données (.pst), puis sélectionnez OK.
  5. Tapez un nom unique pour le nouveau fichier .pst. Par exemple, tapez Transfer.pst, puis sélectionnez OK.
  6. Fermez Outlook.

Dans les versions antérieures de Outlook :

  1. Dans le menu Fichier, pointez sur Nouveau, puis sélectionnez Outlook fichier de données.
  2. Tapez un nom unique pour le nouveau fichier .pst. Par exemple, tapez Transfer.pst, puis sélectionnez OK.
  3. Tapez un nom d’affichage pour le fichier Dossiers personnels, puis sélectionnez OK.
  4. Fermez Outlook.

Suivez ces étapes pour copier un fichier .pst existant :

  1. Utilisez les instructions de la section Comment effectuer une copie de sauvegarde d’un fichier .pst pour effectuer une copie de sauvegarde du fichier .pst à transférer. Veillez à copier le fichier .pst de sauvegarde sur un CD-ROM ou sur un autre type de média amovible.
  2. Copiez le fichier .pst de sauvegarde du média amovible sur le deuxième ordinateur.
  3. Suivez les étapes de la section Procédure d’importation de données de fichier .pst dans Outlook pour importer les données du fichier .pst dans Outlook sur le deuxième ordinateur.

Comment faire pour les carnets d’adresses personnels

Votre carnet d’adresses personnel peut contenir des adresses de messagerie et des informations de contact qui ne sont pas incluses dans un carnet d’adresses Outlook ou une liste de contacts. Le Outlook peut être conservé dans une boîte aux lettres Exchange Server ou dans un fichier .pst. Toutefois, le carnet d’adresses personnel crée un fichier distinct qui est stocké sur votre disque dur. Pour vous assurer que ce carnet d’adresses est sauvegarde, vous devez inclure tous les fichiers qui ont l’extension .pab dans votre processus de sauvegarde.

Pour localiser votre fichier de carnet d’adresses personnel, utilisez les étapes suivantes :

  1. Suivez les instructions pour la version de Windows que vous exécutez :

    • Windows Vista : sélectionnez Démarrer.
    • Windows XP : sélectionnez Démarrer, puis Rechercher.
    • Windows 95 ou Windows 98 : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez Fichiers ou Dossiers.
    • Windows 2000 ou 2000 Windows Edition Edition (Me) : sélectionnez Démarrer, pointer sur Rechercher, puis sélectionnez Fichiers ou Dossiers.
  2. Tapez *.pab, puis appuyez sur Entrée ou sélectionnez Rechercher maintenant.

    Notez l’emplacement du fichier .pab. Utilisez My Computer ou Windows Explorer pour copier le fichier .pab dans le même dossier ou support de stockage que celui qui contient la sauvegarde du fichier .pst.

Vous pouvez utiliser cette sauvegarde pour restaurer votre carnet d’adresses personnel sur votre ordinateur ou pour le transférer vers un autre ordinateur. Pour restaurer le carnet d’adresses personnel, suivez les étapes suivantes :

  1. Fermez tous les programmes de messagerie, tels que Outlook, Microsoft Exchange ou Windows messagerie électronique.

  2. Sélectionnez Démarrer, puis Exécuter. Tapez panneau de contrôle dans la zone Ouvrir, puis appuyez sur Entrée. Cela ouvre le Panneau de contrôle.

    Notes

    Si l’écran Sélectionner une catégorie s’affiche, sélectionnez Comptes d’utilisateur.

  3. Double-sélectionnez l’icône Courrier.

  4. Sélectionnez Afficher les profils.

  5. Sélectionnez le profil approprié, puis sélectionnez Propriétés.

  6. Sélectionnez Comptes de messagerie.

  7. Sélectionnez Ajouter un nouveau répertoire ou un nouveau carnet d’adresses, puis sélectionnez Suivant.

  8. Sélectionnez des carnets d’adresses supplémentaires, puis sélectionnez Suivant.

  9. Sélectionnez Carnet d’adresses personnel, puis Suivant.

  10. Tapez le chemin d’accès et le nom du fichier de carnet d’adresses personnel à restaurer, sélectionnez Appliquer, puis sélectionnez OK.

  11. Sélectionnez Fermer, puis OK.

Notes

Le Outlook d’adresses est un service que le profil utilise pour faciliter l’utilisation d’un dossier Contacts dans une boîte aux lettres, un fichier de dossier personnel ou un dossier public comme carnet d’adresses de messagerie. Le Outlook d’adresses proprement dit ne contient aucune donnée qui doit être enregistrée.

Utilisation de l’utilitaire de sauvegarde de dossiers personnels pour automatiser la sauvegarde des fichiers .pst

Microsoft a publié un utilitaire pour automatiser la sauvegarde de votre fichier de dossiers personnels (.pst). Pour plus d’informations sur l’utilitaire de sauvegarde de dossiers personnels, voir Sauvegarder votre courrier électronique.

Comment faire pour Outlook fichiers de paramètres

Si vous avez des paramètres personnalisés, tels que les paramètres de barre d’outils et les Favoris, que vous souhaitez répliquer sur un autre ordinateur ou restaurer sur votre ordinateur, vous pouvez inclure les fichiers suivants dans votre sauvegarde :

  • Outcmd.dat : ce fichier stocke les paramètres de barre d’outils et de menu.

  • ProfileName.favorite : il s’agit de votre fichier Favoris, qui inclut les paramètres de la barre Outlook (s’applique uniquement à Outlook 2002 et versions antérieures).

  • ProfileName.xml : ce fichier stocke les préférences du volet de navigation (s’applique uniquement aux versions Outlook 2003 et versions plus récentes).

  • ProfileName.nk2 : ce fichier stocke les surnoms pour la mise à jour automatique.

  • Fichiers de signature : chaque signature possède son propre fichier et utilise le même nom que la signature que vous avez utilisée lors de sa création. Par exemple, si vous créez une signature nommée MySig, les fichiers suivants sont créés dans le dossier Signatures :

    • MySig.htm : ce fichier stocke la signature automatique HTML.
    • MySig.rtf : ce fichier stocke la signature automatique Microsoft Outlook RTF (Rich Text Format).
    • MySig.txt : ce fichier stocke la signature automatique au format texte simple.

    L’emplacement des fichiers de signature dépend de la version de Windows que vous exécutez. Utilisez la liste suivante pour trouver l’emplacement approprié :

    • Windows Vista ou Windows 7 : Drive\users\Username\appdata, où Drive représente le lecteur sur lequel Outlook a été installé et Username représente le nom d’utilisateur sous lequel Outlook a été installé.
    • Windows XP ou Windows 2000 : Drive\Documents et Paramètres\Username\Local Paramètres\Application Data\Microsoft\Outlook, où Drive représente le lecteur sur lequel Outlook a été installé et Username représente le nom d’utilisateur sous lequel Outlook a été installé.
    • Windows 98 ou Windows Édition Millenium : Drive\Windows\Local Paramètres\Application Data, où Drive représente le lecteur sur lequel Outlook été installé.

Notes

Si vous utilisez Microsoft Word comme éditeur de courrier, les signatures sont stockées dans le fichier Normal.dot en tant qu’entrées d’texte automatique. Vous devez également le faire.

Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels

Microsoft Outlook 2010

  1. Démarrez Outlook 2010.

  2. Sélectionnez l’onglet Fichier dans le Ruban, puis l’onglet Informations dans le menu.

  3. Sélectionnez l’onglet Paramètres compte.

  4. Sélectionnez à nouveau Paramètres compte.

  5. Sélectionner des fichiers de données.

    Notes

    Chemin d’accès et nom de fichier de votre fichier .pst. Par exemple, C:\Exchange\Mailbox.pst indique un fichier .pst nommé Mailbox.pst et qui se trouve dans le dossier Exchange sur votre lecteur C.

  6. Sélectionnez Fermer, OK, puis Quittez et déconnectez-vous dans le menu Fichier pour quitter Outlook.

Microsoft Office Outlook 2002 à Microsoft Office Outlook 2007

  1. Démarrez Outlook.

  2. Dans le menu Outils, sélectionnez Options.

  3. Sous l’onglet Configuration du courrier, sélectionnez le bouton Fichiers de données.

    Notes

    chemin d’accès et nom de fichier de votre fichier .pst. Par exemple, C:\Exchange\Mailbox.pst indique un fichier .pst nommé Mailbox.pst situé dans le dossier Exchange sur votre lecteur C.

  4. Sélectionnez Fermer, OK, puis Quittez et déconnectez-vous dans le menu Fichier pour quitter Outlook.

Comment copier votre fichier de dossiers personnels

  1. Dans le menu Démarrer, pointez sur Programmes, puis sélectionnez Windows Explorer.
  2. Parcourez les fichiers jusqu’à l’emplacement de votre fichier .pst.
  3. Copiez votre fichier .pst à l’emplacement de votre choix.

Pour plus d’informations sur la copie d’un fichier ou d’un dossier

  1. Sélectionnez le bouton Démarrer, puis sélectionnez Aide.
  2. Sélectionnez l’onglet Recherche, puis tapez copier.
  3. Dans la zone Sélectionner une rubrique à afficher, sélectionnez Copier ou déplacer un fichier ou un dossier.

Comment faire pointer Outlook vers votre nouveau fichier de dossiers personnels

Microsoft Outlook 2010

  1. Ouvrez Outlook 2010.

  2. Sélectionnez l’onglet Fichier dans le Ruban, puis l’onglet Informations dans le menu.

  3. Sélectionnez l’onglet Paramètres comptes, puis sélectionnez Compte Paramètres nouveau.

  4. Sous l’onglet Fichiers de données, sélectionnez Ajouter.

  5. Under Save as type, select Outlook Data File (*.pst).

  6. Recherchez le nouvel emplacement pour votre fichier .pst, puis sélectionnez OK.

  7. Sélectionnez le fichier .pst, puis sélectionnez Définir par défaut.

  8. S’il s’agit de votre emplacement de remise de courrier par défaut, vous recevrez le message suivant :

    Vous avez modifié l’emplacement de livraison par défaut de votre courrier électronique. Cela modifiera l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prennent effet la prochaine fois que vous commencerez à Outlook.

  9. Sélectionnez OK.

  10. Sélectionnez le fichier .pst identifié à l’étape 4 dans la section Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels, puis sélectionnez Supprimer pour supprimer le fichier .pst local de votre profil.

  11. Sélectionnez Oui, Sélectionnez Fermer, puis ok pour fermer toutes les boîtes de dialogue.

  12. Dans le menu Fichier, sélectionnez Quitter.

  13. Redémarrez Outlook.

Votre profil pointe désormais vers votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst et vous pouvez désormais supprimer le fichier .pst de son ancien emplacement.

Microsoft Office Outlook 2003 et Microsoft Office Outlook 2007

  1. Ouvrez Outlook.

  2. Dans le menu Outils, sélectionnez Options.

  3. Sous l’onglet Configuration de la messagerie, sélectionnez le bouton Comptes de messagerie, même si vous n’avez pas de compte de messagerie spécifié.

  4. Sous l’onglet Fichiers de données, sélectionnez Ajouter.

  5. Sélectionnez Office Outlook fichier de dossiers personnels (.pst), puis sélectionnez OK.

  6. Recherchez le nouvel emplacement pour votre fichier .pst, puis sélectionnez OK deux fois.

  7. Sélectionnez Définir par défaut.

  8. S’il s’agit de votre emplacement de remise de courrier par défaut, vous recevrez le message suivant :

    Vous avez modifié l’emplacement de livraison par défaut de votre courrier électronique. Cela modifiera l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prennent effet la prochaine fois que vous commencerez à Outlook.

  9. Sélectionnez OK.

  10. Sélectionnez le fichier .pst identifié à l’étape 4 de la section « Comment déterminer le nom et l’emplacement de votre fichier de dossier personnel », puis sélectionnez Supprimer pour supprimer le fichier .pst local de votre profil.

  11. Sélectionnez Oui, Sélectionnez Fermer, puis ok pour fermer toutes les boîtes de dialogue.

  12. Dans le menu Fichier, sélectionnez Quitter.

  13. Redémarrez Outlook.

Si le .pst est votre emplacement de remise par défaut, vous recevrez le message suivant :

L’emplacement de livraison des messages a changé pour ce profil utilisateur. Pour effectuer cette opération, vous de devez copier le contenu des anciens dossiers Outlook vers les nouveaux Outlook dossiers. Pour plus d’informations sur la façon d’effectuer la modification de votre emplacement de remise de courrier, voir l’aide Outlook Microsoft. Certains raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous Outlook re-créer vos raccourcis ? Tous les raccourcis que vous avez créés seront supprimés.

Sélectionnez Oui pour Outlook mettre à jour les raccourcis de la barre Outlook afin qu’ils pointent vers votre nouvel emplacement de fichier .pst, ou sélectionnez Non pour laisser les raccourcis de votre fichier .pst local d’origine.

Votre profil pointe désormais vers votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst et vous pouvez désormais supprimer le fichier .pst de son ancien emplacement.

Microsoft Office Outlook 2002

  1. Ouvrez Outlook.

  2. Dans le menu Outils, sélectionnez Options.

  3. Sous l’onglet Configuration de la messagerie, sélectionnez le bouton Comptes de messagerie, même si vous n’avez pas de compte de messagerie spécifié.

  4. Cochez la case Afficher ou modifier les comptes de messagerie existants, puis sélectionnez Suivant.

  5. Sélectionnez le bouton Nouveau fichier Outlook données.

  6. Sous Types de stockage, sélectionnez le fichier dossiers personnels (.pst), puis sélectionnez OK.

  7. Parcourez les dossiers jusqu’au nouvel emplacement de votre fichier .pst, puis sélectionnez OK deux fois.

  8. Sous la liste Remettre un nouveau courrier électronique à la liste d’emplacements suivante, sélectionnez le fichier dossiers personnels qui vient d’être ajouté, puis sélectionnez Terminer.

  9. S’il s’agit de votre emplacement de remise de courrier par défaut, vous recevrez le message suivant :

    Vous avez modifié l’emplacement de livraison par défaut de votre courrier électronique. Cela modifiera l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prennent effet la prochaine fois que vous commencerez à Outlook.

  10. Sélectionnez OK.

  11. Sous l’onglet Installation du courrier, sélectionnez le bouton Fichiers de données.

  12. Sélectionnez le fichier .pst identifié à l’étape 4 de la section Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels, puis sélectionnez Supprimer pour supprimer le fichier .pst local de votre profil.

  13. Sélectionnez Fermer, puis sélectionnez OK pour fermer toutes les boîtes de dialogue.

  14. Dans le menu Fichier, sélectionnez Quitter.

  15. Redémarrez Outlook.

Si le .pst est votre emplacement de remise par défaut, vous recevrez le message suivant :

L’emplacement de livraison des messages a changé pour ce profil utilisateur. Pour effectuer cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook vers les nouveaux Outlook dossiers. Pour plus d’informations sur la façon d’effectuer la modification de votre emplacement de remise de courrier, voir l’aide Outlook Microsoft. Certains raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous Outlook recréer vos raccourcis ? Tous les raccourcis que vous avez créés seront supprimés.

Sélectionnez Oui pour Outlook mettre à jour les raccourcis de la barre Outlook afin qu’ils pointent vers votre nouvel emplacement de fichier .pst, ou sélectionnez Non pour laisser les raccourcis de votre fichier .pst local d’origine.

Votre profil pointe désormais vers votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst et vous pouvez désormais supprimer le fichier .pst de son ancien emplacement.

Plus d’informations

Si ces méthodes ne vous ont pas aidé, vous pouvez demander de l’aide à une personne que vous connaissez. Ou, si vous utilisez Outlook avec Exchange Server, vous pouvez contacter l’administrateur Exchange Server pour obtenir de l’aide. Vous pouvez également utiliser le site web des services de support technique Microsoft pour rechercher d’autres solutions. Voici quelques-uns des services que le site web des services de support technique Microsoft fournit :

Rechercher des informations d’assistance technique et des outils d’aide autonome pour les produits Microsoft

Si vous continuez à avoir des questions après avoir utilisé ces sites Web Microsoft ou si vous ne trouvez pas de solution sur le site Web des services de support Microsoft, contactez le Support Microsoft.