L’erreur « Nous ne pouvons pas ouvrir cette application » se produit lorsque vous tentez d’effectuer une recherche dans l’application Microsoft Dynamics 365 pour Outlook

Cet article vous aide à résoudre le problème qui se produit lorsque vous tentez de rechercher des Outlook dans l’application Microsoft Dynamics 365.

S’applique à :   Microsoft Dynamics CRM Online
Numéro de la ko d’origine :   4309329

Symptômes

Lorsque vous tentez de rechercher des Outlook dans l’application Microsoft Dynamics 365, vous rencontrez l’erreur suivante :

« Nous ne pouvons pas ouvrir cette application
L’URL de l’application est in trouvée ou vous avez besoin d’autorisations pour l’ouvrir. Veuillez vérifier l’URL et réessayer, ou contactez votre administrateur système. »

Cause

Cette erreur peut se produire si votre rôle de sécurité n’a pas accès au module d’application Dynamics 365 pour Outlook’application.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Un utilisateur ayant le rôle Administrateur système dans Microsoft Dynamics 365 doit effectuer les étapes de l’article suivant :

    Fournir l’accès au rôle de sécurité

  2. Une fois les étapes terminées, fermez et rouvrez-Outlook.