Erreur « La langue installée sur le système de votre entreprise n’est pas disponible sur l’application » lors de l’accès à l’application Microsoft Dynamics CRM pour Outlook

Cet article vous aide à résoudre le problème qui se produit lorsque vous cliquez sur l’application Dynamics CRM dans Outlook (partout où l’application est prise en charge).

S’applique à : Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 3064234

Symptômes

Lorsque vous cliquez sur l’application Dynamics CRM dans Outlook (partout où l’application est prise en charge), le message suivant s’affiche :

« La langue installée sur le système de votre entreprise n’est pas disponible sur l’application. Contactez votre administrateur système pour configurer une langue prise en charge. »

Cause

Votre langue dans Microsoft Dynamics CRM n’est pas prise en charge par l’application Microsoft Dynamics CRM pour Outlook et aucun module linguistique n’est disponible pour les langues prises en charge.

Résolution

Un utilisateur disposant du rôle Administrateur système doit activer une langue prise en charge. Les langues peuvent être activées en accédant à Paramètres>Langues d’administration>. Déployez Dynamics 365 App pour Outlook.