1. Áttekintés és célkitűzések

Eszköztámogatás

Tanfolyam HoloLens (1. generációs) HoloLens 2 Modern headsetek
✔️

Előkészületek

Előfeltételek

  • Egy Windows 10 számítógép, amely a megfelelő eszközökkel van konfigurálva
  • Windows 10 SDK 10.0.18362.0 vagy újabb
  • Néhány alapszintű C#-programozási képesség
  • Fejlesztésre konfigurált 2. HoloLens eszköz
  • Unity Hub, telepített Unity 2019.2.X és a Universal Windows Platform Build Support modul hozzáadva

Fontos

Az oktatóanyag-sorozathoz az ajánlott Unity-verzió a Unity 2019.2.X. Ez a fent hivatkozott előfeltételekben felsorolt Unity-verziókra vonatkozó követelményeket és javaslatokat felültesz.

Következő lecke: 2. A projekt és az első alkalmazás inicializálása