Tasti di scelta rapida (Generatore report)Keyboard Shortcuts (Report Builder)

Quando si crea e modifica un report impaginato di Reporting ServicesReporting Services in Generatore report è possibile usare tutti i tasti di scelta rapida per la navigazione disponibili nell'ambiente Windows,When you create and edit paginated Reporting ServicesReporting Services paginated reports in Report Builder, you have access to all the shortcut keys for navigation that are provided by the Windows environment. nonché scegliere tra diversi schemi di mappatura della tastiera standard.You can select from several standard keyboard mapping schemes.

È possibile navigare nella finestra Generatore report oppure selezionare e modificare le opzioni delle finestre di dialogo senza utilizzare il mouse.You can navigate through the Report Builder window, or select and change options in dialog boxes, without using the mouse.

Generatore report offre inoltre diversi menu di scelta rapida per accedere velocemente alle finestre di dialogo e ai comandi di utilizzo più frequente.Report Builder provides many right-click menus for quick access to frequently used dialog boxes and commands. I menu di scelta rapida sono dinamici e possono contenere opzioni diverse a seconda della configurazione dell'utente e degli oggetti correnti.Right-click menus are dynamic and may contain different options, depending on the user configuration and the current objects. Durante l'esplorazione di Generatore report fare clic con il pulsante destro del mouse sugli oggetti per esplorare le opzioni di menu e visualizzare informazioni sulle scelte rapide.As you explore Report Builder, make sure you right-click objects to explore the menu options and learn about these shortcuts.

Nota

Per i tasti di scelta rapida possono essere utilizzati i tasti MAIUSC, ALT e/o CTRL in combinazione con determinate lettere oppure i tasti funzione.Keyboard shortcuts can contain the SHIFT, ALT, and/or CTRL keys in combination with letters, or use function keys. Il tasto F1, ad esempio, consente di aprire il file della Guida di Generatore report.For example, F1 opens the Report Builder Help file.

Tasti di scelta rapida in Generatore reportKeyboard Shortcuts in Report Builder

DescriptionDescription Combinazione di tastiKey Combination
Aprire il menu Generatore report.Open the Report Builder menu. ALT+FALT+F
Creare un report.Create a report. CTRL+NCTRL+N
Aprire un report.Open a report. CTRL+OCTRL+O
Salvare un report.Save a report. CTRL+S, ALT+SCTRL+S, ALT+S
Spostarsi tra le aree di Generatore report, ad esempio la barra multifunzione, l'area di progettazione, il riquadro Raggruppamento, il riquadro Proprietà e il riquadro Dati.Move between areas of Report Builder, such as the Ribbon, design surface, Grouping pane, Properties pane, and the Data pane. F6, MAIUSC+F6F6, SHIFT+F6
Passare alla barra multifunzione.Move to the Ribbon. ALTALT
Passare alla scheda Home sulla barra multifunzione.Move to the Home tab on the Ribbon. ALT+HALT+H
Passare alla scheda Inserisci sulla barra multifunzione.Move to the Insert tab on the Ribbon. ALT+IALT+I
Passare alla scheda Visualizza sulla barra multifunzione.Move to the View tab on the Ribbon. ALT+VALT+V
Attivare le righe di divisione tra le aree, ad esempio la riga tra il riquadro Raggruppamento e l'area di progettazione.Activate the division lines between areas such as the line between the Grouping pane and the design surface. TABTAB
Spostare le righe di divisione tra le aree.Move the division lines between areas. Qualsiasi tasto di direzione.Any arrow key. Utilizzare i tasti freccia SU e GIÙ per spostare la riga tra il riquadro Raggruppamento e l'area di progettazione.Use the UP and DOWN arrows to move the line between the Grouping pane and design surface. Utilizzare i tasti freccia DESTRA e SINISTRA per spostare la riga tra il riquadro dei dati del report e l'area di progettazione.Use the RIGHT and LEFT arrows to move the line between the Report Data pane and the design surface.
Spostarsi all'interno di un'area di Generatore report, ad esempio all'interno di una scheda della barra multifunzione.Move within an area of Report Builder, such as moving within a Ribbon tab. TAB, MAIUSC+TABTAB, SHIFT+TAB
Spostarsi tra le schede della barra multifunzione.Move between Ribbon tabs. FRECCIA DESTRA, FRECCIA SINISTRARIGHT ARROW, LEFT ARROW
Navigare all'interno dei menu a discesa.Navigate the drop-down menus. Qualsiasi tasto di direzioneAny arrow key
Selezionare gli elementi nell'area di progettazione.Select items on the design surface. TAB, MAIUSC+TABTAB, SHIFT+TAB
Spostare un elemento selezionato nell'area di progettazione.Move a selected item on the design surface. Qualsiasi tasto di direzioneAny arrow key
Spostare un elemento selezionato nell'area di progettazione con incrementi minimi.Move a selected item on the design surface, in small increments. CTRL con un tasto di direzioneCTRL with an arrow key
Ridimensionare un elemento selezionato nell'area di progettazione.Resize a selected item on the design surface. MAIUSC con un tasto di direzioneSHIFT with an arrow key
Ridimensionare un elemento selezionato nell'area di progettazione con incrementi minimi.Resize a selected item on the design surface, in small increments. CTRL+MAIUSC con un tasto di direzioneCTRL + SHIFT with an arrow key
Allineare i bordi di più elementi selezionati.Align the edges of multiple selected items. ALT+H+AALT+H+A
Eseguire il report.Run the report. F5, ALT+H+RF5, ALT+H+R
Passare alla modalità progettazione.Switch to design mode. F8F8
CopiaCopy CTRL+C, ALT+H+CCTRL+C, ALT+H+C
TagliaCut CTRL+X, ALT+H+XCTRL+X, ALT+H+X
IncollaPaste CTRL+V, ALT+H+VCTRL+V, ALT+H+V
Selezionare tutto.Select all. CTRL+ACTRL+A
AnnullareUndo CTRL+Z, ALT+ZCTRL+Z, ALT+Z
RipristinareRedo CTRL+Y, ALT+YCTRL+Y, ALT+Y
Eseguire lo zoom avanti.Zoom in. CTRL+SEGNO DI ADDIZIONE (+)CTRL+Plus sign (+)
Eseguire lo zoom indietro.Zoom out. CTRL+SEGNO DI SOTTRAZIONE (-)CTRL+Minus sign (-)
Selezionare e deselezionare una casella di controllo nella scheda Visualizza.Select and unselect a checkbox on the View tab. BARRA SPAZIATRICESpacebar
Visualizzare l'elenco della famiglia di caratteri, l'elenco delle dimensioni dei caratteri o l'elenco delle dimensioni del bordo in punti, nella scheda Home.Display the font family list, the font size list, or the border point size list, on the Home tab. ALT+freccia GIÙALT+DOWN ARROW
Visualizzare l'elenco dei colori disponibili per i caratteri.Display the font color list. Freccia GIÙDOWN ARROW
Visualizzare la Guida.Display Help. F1F1
Unire le celle di una tabella.Merge table cells. ALT+H+MALT+H+M
Dividere una cella di una tabella.Split a table cell. ALT+H+UALT+H+U
Inserire una tabella.Insert a table. ALT+I+AALT+I+A
Inserire una matrice.Insert a matrix. ALT+I+MALT+I+M
Inserire un elenco.Insert a list. ALT+I+LALT+I+L
Inserire un grafico.Insert a chart. ALT+I+CALT+I+C
Inserire un misuratore.Insert a gauge. ALT+I+GALT+I+G
Inserire una mappaInsert a map ALT+I+PALT+I+P
Inserire una barra dei dati.Insert a data bar. ALT+I+DALT+I+D
Inserire un grafico sparkline.Insert a sparkline. ALT+I+KALT+I+K
Inserire un indicatore.Insert an indicator. ALT+I+UALT+I+U
Inserisce una casella di testo.Insert a text box. ALT+I+TALT+I+T
Inserire un'immagine.Insert an image. ALT+I+IALT+I+I
Inserire una linea.Insert a line. ALT+I+NALT+I+N
Inserire un rettangolo.Insert a rectangle. ALT+I+EALT+I+E
Inserire un sottoreport.Insert a subreport. ALT+I+SALT+I+S
Inserire un'intestazione di report.Insert report header. ALT+I+HALT+I+H
Inserire un piè di pagina in un report.Insert report footer. ALT+I+FALT+I+F
Eseguire la panoramica dell'area di visualizzazione della mappa quando è selezionato un viewport mappa.Pan map view area when a map viewport is selected. CTRL con un tasto di direzioneCTRL with an arrow key
Eseguire lo zoom avanti nell'area di visualizzazione della mappa quando è selezionato un viewport mappa.Zoom in on map view area when a map viewport is selected. CTRL+SEGNO DI ADDIZIONE (+)CTRL +Plus sign (+)
Eseguire lo zoom indietro nell'area di visualizzazione della mappa quando è selezionato un viewport mappa.Zoom out on map view area when a map viewport is selected. CTRL+SEGNO DI SOTTRAZIONE (-)CTRL +Minus sign (-)
Modalità del tasto di scelta rapida per panoramica e zoom in un'area di visualizzazione della mappa quando è selezionato un viewport mappa.Accelerator mode for pan and zoom in map view area when a map viewport is selected. CTRL+clic con il pulsante sinistroCTRL +Left click

Vedere ancheSee Also

Generatore report in SQL Server 2016 Report Builder in SQL Server 2016
Visualizzazione di progettazione di report ( Generatore report ) Report Design View (Report Builder)
Glossario ( Generatore report )Glossary (Report Builder)