Non è possibile connettersi al server Microsoft Dynamics 365 Errore durante l'uso di Microsoft Dynamics 365 App per Outlook

Questo articolo fornisce una soluzione a un errore che si verifica quando si usa Microsoft Dynamics 365 App per Outlook.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 3124910

Sintomi

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato il messaggio seguente:

"Non è possibile connettersi al server microsoft Dynamics 365. Provare a chiudere e riaprire l'app."

Causa

Questo errore può verificarsi per uno dei motivi seguenti:

Causa 1: Un problema viene memorizzato nella cache dal Web browser.

Causa 2: Al ruolo di sicurezza Dynamics 365 mancano uno o più privilegi necessari.

Causa 3: L'app Dynamics 365 per Outlook non riceve una risposta quando richiede una pagina dal server Dynamics 365.

Risoluzione

Risoluzione 1: Cancellare la cache del Web browser.

Se si usa Outlook Desktop, Outlook usa Internet Explorer per visualizzare le pagine Web. Per altre informazioni su come cancellare la cronologia e la cache di Internet Explorer, vedere Visualizzare ed eliminare la cronologia di esplorazione in Internet Explorer.

Importante

Se questo errore sembra essere stato risolto dopo aver cancellato la cache del Web browser, ma alla fine viene restituito, vedere l'errore "Non è possibile connettersi al server microsoft Dynamics 365" quando si usa Dynamics 365 App per Outlook per una potenziale soluzione.

Risoluzione 2: Verificare che il ruolo di sicurezza Dynamics 365 includa tutti i privilegi necessari in Privilegi obbligatori per Dynamics 365'app per Outlook.

Risoluzione 3: Verificare se l'organizzazione Dynamics 365 (online) non è disponibile o se qualcosa blocca la comunicazione con Dynamics 365 (online). Verificare di poter accedere all'organizzazione Dynamics 365 tramite il Web browser. Se non è possibile accedere all'organizzazione Dynamics 365 tramite il Web browser, l'app Dynamics 365 per Outlook non può accedere all'organizzazione. Se non è possibile accedere all'organizzazione Dynamics 365 con il Web browser, contattare l'amministratore Dynamics 365.

Ulteriori informazioni

Per altre informazioni sugli URL necessari per accedere a Dynamics 365 (online), vedere Risoluzione dei problemi: Sbloccare gli URL necessari per Dynamics 365 (online).