Du kan ikke starte verktøy for eksport av eDiscovery-PST fra administrasjons senteret for Exchange i Exchange Online

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Opprinnelig KB-nummer:   2919825

Problem

Vurder følgende scenario. I Microsoft Exchange Online oppretter du et søk i eDiscovery-postboksen i administrasjons senteret for Exchange. Du er deretter klar til å eksportere søke resultatene til en PST-fil. Du klikker Eksporter til en PST-fil, og deretter blir du bedt om å installere eksport verktøyet for EDISCOVERY-PST. Etter at du har installert og startet eksport verktøyet for eDiscovery-PST, opplever du imidlertid ett av følgende symptomer:

  • Hvis du bruker Windows Internet Explorer 9,0 eller nyere, prøver programmet å koble til, men krasjer uten å vise en feil melding.
  • Hvis du bruker en tredje parts nett leser, får du følgende feil melding:

    Kan ikke laste ned programmet. Programmet mangler nødvendige filer. Kontakt program leverandøren for å få hjelp.

Årsak

Dette problemet kan oppstå hvis en eller flere av følgende betingelser er oppfylt:

  • Du bruker Internet Explorer 9,0 eller nyere, og du har ikke Microsoft .NET Framework 4,5 eller nyere installert.
  • Innstillingene for sonen Lokalt intranett er ikke riktig konfigurert i Internet Explorer.
  • Du bruker en tredje parts nett leser, og du har ikke installert ClickOnce Browser Extension.
  • Du bruker en utgående proxy-server, og tilkoblingen tidsavbrytes.

Løsning

Du kan løse dette problemet ved å gjøre ett eller flere av følgende, avhengig av situasjonen.

Scenario 1: du bruker Internet Explorer 9,0 eller nyere, og du har ikke .NET Framework 4,5 eller nyere installert

Installer .NET Framework 4,5 eller en nyere versjon.

Scenario 2: innstillinger for sonen Lokalt intranett konfigureres ikke på riktig måte i Internet Explorer

Kontroller at det https://*.outlook.com   er lagt til i sonen Lokalt intranett i Internet Explorer. Dette gjør du slik:

  1. Klikk Alternativer for Internet tverktøy -menyen i Internet Explorer.
  2. Velg lokalt intranettsikkerhet -fanen.
  3. Klikk nettsted, og klikk deretter Avansert.
  4. Legg til https://*.outlook.com (hvis den ikke allerede er oppført).
  5. Klikk Lukk.

I tillegg må du kontrollere at følgende URL-adresser ikke er oppført som klarerte sone nett steder:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Scenario 3: du bruker en tredje parts nett leser (ikke fra Microsoft), og du har ikke installert ClickOnce Browser Extension

Installer ClickOnce-filtypen. Utvidelsen finnes på Netts IDen for tillegg for nett leseren.

Scenario 4: du bruker en utgående proxy-server, og tilkoblingen tidsavbrytes

Bruk netsh kommando linje verktøyet for å åpne port 8080 på proxy-serveren. Dette gjør du slik:

  1. Åpne et lede tekst vindu, og kjør deretter følgende kommando:

    netsh winhttp show proxy
    
  2. Kjør følgende kommando:

    netsh winhttp set proxy proxyservername:8080
    

    Eksempel:

    netsh winhttp set proxy proxy.contoso.com:8080
    

Mer informasjon

Hvis du vil ha mer informasjon om eDiscovery, kan du se eDiscovery i Office 365.

Hvis du vil ha mer informasjon om de nyeste kravene for nett leser for Office 365, kan du se system krav for Office.

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Microsoft tilbyr kontaktopplysninger for tredjeparter for å hjelpe deg å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten forvarsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene for tredjeparter.

Trenger du fremdeles hjelp? Gå til Microsoft Community.