Du kan ikke starte eDiscovery PST-eksportverktøyet fra administrasjonssenteret for Exchange i Exchange Online

Opprinnelig KB-nummer: 2919825

Problem

Vurder følgende scenario: I Microsoft Exchange Online oppretter du et eDiscovery-postbokssøk i administrasjonssenteret for Exchange. Deretter er du klar til å eksportere søkeresultatene til en PST-fil. Du klikker Eksporter til en PST-fil, og deretter blir du bedt om å installere eDiscovery PST-eksportverktøyet. Etter at du har installert og startet eDiscovery PST-eksportverktøyet, opplever du imidlertid ett av følgende symptomer:

  • Hvis du bruker Windows Internet Explorer 9.0 eller nyere, prøver programmet å koble til, men krasjer deretter uten å vise en feilmelding.
  • Hvis du bruker en tredjeparts nettleser, får du følgende feilmelding:

    Kan ikke laste ned programmet. Programmet mangler nødvendige filer. Kontakt programleverandør for å få hjelp.

Årsak

Dette problemet kan oppstå hvis én eller flere av følgende betingelser er oppfylt:

  • Du bruker ikke den nyeste versjonen av Windows.
  • Du bruker Internet Explorer 9.0 eller nyere, og du har ikke Microsoft .NET Framework 4.5 eller nyere installert.
  • Innstillinger for lokal intranettsone er ikke riktig konfigurert i Internet Explorer.
  • Du bruker en tredjeparts nettleser, og du har ikke nettleserutvidelsen ClickOnce installert.
  • Du bruker en utgående proxy-server, og tilkoblingen blir tidsavbrutt.

Løsning

Hvis du vil løse dette problemet, gjør du ett eller flere av følgende, avhengig av situasjonen.

Scenario 1: Du bruker ikke den nyeste versjonen av Windows

Oppgrader til Windows 10.

Scenario 2: Du bruker Internet Explorer 9.0 eller nyere, og du har ikke .NET Framework 4.5 eller nyere installert

Installer .NET Framework 4.5 eller en nyere versjon.

Scenario 3: Innstillinger for lokal intranettsone er ikke riktig konfigurert i Internet Explorer

Kontroller at det https://*.outlook.com er lagt til i sonen Lokalt intranett i Internet Explorer. Dette gjør du slik:

  1. Klikk Alternativer for InternettVerktøy-menyen i Internet Explorer.
  2. Velg Lokalt intranettSikkerhet-fanen.
  3. Klikk Område, og klikk deretter Avansert.
  4. Legg til https://*.outlook.com (hvis den ikke allerede er oppført).
  5. Klikk Lukk.

Kontroller i tillegg at følgende URL-adresser ikke er oppført som klarerte soneområder:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Scenario 4: Du bruker en tredjepartsnettleser (ikke Microsoft), og du har ikke nettleserutvidelsen ClickOnce installert

Installer ClickOnce-utvidelsen. Utvidelsen finner du på nettsiden for tillegget for denne nettleseren.

Scenario 5: Du bruker en utgående proxy-server, og tilkoblingen blir tidsavbrutt

netsh Bruk kommandolinjeverktøyet til å åpne port 8080 på proxy-serveren. Dette gjør du slik:

  1. Åpne et ledetekstvindu, og kjør deretter følgende kommando:

    netsh winhttp show proxy
    
  2. Utfør denne kommandoen:

    netsh winhttp set proxy proxyservername:8080
    

    Eksempel:

    netsh winhttp set proxy proxy.contoso.com:8080
    

Mer informasjon

Hvis du vil ha mer informasjon om eDiscovery, kan du se eDiscovery-løsninger i Microsoft 365.

Hvis du vil ha mer informasjon om de nyeste nettleserkravene for Microsoft 365, kan du se Systemkrav for Office.

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Microsoft tilbyr kontaktopplysninger for tredjeparter for å hjelpe deg å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten forvarsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene for tredjeparter.

Trenger du fremdeles hjelp? Gå til Microsoft Community.