Feilmeldinger «Kan ikke bekrefte abonnement» eller «Finner ikke abonnement» i Office Mobile

Symptomer

Når du bruker Office Mobile for iPhone, får du en av følgende feilmeldinger:

Kan ikke bekrefte abonnementet

Logg på for å aktivere appen på nytt.

Finner ikke abonnement

Vi finner ikke et abonnement som er koblet til kontoen din.

Årsak

Dette problemet oppstår fordi en tidligere aktivert versjon av Office Mobile finnes på enheten, muligens fra et annet abonnement. Derfor kan ikke den nye Office Professional Plus-lisensen brukes.

Løsning

Følg disse trinnene for å løse dette problemet:

  1. Kontroller at du har en lisens tilordnet deg i Microsoft 365-portalen. Dette gjør du slik:

    Obs!

    Hvis du ikke kan logge på eller ikke ser Innstillinger-knappen , kan det hende at du ikke har administrative tillatelser eller ikke har en lisens tilordnet til deg.

    1. Logg på Microsoft 365-portalen.

    2. Velg Abonnementer i den venstre ruten.

      Skjermbilde som vises når du logger på Microsoft 365-portalen, velger du abonnementer i ruten til venstre.

    3. Rull ned til Office 365 <versjonsdelen> i listen over abonnementer og lisenser, og se deretter etter den nyeste skrivebordsversjonen av Office. Hvis du ser denne oppføringen i listen, har du et Office-abonnement som er riktig tilordnet.

      Obs!

      Hvis du ikke ser et loddrett rullefelt, holder du pekeren over listen, trykker og holder nede venstre museknapp og blar deretter.

      Skjermbilde som viser den nyeste skrivebordsversjonen av Office etter å ha valgt abonnementer.

    4. Hvis en oppføring for den nyeste skrivebordsversjonen av Office ikke vises i listen, kontakter du systemansvarlig eller går til følgende nettsted:

  2. Kontroller statusen for tjenestetilstanden for Office-abonnementstjenesten.

Ansvarsfraskrivelse for informasjon fra tredjeparter

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Trenger du fremdeles hjelp? Gå til Microsoft Community.