«Pålogging for Microsoft Online Services assistentfeil» når du aktiverer Office Professional Plus

Problem

Når du prøver å aktivere Office Professional Plus på datamaskinen, får du følgende feilmelding:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Årsak

Dette problemet oppstår hvis én av følgende betingelser er sann:

  • Det oppstod et problem med påloggingsassistenten for Microsoft Online Services.
  • Det oppstod et problem under forsøket på å koble til tjenester som brukes av Office Professional Plus.

Løsning

Følg disse trinnene for å feilsøke dette problemet:

  1. Kontroller at Påloggingsassistent for Microsoft Online Services er installert på datamaskinen. Hvis du vil gjøre dette, åpner du Kontrollpanel, og deretter kontrollerer du at Office Professional Plus er i listen over installerte programmer, i verktøyet Legg til eller fjern programmer eller programmer og funksjoner.

  2. Kontroller at tjenestene som brukes av Office Professional Plus er startet. Dette gjør du slik:

    1. Klikk Start, klikk Kjør, skriv inn services.msc, og klikk deretter OK.

    2. Kontroller at Office Software Protection Platform-tjenesten og Microsoft Office 2010-abonnementsagenttjenesten er startet i listen over tjenester. Dette gjør du ved å høyreklikke på hver tjeneste (én om gangen), klikke Egenskaper og deretter se om tjenestestatusen vises som Startet.

      Hvis tjenesten ikke er startet, klikker du Start, automatisk i boksen Oppstartstype , og deretter klikker du OK.

  3. Gå til dette nettstedet, og kontroller deretter at du kan logge på ved hjelp av bruker-ID-en.

  4. Gå til nettstedet. Du skal kunne se feilmeldingen «403 – Forbudt: Ingen tilgang» i nettleseren.

  5. Hvis problemet vedvarer, aktiverer du sporing for Påloggingsassistent for Microsoft Online Services, og deretter analyserer du loggfilene. Hvis du vil ha mer informasjon om hvordan du aktiverer sporing og feilsøking av påloggingsassistenter for Microsoft Online Services, kan du se følgende Microsoft Knowledge Base-artikkel:

    2433327 Slik aktiverer og deaktiverer du en sporing for påloggingsassistenten for Microsoft Online Services for å feilsøke ikke-nettleserbaserte påloggingsproblemer.

Mer informasjon

Trenger du fremdeles hjelp? Gå til Microsoft Community.