"Microsoft Online Services Logg på Assistent Feil" når du aktiverer Office Professional Plus

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Problem

Når du prøver å aktivere Office Professional Plus på datamaskinen, får du følgende feilmelding:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Årsak

Dette problemet oppstår hvis én av følgende betingelser er oppfylt:

  • Det oppstod et problem med Microsoft Online Services Sign-in Assistant.
  • Det oppstod et problem under forsøket på å koble til tjenester som brukes av Office Professional Plus.

Løsning

Hvis du vil feilsøke dette problemet, gjør du følgende:

  1. Kontroller at Microsoft Online Services Sign-in Assistant er installert på datamaskinen. Hvis du vil gjøre dette, åpner du Kontrollpanel, og deretter kontrollerer du at Office Professional Plus er i listen over installerte programmer i verktøyet Legg til eller fjern programmereller programmer og   funksjoner.  

  2. Kontroller at tjenestene som brukes av Office Professional Plus, startes. Hvis du vil gjøre dette, gjør du følgende:

    1. Klikk Start, klikk Kjør, Skriv inn services.msc, og klikk deretter OK.

    2. Kontroller at tjenesten Office Software Protection Platform og Microsoft Office 2010 Subscription Agent-tjenesten startes i listen over tjenester. Hvis du vil gjøre dette, høyreklikker du hver tjeneste (én om gangen), klikker Egenskaper, og deretter ser du om tjenestestatusen vises som Startet.

      Hvis tjenesten ikke er startet, klikker du Start, klikker Automatisk i Oppstartstype-boksen, og deretter klikker du OK.

  3. Bla til dette nettstedet, og kontroller deretter at du kan logge på ved hjelp av bruker-ID-en.

  4. Bla til nettstedet. Du skal se feilmeldingen "403 - Forbudt: Ingen tilgang" i nettleseren.

  5. Hvis problemet vedvarer, aktiverer du sporing for Microsoft Online Services-påloggingsassistent, og deretter analyserer du loggfilene. Hvis du vil ha mer informasjon om hvordan du aktiverer sporing og feilsøking av problemer med Microsoft Online Services Sign-in Assistant, kan du se følgende artikkel i Microsoft Knowledge Base:

    2433327 (2433327)   Slik aktiverer og deaktiverer du en sporing for Microsoft Online Services-påloggingsassistenten for å feilsøke problemer med ikke-nettleserbasert pålogging.

Mer informasjon

Trenger du fremdeles hjelp? Gå til Microsoft Community.