Mulige problemer med Outlook-stabilitet i et Citrix-miljø med bestemte versjoner av AppSense-programvare installert

Opprinnelig KB-nummer: 2899877

Symptomer

Når du bruker Microsoft Outlook i et Citrix-miljø med bestemte versjoner av AppSense-programvare installert, har microsoft kundestøtteteam sett noen problemer knyttet til programstabilitet. Dette inkluderer, men er ikke begrenset til, følgende symptomer:

  • Outlook krasjer under utskrift
  • Høy CPU
  • E-postmeldinger som gjenstår (sitter fast) i Utboks-mappen
  • Outlook slutter å svare (henger)
  • Dårlig ytelse

Obs!

Bruken av Outlook i et Citrix-miljø med AppSense-programvare betyr ikke nødvendigvis at du vil se disse symptomene, selv om du har versjonene som er angitt nedenfor under Årsak. Og det er definitivt andre årsaker til disse symptomene. Denne artikkelen er bare ment å hjelpe deg med å identifisere mulige årsaker til disse symptomene når du bruker Outlook.

Årsak

Symptomene ovenfor har blitt sett med følgende versjoner av AppSense-filer.

Filen Filversjon Environment Manager (EM)-versjon
Pvc.dll 8.2.125.0 8.2.125.0
LockDownMgr.dll 8.1.591.0 8.1.591.0

Løsning

Hvis du opplever ett eller flere av symptomene ovenfor i et Citrix-miljø med AppSense-programvare installert, anbefaler vi at du først ser gjennom versjonen av AppSense Environment Manager du har installert.

Filen Filversjon Environment Manager (EM)-versjon Fast EM-versjon
Pvc.dll 8.2.125.0 8.2.125.0 8.4.309.0
LockDownMgr.dll 8.1.591.0 8.1.591.0 8.2.206.0

Hvis din versjon er lavere enn versjonen som er oppført under Fast EM-versjon i tabellen ovenfor, kan du se AppSense-nettstedet (registrering kreves) for å installere den nyeste tilgjengelige versjonen av AppSense Environment Manager.

Ansvarsfraskrivelse for informasjon fra tredjeparter

Microsoft tilbyr kontaktopplysninger for tredjeparter for å hjelpe deg å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten forvarsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene for tredjeparter.