Kan ikke åpne Outlook-elementer fra Windows Search-resultater etter installasjon av Lync 2013

Opprinnelig KB-nummer:   2823902

Symptomer

Når du bruker Microsoft Outlook 2010 og Windows Desktop Search (WDS) er konfigurert til å indeksere Outlook-data, inkluderer søkeresultatene Outlook-elementer som e-post, kontakter og så videre.

Når du har installert Lync 2013, kan du imidlertid ikke lenger åpne Outlook 2010-elementene som er oppført i Søkeresultater i Windows. I tillegg kan du legge merke til at Outlook-elementene som er oppført i Windows Search-resultatene, vises med det nye Outlook 2013-ikonet.

Årsak

Outlook 2013-data vises som standard ikke i Windows Search-resultater. Selv om du ikke har Outlook 2013 installert, vil det å ha Lync 2013 installert i et blandet miljø som har Outlook 2010, gi uventede resultater. Outlook 2010-elementer vises i Søkeresultater i Windows. Du kan imidlertid ikke åpne dem.

Løsning

Følg en av disse fremgangsmåtene for å omgå dette problemet:

  • Når du har installert Lync 2013, reparerer du Office 2010. En administrator kan automatisere denne prosessen slik at Office 2010 repareres stille.
  • Oppgrader Outlook 2010 til Outlook 2013. Når Outlook 2013 er installert, inkluderer ikke Windows Search-resultatene Outlook-elementer. Dette unngår å gi inntrykk av at de kan åpnes.