Rozwiązanie importu musi mieć wyższą wersję niż istniejące rozwiązanie, które uaktualnia, występuje podczas importowania rozwiązania Dynamics 365 firmy Microsoft
Ten artykuł zawiera rozwiązanie błędu występującego podczas próby zaimportowania rozwiązania w usłudze Microsoft Dynamics 365.
Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4499878
Symptomy
Podczas próby zaimportowania rozwiązania w Dynamics 365 zostanie wyświetlony błąd z następującym komunikatem:
"Rozwiązanie importu musi mieć wyższą wersję niż istniejące rozwiązanie, które uaktualnia"
Może również zostać wyświetlone odwołanie do kodu błędu 80048541.
Przyczyna
Ten błąd może wystąpić, jeśli próbujesz zaimportować uaktualnienie rozwiązania, ale wersja rozwiązania nie jest wyższa niż obecnie zainstalowane rozwiązanie.
Rozwiązanie
Podczas uaktualniania rozwiązania upewnij się, że wersja importowanego rozwiązania jest wyższa niż wersja, która jest już zainstalowana.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla