Komunikat o błędzie odmowy dostępu jest wyświetlany, gdy uprawnienia są poprawne

Ten artykuł zawiera rozwiązanie dla komunikatu o błędzie "odmowa dostępu", gdy uprawnienia są poprawne.

Dotyczy: Windows Server 2003
Oryginalny numer KB: 250494

Symptomy

Podczas próby uzyskania dostępu do pliku na woluminie systemu plików NTFS może zostać wyświetlony komunikat o błędzie "Odmowa dostępu". Uprawnienia ntfs pliku wskazują, że można uzyskać dostęp do pliku.

Przyczyna

Takie zachowanie może wystąpić, jeśli inny użytkownik zaszyfrował plik. Aby ustalić, czy plik został zaszyfrowany, zobacz sekcję "Więcej informacji" w tym artykule.

Rozwiązanie

Aby rozwiązać ten problem, plik musi zostać odszyfrowany przez użytkownika, który zaszyfrował plik, lub przez wyznaczonego agenta odzyskiwania. Pliki szyfrowane przy użyciu systemu plików szyfrowania (EFS) są dostępne tylko dla osoby, która zaszyfrowała plik, niezależnie od innych uprawnień, które znajdują się w pliku.

Stan

Takie działanie jest celowe.

Więcej informacji

Aby ustalić, czy plik został zaszyfrowany:

  1. Uruchom Eksploratora Windows, a następnie kliknij pozycję Szczegóły w menu Widok , aby wyświetlić szczegóły zawartości folderu.
  2. Kliknij pozycję Wybierz kolumny z menu Widok , a następnie kliknij, aby zaznaczyć pole wyboru Atrybuty , aby dodać kolumnę Atrybuty do bieżącego widoku i wyświetlić atrybuty pliku.

Jeśli w kolumnie Atrybuty dla tego pliku znajduje się litera "E", plik jest szyfrowany.