Exchange Online użytkownicy nie mogą przeglądać grup w Outlook Web App

Oryginalny numer KB: 3059279

Symptomy

Exchange Online użytkownicy nie mogą przeglądać grup w aplikacja Microsoft Outlook Web App. Gdy użytkownik rozwinie pozycję Grupy w okienku nawigacji w Outlook Web App, brak opcji Przeglądaj grupy.

Przyczyna

Ten problem występuje, jeśli skonfigurowano niestandardowe zasady książki adresowej w Exchange Online, a protokół ABP, do którego przypisano użytkownika lub użytkowników, nie zawiera listy adresów Wszystkie grupy.

Rozwiązanie

Aby rozwiązać ten problem, dodaj listę adresów Wszystkie grupy do protokołu ABP przypisanego do użytkownika. Po wykonaniu tej operacji poczekaj około godziny na replikację zmian. Następnie ponownie uzyskaj dostęp użytkowników do Outlook Web App.

Możesz użyć Set-AddressBookPolicy polecenia cmdlet, aby zmienić ustawienia abp. Poniżej przedstawiono przykłady tego, jak to zrobić.

  • Następujące polecenie dodaje listę adresów Wszystkie grupy do abp o nazwie Staff:

    Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
    
  • Następujące polecenie odnosi się do listy adresów Wszystkie grupy do abp o nazwie Students:

    Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
    

Uwaga

Jeśli administratorowi nie przypisano roli Listy adresu, Set-AddressBookPolicy polecenie cmdlet nie jest dostępne. Aby utworzyć przypisanie roli, użyj następującego polecenia:

New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com

Więcej informacji

Nadal potrzebujesz pomocy? Przejdź do społeczności firmy Microsoft