Podstawowe adresy SMTP są wyświetlane niepoprawnie lub brakuje pomocniczych adresów SMTP
Oryginalny numer KB: 3173405
Problem
Podczas synchronizacji użytkowników z Exchange Online podstawowy adres SMTP jest wyświetlany niepoprawnie jako user@contoso.onmicrosoft.com lub brak pomocniczego adresu SMTP. W zależności od konfiguracji może to powodować problemy z routingiem poczty i generować raporty o braku dostarczania dla tych adresatów.
Na przykład otrzymasz błąd NDR zawierający następujący komunikat o błędzie:
Przekroczono liczbę przeskoku 554 5.4.14 — możliwa pętla poczty ATTR34
Przyczyna
To zachowanie występuje zgodnie z projektem, gdy masz co najmniej jedną niezweryfikowaną domenę w usłudze Microsoft 365.
Rozwiązanie
Aby rozwiązać ten problem, dodaj i sprawdź brakujące domeny. Aby uzyskać instrukcje, zobacz Dodawanie domeny do platformy Microsoft 365.
Jeśli ta poprawka nie pasuje do Twoich potrzeb biznesowych, skontaktuj się z pomocą techniczną, aby uzyskać dalszą pomoc.
Więcej informacji
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla