Błąd (Magazyn komunikatów osiągnął swój maksymalny rozmiar), gdy użytkownik usługi Microsoft 365 próbuje usunąć element w programie Outlook lub Outlook w Sieci Web

Symptomy

Gdy użytkownik usługi Microsoft 365 próbuje usunąć element, taki jak zdarzenie kalendarza w programie Outlook lub Outlook w Sieci Web, użytkownik doświadcza następujących objawów:

  • W przypadku programu Outlook pojawia się następujący komunikat o błędzie:

    Magazyn komunikatów osiągnął swój maksymalny rozmiar. Aby zmniejszyć ilość danych w tym magazynie komunikatów, wybierz niektóre elementy, których nie są już potrzebne, a następnie trwale je usuń (Shift + Del).

  • W programie Outlook w sieci Web użytkownik otrzymuje następujący komunikat o błędzie:

    Nie można ukończyć zadania. Wystąpił błąd na serwerze.

Przyczyna

Ten problem występuje, jeśli elementy w folderze Elementy możliwe do odzyskania w skrzynce pocztowej użytkownika przekraczają domyślny limit przydziału wynoszący 30 gigabajtów (GB).

Rozwiązanie

Aby rozwiązać ten problem, zastosuj dowolną z następujących metod:

  • Upewnij się, że opcja Archiwizacja w związku z postępowaniem sądowym lub Archiwum miejscowe jest włączona. Jeśli któraś z tych funkcji jest włączona, limit przydziału magazynu dla folderu Elementy możliwe do odzyskania zostanie automatycznie zwiększony z 30 GB do 100 GB.
  • Włącz archiwum skrzynki pocztowej, włącz funkcję automatycznego rozszerzania archiwizacji w usłudze Exchange Online, a następnie utwórz niestandardowe zasady przechowywania dla archwizowanych skrzynek pocztowych. Po wykonaniu tych kroków limit przydziału magazynu dla folderu Elementy możliwe do odzyskania w archiwum użytkownika będzie nieograniczony.

Aby uzyskać więcej informacji na temat zwiększania limitu przydziału magazynu, zobacz Zwiększanie limitu przydziału elementów możliwych do odzyskania dla archiwizowanych skrzynek pocztowych.

Więcej informacji

Folder Elementy możliwe do odzyskania nie jest widoczny dla użytkownika. Zawiera on elementy poczty, które zostały usunięte nietrwale.

Element jest uznawany za usunięty nietrwale w następujących przypadkach:

  • Użytkownik usuwa element lub opróżnia wszystkie elementy z folderu Elementy usunięte.
  • Użytkownik naciska klawisze Shift+Delete, aby usunąć element z dowolnego innego folderu skrzynki pocztowej.

Użytkownicy mogą użyć funkcji Odzyskaj usunięte elementy w aplikacji Outlook lub Outlook Web App, aby odzyskać usunięty element.

Aby uzyskać więcej informacji o odzyskiwaniu usuniętych elementów, zobacz Folder Elementy możliwe do odzyskania.

Aby uzyskać informacje o problemach, które mogą uniemożliwić usuwanie wiadomości e-mail przez zasady przechowywania, zobacz Rozwiązywanie problemów z archiwizowaniem i usuwaniem wiadomości e-mail podczas korzystania z zasad przechowywania.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.