"554 5.2.2 skrzynka pocztowa pełna" podczas wysyłania wiadomości e-mail do folderu publicznego z włączoną obsługą poczty
Symptomy
Raport o braku dostarczania (NDR) jest zwracany z kodem błędu 554 5.2.2 podczas wysyłania wiadomości e-mail do folderu publicznego z włączoną obsługą poczty:
Skrzynka pocztowa adresata jest pełna i nie może teraz akceptować wiadomości. Spróbuj ponownie wyślij tę wiadomość później lub skontaktuj się bezpośrednio z adresatem.
Informacje diagnostyczne dla administratorów
Serwer zdalny zwrócił pełną skrzynkę pocztową 554 5.2.2;
STOREDRV. Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'
Przyczyna
Ten problem występuje, gdy spełniony zostanie dowolny z tych warunków:
- Osiągnięto domyślny limit przydziału postu folderu publicznego organizacji (
DefaultPublicFolderProhibitPostQuota
). - Osiągnięto limit przydziału pojedynczego folderu publicznego (
PublicFolderProhibitPostQuota
). - Skrzynka pocztowa folderu publicznego zawartości hostująca folder publiczny z włączoną obsługą poczty osiągnęła swój limit przydziału.
Rozwiązanie
Poniżej przedstawiono sposób identyfikowania osiągniętego limitu przydziału i wykonywania kroków naprawczych:
Krok 1. Sprawdzanie przydziału poszczególnych folderów publicznych
Sprawdź wartość folderu publicznego
TotalItemSize
z włączoną obsługą poczty:Get-PublicFolderStatistics \pfname | FL TotalItemSize
Sprawdź, czy wartość parametru
TotalItemSize
osiągnęła lub przekroczyła wartośćProhibitPostQuota
.Get-PublicFolder \pfname | FL *quota*
Jeśli tak jest, zwiększ
ProhibitPostQuota
wartość tego folderu publicznego z włączoną obsługą poczty lub ustaw go na nieograniczony.Uwaga
Jeśli wartość domyślna parametru
prohibitpostquota
jest ustawiona na Wartość nieograniczona, zostanie zastosowana wartość skonfigurowana naDefaultPublicFolderProhibitPostQuota
poziomie organizacji.PublicFolderProhibitPostQuota
Jeśli wartość została skonfigurowana w folderze publicznym, ta wartość będzie mieć pierwszeństwo przed wartością ustawioną na poziomie organizacji.Aby uzyskać więcej informacji, przeczytaj Opis nowoczesnych limitów przydziału folderów publicznych.
Sprawdź, czy wartość elementu
TotalItemSize
przekroczyła wartośćDefaultPublicFolderProhibitPostQuota
:Get-OrganizationConfig | FL *quota*
Większy
TotalItemSize
niżDefaultPublicFolderProhibitPostQuota
uniemożliwia folderom publicznym obsługującym pocztę akceptowanie nowych wiadomości e-mail.
Poniżej przedstawiono dwa sposoby rozwiązania tego problemu:
ProhibitPostQuota
Zwiększ folder publiczny na poziomie użytkownika, jeśli istnieje tylko kilka folderów publicznych, których dotyczy problem.Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
DefaultPublicFolderProhibitPostQuota
Zwiększ wartość dla wszystkich folderów publicznych na poziomie organizacji.Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
Uwaga
Unikaj dużego wzrostu pojedynczego folderu Prohibitpostquota
publicznego . Ustawienie zbyt dużej wartości negatywnie wpłynie na proces automatycznego dzielenia.
Jeśli ten limit przydziału nie został przekroczony, przejdź do następnego kroku.
Krok 2. Sprawdzanie przydziału skrzynki pocztowej folderu publicznego zawartości
Jeśli folder publiczny nie przekroczył indywidualnego lub organizacyjnego limitu przydziału, jak pokazano w kroku 1, sprawdź, czy skrzynka pocztowa folderu publicznego hostująca zawartość folderu publicznego przekroczyła limit przydziału.
Znajdź nazwę skrzynki pocztowej folderu publicznego zawartości dla folderu publicznego z włączoną obsługą poczty:
Get-PublicFolder \pfname |FL name, *content*
Sprawdź wartość skrzynki pocztowej folderu publicznego
TotalItemSize
zawartości:Get-MailboxStatistics pfmbx | FL TotalItemSize
Sprawdź, czy wartość elementu
TotalItemSize
przekroczyła wartośćProhibitSendRecieveQuota
:Get-Mailbox -PublicFolder pfmbx | FL *quota*
Po osiągnięciu limitu przydziału proces automatycznego podziału powinien utworzyć nową skrzynkę pocztową folderu publicznego i przenieść część tej zawartości do nowo utworzonej automatycznie podzielonej skrzynki pocztowej. Aby to sprawdzić, uruchom następujące polecenie:
Get-PublicFolder \pfname |Ft name, *content*
Aby uzyskać więcej informacji, przeczytaj następujące artykuły w blogu:
- Jak Exchange Online automatycznie dba o skrzynki pocztowe folderu publicznego (za pośrednictwem programu AutoSplit)
- Foldery publiczne i Exchange Online
Jeśli proces automatycznego podziału nie może utworzyć nowej skrzynki pocztowej, prześlij wniosek o pomoc techniczną, aby pomoc techniczna firmy Microsoft w celu uzyskania dalszej pomocy.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla