Użytkownicy otrzymują protokół NDR 5.2.0 podczas wysyłania zaproszeń na spotkania w środowisku hybrydowym platformy Microsoft 365

Oryginalny numer KB: 4038474

Symptomy

Po przeniesieniu skrzynki pocztowej delegata lub menedżera do nowego lasu na platformie Microsoft 365 użytkownicy otrzymują następujący raport o braku dostarczania (NDR) podczas wysyłania zaproszeń na spotkania do menedżera:

Serwer zdalny zwrócił wartość '554 5.2.0 STOREDRV. Deliver.Exception:DelegateUserValidationException; Nie można przetworzyć komunikatu z powodu stałego wyjątku z komunikatem Nie można walidacji delegowania użytkownika dla użytkownika:DelegateName. DelegateUserValidationException: Weryfikacja delegowania użytkownika nie powiodła się dla użytkownika:DelegateName. [Etap: OnCreatedEvent[Agent: Meeting Message Processing Agent]'

Przyczyna

Stara wartość atrybutu legacyExchangeDN delegata jest przechowywana w lokalnym obiekcie wolny/zajęty w skrzynce pocztowej menedżera.

Rozwiązanie

Menedżer powinien odczytać delegata po upewnieniu się, że nie ma buforowanych odwołań do oryginalnego obiektu delegata. Aby to zrobić, wykonaj następujące kroki.

  1. Usuń wszystkich delegatów z okna dialogowego Delegaci w programie Outlook.

    Zrzut ekranu przedstawiający okno dialogowe umożliwiające usunięcie delegatów.

    Uwaga

    Przed przejściem do następnych kroków sprawdź, czy problem został rozwiązany. Jeśli użytkownicy nadal będą otrzymywać błąd NDR podczas wysyłania zaproszeń na spotkanie do menedżera, wykonaj pozostałe kroki, aby upewnić się, że wszystkie informacje delegata w pamięci podręcznej zostaną usunięte ze skrzynki pocztowej.

  2. Zaloguj się do skrzynki pocztowej za pośrednictwem Outlook Web App (OWA), a następnie upewnij się, że wszyscy delegaci zostaną usunięci. Wykonaj następujące kroki, aby sprawdzić delegatów w usłudze OWA:

    1. Zaloguj się do skrzynki pocztowej za pośrednictwem usługi OWA.

    2. Otwórz kalendarz.

    3. Wybierz pozycję Udostępnij z menu u góry.

      Zrzut ekranu przedstawiający przycisk Udostępnij na stronie programu Outlook.

    4. Wybierz ikonę kosza, aby usunąć wszystkich delegatów.

      Zrzut ekranu przedstawiający ikonę śmietnika na stronie Udostępnij ten kalendarz.

  3. Usuń wszystkie autouzupełniacze dla delegatów. Aby to zrobić, wykonaj następujące kroki.

    1. Uruchom nową wiadomość e-mail.

    2. Wpisz nazwę delegata.

      Zrzut ekranu przedstawiający usuwanie każdej strony autouzupełniania wpisów.

    3. Wyróżnij wpis w oknie podręcznym, a następnie wybierz znak X , aby usunąć wpis.

  4. Wymuś pobranie książki adresowej trybu offline (OAB). Powinno się to odbywać automatycznie co 24 godziny, ale ważne jest, aby mieć najnowszą wersję, aby upewnić się, że poprawne informacje delegata są przechowywane w skrzynce pocztowej menedżera.

    1. W menu Wyślij/Odbierz wybierz pozycję Wyślij/Odbierz grupy, a następnie wybierz pozycję Pobierz książkę adresową.

      Zrzut ekranu przedstawiający stronę menu Wyślij/Odbierz.

    2. Wybierz przycisk OK.

      Zrzut ekranu przedstawiający stronę OK.

      Po pobraniu pliku OAB zostanie wyświetlony pasek postępu. W zależności od rozmiaru pliku i połączenia sieciowego ukończenie tego procesu może potrwać kilka minut.

      Zrzut ekranu przedstawiający pasek postępu

Po wykonaniu tych kroków dodaj nowego pełnomocnika, a następnie upewnij się, że nowe zaproszenia na spotkanie zostały pomyślnie dostarczone do menedżera.