Jak rozwiązywać problemy z uszkodzoną prezentację w programie PowerPoint

Krótki opis

Podczas pracy z prezentacją programu Microsoft PowerPoint może wystąpić nieoczekiwane zachowanie. To zachowanie może wystąpić, ponieważ prezentacja jest uszkodzony. Ten artykuł zawiera metody krok po kroku, które mogą pomóc w częściowym lub całkowitym przywróceniu prezentacji.

Ten artykuł jest przeznaczony dla początkujących i średnio zaawansowanych użytkowników komputerów. Jeśli najpierw wydrukujesz ten artykuł, może okazać się, że łatwiej będzie wykonać te czynności.

Objawy

Podczas próby otwarcia lub zmiany prezentacji, która jest uszkodzona, mogą wystąpić następujące symptomy:

  • Podczas próby otwarcia prezentacji wyświetlany jest jeden z następujących komunikatów o błędach:

    Nie jest to prezentacja programu PowerPoint

    Program PowerPoint nie może otworzyć typu pliku reprezentowanego <przez plik nazwa_pliku>. ppt

    Brakuje części pliku.

  • Otrzymujesz następujące rodzaje komunikatów o błędach:

    Ogólny błąd ochrony

    Nielegalne instrukcje

    Błąd nieprawidłowej strony

    Niskie zasoby systemowe

    Z pamięci

Więcej informacji

Jak ustalić, czy masz uszkodzoną prezentację

Istnieje kilka sposobów, aby ustalić, czy masz uszkodzoną prezentację. Można spróbować otworzyć plik na innym komputerze, który ma zainstalowany program PowerPoint, aby zobaczyć, czy nieoczekiwane zachowanie występuje na innym komputerze. Można spróbować utworzyć nowy plik w programie PowerPoint i zobacz, czy nieoczekiwane zachowanie występuje z nowym plikiem. W tej sekcji opisano, jak używać istniejących prezentacji i jak utworzyć nowy plik w programie PowerPoint, aby określić, czy prezentacje mają takie samo zachowanie.

Metoda 1: Otwórz istniejącą prezentację

  1. W menu plik wybierz polecenie Otwórz.
    • W programie PowerPoint 2007 wybierz przycisk Microsoft Office.
  2. Wybierz inną prezentację, a następnie wybierz Otwórz.

Jeśli ta prezentacja zostanie otwarta i wydaje się być nieuszkodzona, przejdź do metody 3 w tej sekcji. W przeciwnym razie przejdź do metody 2, aby utworzyć nową prezentację.

Metoda 2: Tworzenie nowej prezentacji

Krok 1: Tworzenie prezentacji
  1. Na plik menu, wybierz opcję Nowy, a następnie Witamy w programie PowerPoint (lub wprowadzenie do programu PowerPoint 2010).
    • W programie PowerPoint 2007 wybierz zainstalowane szablony, a następnie wybierz wprowadzenie do programu PowerPoint 2007.
  2. Wybierz pozycję Utwórz. Ten proces tworzy prezentację opartą na szablonie.
  3. W menu plik wybierz Zapisz.
    • W programie PowerPoint 2007 wybierz przycisk pakietu Microsoft Office, a następnie wybierz pozycję Zapisz.
  4. Wpisz nazwę prezentacji, a następnie wybierz Zapisz.
  5. Zamknij program PowerPoint.
Krok 2: Otwórz nową prezentację
  1. W menu plik wybierz polecenie Otwórz.
    • W programie PowerPoint 2007 wybierz przycisk pakietu Microsoft Office, a następnie wybierz Otwórz.
  2. Wybierz nową prezentację, a następnie wybierz Otwórz.

Jeśli nie można otworzyć lub zapisać nową prezentację, przejdź do metody 3.

Jeśli nie można utworzyć nowej prezentacji, program PowerPoint może być uszkodzony i należy zainicjować naprawę. (Patrz Metoda 3, część 2 poniżej).

Metoda 3: Ogólne rozwiązywanie problemów

Windows 10, Windows 8,1, Windows 8 i Windows 7

Część 1.

Ta procedura umożliwia ponowne uruchomienie komputera bez uruchamiania dodatków. Aby uzyskać czysty restart, wykonaj następujące kroki:

  1. Zaloguj się do komputera przy użyciu konta z uprawnieniami administratora.

  2. Wybierz Start, wpisz msconfig. exe w polu Rozpocznij wyszukiwanie, a następnie naciśnij Enter , aby uruchomić narzędzie konfiguracji systemu.

    Uwaga

    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, należy wpisać hasło lub potwierdź.

  3. Na karcie Ogólne zaznacz opcję Uruchamianie selektywne , a następnie wyczyść pole wyboru Załaduj elementy startowe . (Pole wyboru Użyj oryginalnego pliku Boot. ini jest niedostępne).

  4. Na karcie usługi zaznacz pole wyboru Ukryj wszystkie usługi firmy Microsoft, a następnie wybierz pozycję Wyłącz wszystkie.

    Uwaga

    Ten krok umożliwia kontynuowanie działania usług firmy Microsoft. Po wykonaniu czystego ponownego uruchomienia należy sprawdzić wydajność pakietu Office, a następnie wznowić zwykle uruchamiania.

Część 2.

Ta procedura spowoduje, że program pakietu Office, aby sprawdzić, czy problemy i naprawy się.

  1. Wybierz przycisk Start i wpisz Panel sterowania.

  2. Otwórz Panel sterowania, przejdź do Odinstaluj lub zmień program (lub Dodaj lub usuń programy).

  3. Przewiń listę programów i Znajdź swoją wersję pakietu Microsoft Office. Kliknij prawym przyciskiem myszy, a następnie wybierz pozycję Zmień.

    Uwaga

    Sugerujemy, że robisz opcję naprawy online.

Metody do wypróbowania, jeśli nie można otworzyć prezentację

Metoda 1: Przeciągnij prezentację do ikony pliku programu PowerPoint

Windows 10, Windows 8,1 i Windows 8
  1. Kliknij prawym przyciskiem myszy ikonę systemu Windows na pasku zadań, a następnie wybierz polecenie Uruchom.

  2. W zależności od używanej wersji programu PowerPoint wpisz jedną z następujących opcji:

    %ProgramFiles%\Microsoft Office
    %ProgramFiles(x86)%\Microsoft Office
    
  3. Wybierz wchodzić klucz.

  4. Zlokalizuj ikonę POWERPNT. exe w Eksploratorze Windows.

  5. Przeciągnij ikonę uszkodzonej prezentacji z jednego okna do ikony POWERPNT. exe w innym oknie.

Program PowerPoint spróbuje otworzyć prezentację. Jeśli program PowerPoint nie otwiera prezentację, przejdź do metody 2.

W systemie Windows 7
  1. Wybierz Start, a następnie wybierz dokumenty. Lub wybierz Start, a następnie wyszukaj Eksploratora Windows.

  2. Jeśli masz zainstalowaną wersję MSI programu PowerPoint 2013, wpisz%ProgramFiles%\Microsoft Office\office15 (PowerPoint 2013 64 bit) lub% ProgramFiles (x86)% \ Microsoft Office\office15 (PowerPoint 2013 32 bit), a następnie naciśnij Enter.

    Jeśli masz zainstalowany program PowerPoint 2013 wybierz do uruchomienia, wpisz C:\Program Files\Microsoft Office 15 \ root\office15 (PowerPoint 2013 64 bit) lub C:\Program Files (x86) \Microsoft Office 15 \ root\office15 (PowerPoint 2013 32 bit), a następnie naciśnij Enter.

    Jeśli masz zainstalowaną wersję MSI programu PowerPoint 2016, wpisz% ProgramFiles (x86)% \ Microsoft Office\office16, a następnie naciśnij Enter.

    Jeśli masz zainstalowany program PowerPoint 2016 wybierz do uruchomienia, wpisz%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bit) lub% ProgramFiles (x86)% \ Microsoft Office\root\Office16 (PowerPoint 2016 32 bit), a następnie naciśnij Enter.

  3. Zlokalizuj ikonę POWERPNT. exe w Eksploratorze Windows.

  4. Przeciągnij ikonę uszkodzonej prezentacji z jednego okna do ikony POWERPNT. exe w innym oknie.

Metoda 2: Spróbuj wstawić slajdy do pustej prezentacji

Krok 1: Tworzenie pustej prezentacji
  1. W pliku menu, wybierz opcję Nowy.
    • W programie PowerPoint 2007 kliknij przycisk Microsoft Office, a następnie kliknij przycisk Nowy.
  2. Wybierz pozycję pusta prezentacja, a następnie wybierz pozycję Utwórz.

Ten proces powoduje utworzenie pustego slajdu tytułowego. Ten slajd można usunąć później po ponownym utworzeniu prezentacji.

Krok 2: Włóż uszkodzoną prezentację jako slajdy
  1. Na karcie Narzędzia główne wybierz strzałkę obok pozycji Nowe slajdy w grupie slajdy, a następnie wybierz pozycję Użyj ponownie slajdów.
  2. W okienku zadań ponowne używanie slajdów wybierz pozycję Przeglądaj. Wybierz uszkodzoną prezentację, a następnie wybierz Otwórz.
  3. Wybierz Wstaw slajd dla każdego slajdu w uszkodzonej prezentacji.
  4. W menu plik wybierz Zapisz.
    • W programie PowerPoint 2007 kliknij przycisk Microsoft Office, a następnie kliknij przycisk Zapisz.
  5. Wpisz nową nazwę prezentacji, a następnie wybierz Zapisz.
Krok 3: Zastosuj uszkodzoną prezentację jako szablon

Jeśli prezentacja nie wygląda tak, jak oczekujesz po wypróbowaniu tych kroków, spróbuj zastosować uszkodzoną prezentację jako szablon. W tym celu wykonaj następujące czynności:

  1. W menu plik wybierz polecenie Zapisz jako.

    • W programie PowerPoint 2007 kliknij przycisk Microsoft Office, a następnie kliknij przycisk Zapisz jako.
  2. Wpisz nową nazwę prezentacji, a następnie wybierz Zapisz.

    Uwaga

    Spowoduje to wykonanie kopii zapasowej przywróconej prezentacji, której można użyć w przypadku uszkodzenia prezentacji uszkodzonej tej nowej prezentacji.

  3. Na karcie Projekt wybierz pozycję więcej w grupie motywy, a następnie wybierz pozycję Przeglądaj w poszukiwaniu motywów.

  4. Wybierz uszkodzoną prezentację, a następnie wybierz Zastosuj. Wzorzec slajdów uszkodzonej prezentacji zastąpi nowego wzorca slajdów.

Uwaga

Jeśli zaczniesz doświadczać nieoczekiwane zachowanie po wykonaniu tych kroków, szablon może spowodować uszkodzenie prezentacji. W takim przypadku należy użyć kopii zapasowej, aby odtworzyć slajd wzorcowy.

Jeśli kopia zapasowa nowej prezentacji wykazuje takie same uszkodzenia lub dziwne zachowanie jak oryginalna prezentacja, przejdź do metody 3.

Metoda 3: Spróbuj otworzyć tymczasową wersję pliku prezentacji

Podczas edytowania prezentacji program PowerPoint tworzy tymczasową kopię pliku. Ten plik tymczasowy nosi nazwę PPT # # # #. tmp.

Uwaga

Symbol zastępczy # # # # reprezentuje losowy czterocyfrowy numer.

Ten plik tymczasowy może znajdować się w tym samym folderze co lokalizacja, do której jest zapisana prezentacja. Lub może znajdować się w folderze pliku tymczasowego.

Zmień nazwę pliku, a następnie spróbuj otworzyć plik w programie PowerPoint
  1. Zaznacz plik prawym przyciskiem myszy, a następnie wybierz polecenie Zmień nazwę.

  2. Zmień stare rozszerzenie nazwy pliku z. tmp na. pptx, tak aby nazwa pliku była podobna do następującej nazwy pliku:

    PPT # # # #. pptx

  3. Uruchom program PowerPoint.

  4. W menu plik wybierz polecenie Otwórz.

  5. Przejdź do folderu zawierającego plik o zmienionej nazwie.

  6. Spróbuj otworzyć plik w programie PowerPoint.

Uwaga

Więcej niż jeden plik może odpowiadać pliku tymczasowego, który został utworzony podczas ostatniego zapisania prezentacji. W takim przypadku należy otworzyć każdy plik, aby zobaczyć, czy jeden jest tymczasową kopią prezentacji.

Jeśli nie ma żadnych plików tymczasowych lub jeśli pliki tymczasowe wyświetlają ten sam rodzaj uszkodzeń lub dziwne zachowanie, przejdź do metody 4.

Metoda 4: Utwórz kopię uszkodzonej prezentacji

  1. Wybierz prezentację prawym przyciskiem myszy, a następnie wybierz polecenie Kopiuj.
  2. W oknie Eksploratora Windows, wybierz prawym przyciskiem myszy w pustym miejscu, a następnie wybierz Wklej.

Jeśli nie można skopiować pliku, plik może być uszkodzony lub plik może znajdować się na uszkodzonej części dysku twardego komputera. W takim przypadku przejdź do metody 5.

Jeśli możesz skopiować plik, spróbuj otworzyć kopię uszkodzonej prezentacji w programie PowerPoint. Jeśli nie można otworzyć kopię uszkodzonej prezentacji, spróbuj powtórzyć metodę 1 za pomocą metody 5 w sekcji "metody, aby spróbować, jeśli nie można otworzyć prezentację" poniżej przy użyciu kopii uszkodzonej prezentacji.

Metoda 5: Uruchom sprawdzanie błędów na dysku twardym

Windows 10, Windows 8,1 i Windows 8
  1. Zamknij wszystkie otwarte programy.
  2. Kliknij prawym przyciskiem myszy Start menu i wybierz Eksplorator plików.
  3. Prawym przyciskiem myszy wybierz dysk twardy zawierający uszkodzoną prezentację.
  4. Wybierz pozycję Właściwości, a następnie wybierz kartę Narzędzia.
  5. W sprawdzanie błędów, wybierz opcję Sprawdź teraz.
  6. Zaznacz pole wyboru automatycznie napraw błędy systemu plików.
  7. Zaznacz pole Skanuj i próbuj odzyskaæ uszkodzone sektory.
  8. Wybierz Start.
W systemie Windows 7
  1. Zamknij wszystkie otwarte programy.
  2. Wybierz pozycję Start, a następnie wybierz pozycję komputer.
  3. Kliknij prawym przyciskiem myszy dysk twardy zawierający uszkodzoną prezentację.
  4. Wybierz pozycję Właściwości, a następnie wybierz kartę Narzędzia.
  5. W sprawdzanie błędów, wybierz opcję Sprawdź teraz.
  6. Zaznacz, aby zaznaczyć pole wyboru automatycznie napraw błędy systemu plików.
  7. Zaznacz, aby zaznaczyć pole wyboru Skanuj i próbuj odzyskaæ uszkodzone sektory.
  8. Wybierz Start.

Uwaga

Sprawdzanie błędów może sprawdzić, czy prezentacja jest skrzyżowana i próba naprawienia prezentacji. Nie jest to jednak gwarancja, że program PowerPoint będzie mógł odczytać prezentację.

Metody do wypróbowania, czy można otworzyć uszkodzoną prezentację

Metoda 1: spróbuj zastosować uszkodzoną prezentację jako szablon

Krok 1: Tworzenie pustej prezentacji
  1. W menu plik wybierz polecenie Nowy.
    • W programie PowerPoint 2007 wybierz przycisk pakietu Microsoft Office, a następnie wybierz pozycję Nowy.
  2. Wybierz pozycję pusta Prezentacja, a następnie wybierz pozycję Utwórz. Ten proces powoduje utworzenie pustego slajdu tytułowego. (Ten slajd można usunąć po ponownym utworzeniu prezentacji).
Krok 2: Włóż uszkodzoną prezentację do pustej prezentacji
  1. Na karcie Narzędzia główne wybierz strzałkę obok pozycji Nowe slajdy w grupie Slajdy , a następnie wybierz opcję Użyj ponownie slajdów.
  2. W okienku zadań ponowne użycie slajdów wybierz Przeglądaj.
  3. Wybierz uszkodzoną prezentację, a następnie wybierz Otwórz.
  4. Wybierz Wstaw slajd dla każdego slajdu w uszkodzonej prezentacji.
  5. Wybierz przycisk pakietu Microsoft Office , a następnie wybierz pozycję Zapisz.
  6. Wpisz nową nazwę prezentacji, a następnie wybierz Zapisz.
Krok 3: Zastosuj uszkodzoną prezentację jako szablon

Jeśli prezentacja nie wygląda tak, jak oczekujesz, że po wypróbowaniu wykonaj następujące kroki, spróbuj zastosować uszkodzoną prezentację jako szablon. W tym celu wykonaj następujące czynności:

  1. W menu plik wybierz polecenie Zapisz jako.
  • W programie PowerPoint 2007 wybierz przycisk Microsoft Office, a następnie wybierz Zapisz jako.
  1. Wpisz nową nazwę prezentacji, a następnie wybierz Zapisz.

    Uwaga

    Spowoduje to wykonanie kopii zapasowej przywróconej prezentacji, której można użyć w przypadku uszkodzenia prezentacji uszkodzonej tej nowej prezentacji.

  2. Na karcie projekt wybierz pozycję więcej w grupie motywów , a następnie wybierz pozycję Przeglądaj w poszukiwaniu motywów.

  3. Wybierz uszkodzoną prezentację, a następnie wybierz Zastosuj. Wzorzec slajdów uszkodzonej prezentacji zastąpi nowego wzorca slajdów.

Uwaga

Jeśli zaczniesz doświadczać nieoczekiwane zachowanie po wykonaniu tych kroków, szablon może spowodować uszkodzenie prezentacji. W takim przypadku należy użyć kopii zapasowej, aby odtworzyć slajd wzorcowy.

Jeśli kopia zapasowa nowej prezentacji nadal wyświetla uszkodzenia lub dziwne zachowanie, przejdź do metody 2.

Metoda 2: Przenoszenie slajdów z uszkodzonej prezentacji do pustej prezentacji

Krok 1: Tworzenie pustej prezentacji
  1. W menu plik w programie PowerPoint wybierz polecenie Otwórz.
    • W programie PowerPoint 2007 wybierz przycisk Microsoft Office, a następnie wybierz Otwórz.
  2. Zlokalizuj uszkodzoną prezentację, a następnie wybierz Otwórz.
  3. W menu plik w programie PowerPoint wybierz polecenie Nowy.
    • W programie PowerPoint 2007 wybierz przycisk pakietu Microsoft Office, a następnie wybierz pozycję Nowy.
  4. Wybierz pozycję pusta Prezentacja, a następnie wybierz pozycję Utwórz. Ten proces powoduje utworzenie pustego slajdu tytułowego.
Krok 2: Skopiuj slajdy z uszkodzonej prezentacji do nowej prezentacji
  1. Na karcie Widok wybierz opcję sortownik slajdów. Jeśli podczas przełączania widoków są wyświetlane komunikaty o błędach, spróbuj użyć widoku konspektu.

  2. Wybierz slajd, który chcesz skopiować. Na karcie Narzędzia główne wybierz opcję Kopiuj.

    Uwaga

    Jeśli chcesz skopiować więcej niż jeden slajd naraz, przytrzymaj wciśnięty SHIFT klucz, a następnie wybierz każdy slajd, który chcesz skopiować.

  3. Przełącz się do nowej prezentacji. Aby to zrobić, na karcie okno wybierz Przełącz okno w widoku grupy, a następnie wybierz nową prezentację utworzoną w kroku 1.

  4. Na karcie Widok wybierz opcję sortownik slajdów.

  5. Na karcie Narzędzia główne wybierz opcję Wklej.

  6. Powtórz kroki od 2A do 2F, aż do przeniesienia całej prezentacji.

Uwaga

W niektórych przypadkach jeden uszkodzony slajd może spowodować problem dla całej prezentacji. Jeśli zauważysz nieoczekiwane zachowanie w nowej prezentacji po skopiowaniu slajdu do prezentacji, że slajd może być uszkodzony. Ponownie Utwórz slajd lub skopiuj sekcje slajdu do nowego slajdu.

Jeśli nowa Prezentacja pokazuje uszkodzenia lub dziwne zachowanie, przejdź do metody 3.

Metoda 3: Zapisz prezentację jako plik Rich Text Format (RTF)

W przypadku uszkodzenia w całej prezentacji, jedyną opcją, aby odzyskać prezentację może być zapisanie prezentacji jako plik Rich Text Format (RTF). Jeśli ta metoda zakończy się pomyślnie, odzyskuje tylko tekst, który pojawia się w widoku konspektu.

Krok 1: Zapisz prezentację w formacie RTF
  1. Otwórz prezentację.
  2. W menu plik wybierz polecenie Zapisz jako, wybierz lokalizację, aby zapisać plik, a następnie wybierz więcej opcji.
    • W programie PowerPoint 2007 wybierz przycisk pakietu Microsoft Office, wybierz polecenie Zapisz jako, a następnie wybierz inne formaty.
  3. Z listy Zapisz jako typ wybierz opcję Outline/RTF (*. rtf).
  4. W polu Nazwa pliku wpisz nazwę, której chcesz użyć, wybierz lokalizację, w której chcesz zapisać prezentację, a następnie wybierz pozycję Zapisz.
  5. Zamknij prezentację.

Uwaga

Wszelkie grafiki, tabele lub inny tekst w oryginalnej prezentacji nie zostaną zapisane w pliku. RTF.

Krok 2: Otwórz plik. rtf w programie PowerPoint
  1. W menu plik wybierz polecenie Otwórz.
  2. Na liście Pliki typu zaznacz wszystkie kontury lub wszystkie pliki.
  3. Wybierz plik. rtf, który został zapisany w kroku 1D, a następnie wybierz Otwórz.

Ta procedura spowoduje ponowne utworzenie prezentacji na podstawie widoku konspektu oryginalnej prezentacji.