Adres e-mail platformy Microsoft 365 zawiera znak podkreślenia po synchronizacji katalogu
Symptomy
Po uruchomieniu narzędzia Microsoft Entra Connect w celu zsynchronizowania środowiska lokalna usługa Active Directory z Tożsamość Microsoft Entra adres e-mail użytkownika platformy Microsoft 365 nieoczekiwanie zawiera znak podkreślenia (_).
Przyczyna
Dzieje się tak, jeśli konto użytkownika w środowisku lokalnym ma atrybut proxyaddresses lub atrybut poczty , który zawiera co najmniej jeden z następujących znaków specjalnych przed częścią adresu "@domain.com":
Znaków | Name (Nazwa) |
---|---|
znak spacji | |
` | akcent grobu |
( | nawias otwierający |
) | nawias zamykający |
| | Rury |
= | znak równości |
? | znak zapytania |
/ | Ukośnika |
% | Procent |
W tym scenariuszu po uruchomieniu synchronizacji katalogów znak specjalny jest zastępowany znakiem podkreślenia. W związku z tym adres e-mail użytkownika platformy Microsoft 365 zawiera znak podkreślenia zamiast znaku specjalnego.
Rozwiązanie
Usuń znaki specjalne z atrybutu proxyaddresses konta użytkownika w środowisku lokalnym.
Więcej informacji
Znaki wymienione w sekcji Przyczyna są traktowane jako znaki specjalne w usłudze Microsoft 365. Użycie dowolnego z tych znaków może powodować problemy, takie jak zakłócenia usługi.
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla