Ostrzeżenie "Skrzynka pocztowa jest pełna", nawet jeśli skrzynka pocztowa nie osiągnęła limitu magazynu

Symptomy

Użytkownik doświadcza jednego z następujących objawów.

Symptom 1

Użytkownik otrzymuje komunikat ostrzegawczy "skrzynka pocztowa jest pełna" dla skrzynki pocztowej, która nie osiągnęła limitu magazynu.

Symptom 2

Gdy użytkownik usunie wiadomości e-mail, zostanie wyświetlony następujący komunikat ostrzegawczy:

Nie można ukończyć operacji.

Symptom 3

Użytkownik nie może zmienić ani zaakceptować zaproszenia do kalendarza.

Przyczyna

Ten problem występuje, jeśli rozmiar skrzynki pocztowej przekracza limit przydziału skrzynki pocztowej. Rozmiar skrzynki pocztowej, który widzi użytkownik, nie jest rzeczywistym rozmiarem, ponieważ nie zawiera folderu Elementy możliwe do odzyskania. Ten folder nie jest widoczny dla użytkowników.

Rozwiązanie

Oto jak rozwiązać ten problem:

  1. Sprawdź limity przydziału magazynu skrzynki pocztowej użytkownika, uruchamiając następujące polecenie cmdlet:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Następnie sprawdź stan limitu przydziału skrzynki pocztowej, uruchamiając następujące polecenie cmdlet:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • StorageLimitStatus Jeśli wartość nie jest pusta, oznacza to, że rozmiar skrzynki pocztowej przekracza limit przydziału. Użytkownik napotka problem wymieniony w sekcji "Objawy".
    • Wartość TotalItemSize odnosi się do części skrzynki pocztowej, która jest widoczna dla użytkownika. Wartość TotalDeletedItemSize odnosi się do rozmiaru folderu Elementy możliwe do odzyskania, który nie jest widoczny dla użytkownika.
  2. TotalItemSize Jeśli wartość przekroczy ProhibitSendReceiveQuota wartość lub wartość TotalDeletedItemSize przekroczy RecoverableItemsQuota wartość:

    • W przypadku objawów 1 i 3 możesz poprosić użytkownika, którego dotyczy problem, o usunięcie elementów ze skrzynki pocztowej lub wykonać kolejne kroki.
    • W przypadku symptomu 2 wykonaj kolejne kroki.

Poniżej przedstawiono kroki rozwiązywania tego problemu:

  1. Sprawdź, czy dla skrzynki pocztowej użytkownika, którego dotyczy problem, włączono archiwum, uruchamiając następujące polecenie cmdlet:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    ArchiveStatus Jeśli wartość to Archiwum, a wartość ArchiveState to Lokalna, archiwum jest włączone w usłudze w chmurze. W tym przypadku przejdź do kroku 3.

    Jeśli nie włączono archiwum, sprawdź, czy użytkownik jest zablokowany, uruchamiając następujące polecenie cmdlet:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Jeśli co najmniej jedna z zwróconych wartości to True, oznacza to, że użytkownik jest zablokowany. Jeśli nie chcesz włączyć archiwum dla tego użytkownika, musisz usunąć komunikaty z folderu Elementy możliwe do odzyskania. Aby dowiedzieć się więcej na temat folderu Elementy możliwe do odzyskania, limitu przydziału magazynu i sposobu interakcji folderu z In-Place Hold and Litigation Hold, zobacz Folder Elementy możliwe do odzyskania w Exchange Online.

  2. Włącz archiwum i skonfiguruj zasady przechowywania lub usuwania, aby automatycznie przetwarzać wiadomości e-mail. Aby dowiedzieć się więcej, zobacz Konfigurowanie zasad archiwum i usuwania dla skrzynek pocztowych w organizacji.

  3. Sprawdź, które zasady przechowywania są stosowane do użytkownika, którego dotyczy problem, uruchamiając następujące polecenie cmdlet:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Należy pamiętać, że takie zasady automatycznie archiwizować lub usuwać elementy ze skrzynki pocztowej po pewnym czasie.

  4. Jeśli zasady przechowywania zostały ostatnio zmodyfikowane lub zastosowane do użytkownika, którego dotyczy problem, uruchom przetwarzanie skrzynki pocztowej ręcznie przy użyciu następującego polecenia cmdlet:

    Start-ManagedFolderAssistant user@contoso.com
    

    To polecenie cmdlet uruchamia zadania przetwarzania skrzynki pocztowej, które uruchamiają zasady przechowywania i usuwają komunikaty zgodnie z konfiguracją. Poczekaj co najmniej jedną godzinę, a następnie ponownie zaznacz skrzynkę pocztową.

Jeśli te kroki nie rozwiążą problemu, skontaktuj się z pomoc techniczna firmy Microsoft w celu uzyskania pomocy.

Więcej informacji

Aby uzyskać informacje o innych problemach, które mogą uniemożliwić usuwanie wiadomości e-mail przez zasady przechowywania, zobacz Rozwiązywanie problemów z archiwizowaniem i usuwaniem wiadomości e-mail podczas korzystania z zasad przechowywania.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.